startup dauert zu lange

Dieses Thema im Forum "Hardware" wurde erstellt von bbeye, 19. Februar 2003.

  1. bbeye

    bbeye New Member

    Hallo!
    Habe folgendes Problem: mein Powermac dual braucht seit neuestem viel zu lange zum starten. Ich sehe ungefähr 3 Minuten den grauen Apfel und das Loading-Zeichen bevor es dann weitergeht. Vor gar nicht allzulanger Zeit startete die Kiste problemlos! Wer weiß einen Rat?

    Danke und Gruß
    Jochen
     
  2. gratefulmac

    gratefulmac New Member

    Möglicherweise sind ein paar Dateien im Kernel reparaturbedürftig.
    Hast Du schon die "Erste Hilfe" laufen lassen ?
     
  3. bbeye

    bbeye New Member

    Ja, habe ich alles schon probiert. Bin Umsteiger. Hab von PC im Moment noch mehr ahnung als von Mac. Aber sämtliche Reparaturdienste hab ich schon ausgeführt. Ohne Erfolg.
    Ist ersma nach 3 Minuten alles geladen, läuft OS X auch ohne Probleme. Nur dauerts halt entschieden zu lang....
     
  4. gratefulmac

    gratefulmac New Member

    3 min sind verdammt lange.

    welche reparaturdienste hast Du durchgeführt?

    seit wann dauert der Startvorgang solange?
    Hast Du davor im Terminal gearbeitet, eine neue Festplatte installiert,ect?
     
  5. MacELCH

    MacELCH New Member

    Probier mal einen Neustart mit PRAm resetten (während der Rechner startet nochmals Apfel+Alt+P+R gedrückt halten bis er nochmal startet)

    Gruß

    MacELCH
     
  6. bbeye

    bbeye New Member

    also, ich habe die Zugriffsrechte repariert und mit hilfe der Start CD das Volume repariert. Die Kiste lief bis zur Installation des neuen Updates 10.2.4 problemlos. Seitdem dauert der Startvorgang so lange. Ansonsten habe ich weder eine Festplatte eingebaut noch sonst irgendwas. Was mich wundert: wenn ich unter Mac OS 9 arbeite und von dort aus OS X starte, dauert alles normal lang. Mache ich jedoch Neustart dauert es wieder ungefähr 3 Minuten. Blöde Frage: wie lange ist eigentlich normal?
     
  7. bbeye

    bbeye New Member

    habe jetzt mal einen Neustart nach Deinen Anweisungen durchgeführt. Leider gings diesesmal auch nicht schneller. Dachte mit Mac wäre alles einfacher als mit PC, das war wohl leider ein Irrtum?!
    Sollte ich vieleicht OS X nochmal neu installieren? Das ist ja fast so wie mit den Programmen von Herrn Bill Gates, hehe!
     
  8. JeMaHe

    JeMaHe New Member

    Previous System' verschoben. Dieses ist dann nicht mehr startfähig, brauchs ja aber auch nicht mehr. Danach kannst Du das Combo Update auf 10.2.3 machen. So habe ich es jedenfalls gemacht und das hat im zweiten Anlauf auch geklappt.
    Eine Schande, dass Apple sowas zum Download freigibt. Das kann ich wirklich nicht verstehen.
     
  9. bbeye

    bbeye New Member

    so, das problem hat sich soeben gelöst! Habs noch mal mit volume reparieren versucht. Danach habe ich volume überprüfen gestartet. Da kam doch tatsächlich die ansage, das volume müßte repariert werden, obwohl ich das 2 Minuten vorher gemacht habe. Also habe ich das ganze nochmal von vorne durchlaufen lassen. Jetzt gehts plötzlich, und ich weiß wirklich nicht warum. Ein paar Stunden vorher hat die gleiche Prozedur nix gebracht. Was mich an der ganzen Sache stört ist daß sich das alles für mich als Umsteiger von PC auf MAC irgendwie genauso anfühlt wie bei Microsoft. Ständig geht hier oder da was nicht und keiner weiß genau warum. Das ist sehr schade, da ich bis vor ein paar Tagen noch davon überzeugt war daß Apple das bessere System ist. Bin mal gespannt was noch so alles passiert wenn ich erst meine Audiobearbeitungssofware aufgespielt habe! Hoffe mal, daß mir weiterer Ärger aufgrund solcher seltsamen Updates erspart bleibt!
    Vielen Dank für Deine ausführliche Antwort!

    Viele Grüße

    Jochen
     
  10. TomPo

    TomPo Active Member

    >Dein Problem scheint aber eher mit dem Update auf 10.2.4 zusammen zu hängen. Meinen Rechner hat es auch total durcheinander gebracht.

    >Eine Schande, dass Apple sowas zum Download freigibt

    Kann ich nicht nachvollziehen. Ließ sich bei mir einwandfrei installieren und läuft sehr stabil ohne Zicken zu machen. No probs

    Der Bootvorgang hängt zudem auch immer sehr stark von der Speicherausstattung des Rechners ab. Je mehr drin, steckt, desto länger dauert es (Speichertest)
     
  11. bbeye

    bbeye New Member

    hallo!
    Habe den Rechner jetzt bestimmt 20 x hoch und runter gefahren. Jetzt funktioniert auch alles ohne Probleme. War vermutlich vorher schon was nicht okay. Ich nehme mal alles wieder zurück!
     
  12. typneun

    typneun New Member

    also hat apple DOCH das bessere system???? ;-)))))))))
     
  13. bbeye

    bbeye New Member

    nein, leider doch nicht! Denn das Problem ist schon wieder aufgetreten. Habe in einen anderen Forum gelesen, daß es wohl einigen so ergangen ist. Nach ungefähr 20 bootvorgängen, de alle Normalzeit hatten, bin ich gerade eben mal wieder etwa 3 Minuten vor grauem Bildschirm gesessen. Mh, werde jetzt noch ein paar Mal erste Hilfe drüber laufen lassen, wenn das nicht hilft, wer weiß noch einen Rat??
     
  14. munxar

    munxar New Member

    <Nach ungefähr 20 bootvorgängen, de alle Normalzeit hatten, bin ich gerade eben mal wieder etwa 3 Minuten vor grauem Bildschirm gesessen.>

    Ich möchte ja nicht meckern, ABER warum läßt du in nicht einfach an, und versetzt ihn in den Ruhezustand anstatt ihn 20 (!) mal neu zu starten? Ist dir langweilig? :)

    Grüßle Munx
     
  15. bbeye

    bbeye New Member

    Das war ja nur ein Test obs nun wirklich geht. Kenne diese spielchen nämlich noch von Bill Gates Programmen: man denkt es geht und beim 45. Mal macht es dann peng und alles ist im Eimer. Naja, alles recht und schön. Läuft ja alles ganz dufte. Aber 3 Minuten warten jedesmal ist halt nicht normal! Und wenn schon beim Starten was icht stimmt, dann fängts auch bald irgendwo anders an zu zicken. Und auf dem Rechner ist außer Palm Desktop noch kein einziges Programm installiert!
     
  16. Macintosch

    Macintosch New Member

    Wenn kein Programm auf dem Rechner installiert ist....schmeiss doch das System noch einmal frisch drauf...ist ja in dem Fall kein Problem und vielleicht läufts dann besser.

    Gruss
     
  17. zeko

    zeko New Member

    Hier ist auch ein Umsteiger (aber doch schon fast 3 Jahre her).
    Ich kann dir sagen, je mehr Zeit vergeht umso mehr wirst du erkenne, dass das MacOS X nicht mit dem Windows vergleichbar ist.
    Wenn man MacOS X einmal ordentlich installiert und dann die Updates macht, hat man keine Probleme, sage ich.

    Ich habe nach dem 10.2.4 Update keine Probleme gehabt.

    PS: DNS-Angaben im Netzwerk fördern nicht die Geschwindigkeit des Starts. Solltest du sie drinn haben - raus damit.Die meisten ISProvider vergeben DNS-Nummern aut. bei der Einwahl.
     
  18. bbeye

    bbeye New Member

    das werde ich vermutlich auch tun. meine vermutung ist, daß Palm Desktop zickt. Dieses kleine Progrämmchen hat auch den Help Viewer in die Knie gezwungen und nur durch Umschreiben einer versteckten Datei läuft das ganze jetzt wieder. Vielleicht ist aber auch genau das dasProblem. Ich werde am Wochenende mal neu insatllieren (nerv!)! Danke für die Tips1
     
  19. Ganimed

    Ganimed New Member

    so gings mir auch, hatte nie update-Probs oder sonstige System-Probs.
    Bin allerdings auch "nur" Hobby-User.
     
  20. bbeye

    bbeye New Member

    hatte bisher auch wirklich kein Problem. Nur daß der Rechner jetzt halt ewig bootet. Mit meinen Vergleichen mit derPC-Welt meinte ich nur, daß es heutzutage ja garnicht mehr möglich ist, nur Anwender auf einem Rechner zu sein. Wenn man sich nicht wenigstens ein klein wenig mit der Materie befaßt, läuft garnix rund, das ist meine Meinung. Und für mich als mittlerweile absoluten PC-Hasser führen die ersten Anzeichen von Problemchen zu Schweißausbrüchen, da ich mich 5 Jahr lang mit PC zu Tode geärgert habe. Deshalb reagiere ich auf diesen seltsamen Fehler ein klein wenig allergisch!
     

Diese Seite empfehlen