Startvolume auf SCSI funktioniert nicht

Dieses Thema im Forum "Software" wurde erstellt von Stephan0001, 25. April 2002.

  1. Stephan0001

    Stephan0001 New Member

    Hallo newsgroup,

    ich hab ein Problem mit einem Mac.
    Und zwar möchte ich auf einem grünem G3 (mit IDE-Platte als Original-Konfig) ein Startvolume auf einer SCSI-Platte (über einen Adaptec SCSI-Controller)einrichten und natürlich auh mal von der SCSI-Platte starten.

    Die Platte ist drin, ich kann das System (OS 9) auch draufspielen, aber ich kann das System nicht von dieser Partition starten (bei der Auswahl im Kontrollfeld taucht es noch auf, das ist dann aber auch alles).

    Kann mir da vielleicht jemand auf die Sprünge helfen, auf was ich da achten muss?
    Leider steht keine IDE-Platte zur Verfügung.

    Danke

    Stephan
     
  2. AndreasG

    AndreasG Active Member

    Was hast Du für einen SCSI-Adapter? Ich bin nicht ganz sicher, aber es gab mal bzw. gibt welche von Adaptec, die sind nicht bootfähig. Das müsstest Du irgendwo auf den Adaptec-Seiten finden, falls dem so ist.
    Ist der Adapter aber bootfähig, sollte es eigentlich keine Probleme geben, vor allem nicht unter OS9.
    Boote erst mal von der System-CD, spiele probehalber ein neues OS9 auf die SCSI-Platte und versuche es nochmals. Eventuell stimmt etwas mit Deinem OS9 nicht.

    Gruss
    Andreas
     
  3. Stephan0001

    Stephan0001 New Member

    Hi Andreas,

    OS9 habe ich da ja ganz neu draufgespielt. Keine Chance.
    Der System-Profiler zeigt mir eigenartigerweise die genaue Bezeichnung der Karte nicht an.
    Die CD-Rom zur Karte bezeichnet die Software als SCSI-Connect 2906, im System-Profiler steht was von 7508.

    Gruß

    Stephan
     
  4. Stephan0001

    Stephan0001 New Member

    Hallo newsgroup,

    ich hab ein Problem mit einem Mac.
    Und zwar möchte ich auf einem grünem G3 (mit IDE-Platte als Original-Konfig) ein Startvolume auf einer SCSI-Platte (über einen Adaptec SCSI-Controller)einrichten und natürlich auh mal von der SCSI-Platte starten.

    Die Platte ist drin, ich kann das System (OS 9) auch draufspielen, aber ich kann das System nicht von dieser Partition starten (bei der Auswahl im Kontrollfeld taucht es noch auf, das ist dann aber auch alles).

    Kann mir da vielleicht jemand auf die Sprünge helfen, auf was ich da achten muss?
    Leider steht keine IDE-Platte zur Verfügung.

    Danke

    Stephan
     
  5. AndreasG

    AndreasG Active Member

    Was hast Du für einen SCSI-Adapter? Ich bin nicht ganz sicher, aber es gab mal bzw. gibt welche von Adaptec, die sind nicht bootfähig. Das müsstest Du irgendwo auf den Adaptec-Seiten finden, falls dem so ist.
    Ist der Adapter aber bootfähig, sollte es eigentlich keine Probleme geben, vor allem nicht unter OS9.
    Boote erst mal von der System-CD, spiele probehalber ein neues OS9 auf die SCSI-Platte und versuche es nochmals. Eventuell stimmt etwas mit Deinem OS9 nicht.

    Gruss
    Andreas
     
  6. Stephan0001

    Stephan0001 New Member

    Hi Andreas,

    OS9 habe ich da ja ganz neu draufgespielt. Keine Chance.
    Der System-Profiler zeigt mir eigenartigerweise die genaue Bezeichnung der Karte nicht an.
    Die CD-Rom zur Karte bezeichnet die Software als SCSI-Connect 2906, im System-Profiler steht was von 7508.

    Gruß

    Stephan
     
  7. MacGhost

    MacGhost Active Member

    Moin Stephan,

    >SCSI-Connect 2906< das ist die Lösung, die 0x sind nicht startfähig, werden fast nur für den CD/Writer, Streamer oder Scanner benutzt.
    Bzw. sind dafür auch gedacht, das man Platten auch dranhängen kann ist eher für Datenplatten gedacht.

    Joern
     
  8. Stephan0001

    Stephan0001 New Member

    Na super! Aber mit ner x-beliebigen IDE-Platte funktioniert das, oder?
    Kann man da gar nichts dran drehen? Keine Chance, oder?

    Gruß

    Stephan
     
  9. BarneyFux

    BarneyFux New Member

    @ Stefan

    Doch anderen Scuzzy controller kaufen :-((

    Gruss Barney
     
  10. MacGhost

    MacGhost Active Member

    Hi Stephan,

    ja wenn der IDE Controller bootfähig ist schon. Der interne ist es, wie auch die serienmäßigen SCSI Controller.
    Hättest Du beim Kauf drauf achten müssen.

    Joern
     
  11. Stephan0001

    Stephan0001 New Member

    Moooment. Ich glaube ich muß da was klarstellen: Das ganze läuft geschäftlich. Deshalb habe ich auch nicht unbedingt eine verfügbare IDE-Platte. Leider.

    Ich wollte halt ein zweites System aufspielen, weil ich momentan etwas Probleme hatte (wollte nicht alles plätten).
    SCSI-Platte war eine da, SCSI-Controller (bedient Jaz und ZIP extern) war halt da und habe ich intern angeschlossen. Wie man sieht ohne Erfolg. Blöd.

    Stephan
     
  12. MacGhost

    MacGhost Active Member

    Hi Stephan,

    ja wenn der IDE Controller bootfähig ist schon. Der interne ist es, wie auch die serienmäßigen SCSI Controller.
    Hättest Du beim Kauf drauf achten müssen.

    Joern
     
  13. Stephan0001

    Stephan0001 New Member

    Moooment. Ich glaube ich muß da was klarstellen: Das ganze läuft geschäftlich. Deshalb habe ich auch nicht unbedingt eine verfügbare IDE-Platte. Leider.

    Ich wollte halt ein zweites System aufspielen, weil ich momentan etwas Probleme hatte (wollte nicht alles plätten).
    SCSI-Platte war eine da, SCSI-Controller (bedient Jaz und ZIP extern) war halt da und habe ich intern angeschlossen. Wie man sieht ohne Erfolg. Blöd.

    Stephan
     

Diese Seite empfehlen