Startvolume: Bug nur bei mir?

Dieses Thema im Forum "Software" wurde erstellt von macmercy, 9. November 2001.

  1. macmercy

    macmercy New Member

    Hallo Forum,
    habe Authoring Support 1.1.3 deutsch (neu) installiert und nun das: Habe mehrere Partitionen auf der Platte, u.a. zwei 100% identische Systemordner auf verschiedenen Partitionen - Kontrollfeld Startvolume zeigt mir die Systemversionen nun folgendermaßen an:
    Boot: Mac OS D1-9.2.1
    BackUp: Mac OS D1-9.1.1
    Häh? Habe natürlich getestet, sind beide 9.2.1 - Startvolumebug nur bei mir? Ach ja, kein X auf dem Rechner.
     
  2. Tambo

    Tambo New Member

    das 9.2 ohne X läuft auch ohne den Authoring Support, macfaniac hatte gestern ein ähnliches prob gemeldet; ebenfalls nach dem A.S. -Update, ich hab das update A.S. deshalb gar nicht zugelassen, weil ich es eh im Systemfolder deaktiviert hatte...

    tAmbo

    P.S.: Die Startvolumes sollten unterschiedliche Namen haben, sonst.....
     
  3. macmercy

    macmercy New Member

    Brauche aber Authoring Support 1.1.3:
    iTunes 2 kann sonst nicht direkt MP3-CDs brennen, außerdem sind da viel mehr unterstützte Brenner dabei.
    Der Hammer: nach der Installation erkennt das System einen 2. identischen Systemordner auf einer anderen Partition nur noch als 9.1.1 - und das bedeutet, das OS X 10.1 (setzt 9.2.1 voraus) diese Partition nicht mehr als Classic-System akzeptiert. Getestet. Stimmt. Andere User haben das bestätigt. Schlimmer Bug - Apple sollte was tun...
     
  4. Larsi

    Larsi New Member

    So ein Blödsinn!!!

    Erstens läuft Classic unter MacOS X 10.1 auch mit OS 9.1.

    Zweitens ist es doch scheiß egal, welche Systemversion dir das verdammte Kontrollfeld anzeigt - Du weißt doch, dass es ein MacOS 9.2.1 ist - so where's the problem? Hä?

    Und welche anderen User haben was bestätigt?

    Larsi
     
  5. macmercy

    macmercy New Member

    Hey, nicht gleich laut werden!
    Klar ist wohl, das 10.1 mit dem Update 9.2.1 ausgeliefert wird (Geschwindigkeit, Stabilität etc.) Richtig: ich weiß, daß eigentlich 9.2.1 drauf ist. Vor dem Authoring Support Update zeigte der Mac ja auf beiden Partitionen 9.2.1 an. Dummerweise startet 10.1 nun nicht mehr Classic von der "angeblichen" 9.1.1 Partition.
    Schau mal beim Forum von Macnews vorbei, haben noch ein paar gemerkt.
    http://forum.macnews.de/forum/show?mid=87119.29495.-4289&JServSessionID=NtvysdGlKV
    oder
    http://forum.macnews.de/forum/show?mid=75389.29350.4362&JServSessionID=NtvysdGlKV
    Ist im Grunde ja auch nicht so schlimm, kann ja noch von der "erkannten" 9.2.1 Partition booten - aber trotzdem: für mich ist das ein Bug! Vielleicht soll das aber auch so sein: schließlich liefert Apple 10.1 und 9.2.1 auch auf EINER Partition vorinstalliert aus. Wenn ich da völlig falsch liege - macht mich fertig, ja, gebt's mir!
     
  6. MACrama

    MACrama New Member

    auf nem neuen mac ist erstmal gar nix drauf...

    warum die installation auf einer partition erfolgt ist auch klar, denk an die dau's...

    ra.ma.
     
  7. macmercy

    macmercy New Member

    Nene, mein iBook 500 kam mit 9.x und X auf einer Partition vorinstalliert an. Davor G4 mit 9.x oder iMac auch.
    Ja, wg. der DAUs nur 1 Partition klingt logisch, ist aber sicher nicht sinnvoll...
    Weiter, das war doch noch nicht alles! Bin grad' so in Schreiblaune!
     
  8. MACrama

    MACrama New Member

    also meine kommen immer leer an, da heißt schreit beim ersten hochfahren nach den installer cd's...

    ra.ma.
     
  9. macmercy

    macmercy New Member

    Hallo Forum,
    habe Authoring Support 1.1.3 deutsch (neu) installiert und nun das: Habe mehrere Partitionen auf der Platte, u.a. zwei 100% identische Systemordner auf verschiedenen Partitionen - Kontrollfeld Startvolume zeigt mir die Systemversionen nun folgendermaßen an:
    Boot: Mac OS D1-9.2.1
    BackUp: Mac OS D1-9.1.1
    Häh? Habe natürlich getestet, sind beide 9.2.1 - Startvolumebug nur bei mir? Ach ja, kein X auf dem Rechner.
     
  10. Tambo

    Tambo New Member

    das 9.2 ohne X läuft auch ohne den Authoring Support, macfaniac hatte gestern ein ähnliches prob gemeldet; ebenfalls nach dem A.S. -Update, ich hab das update A.S. deshalb gar nicht zugelassen, weil ich es eh im Systemfolder deaktiviert hatte...

    tAmbo

    P.S.: Die Startvolumes sollten unterschiedliche Namen haben, sonst.....
     
  11. macmercy

    macmercy New Member

    Brauche aber Authoring Support 1.1.3:
    iTunes 2 kann sonst nicht direkt MP3-CDs brennen, außerdem sind da viel mehr unterstützte Brenner dabei.
    Der Hammer: nach der Installation erkennt das System einen 2. identischen Systemordner auf einer anderen Partition nur noch als 9.1.1 - und das bedeutet, das OS X 10.1 (setzt 9.2.1 voraus) diese Partition nicht mehr als Classic-System akzeptiert. Getestet. Stimmt. Andere User haben das bestätigt. Schlimmer Bug - Apple sollte was tun...
     
  12. Larsi

    Larsi New Member

    So ein Blödsinn!!!

    Erstens läuft Classic unter MacOS X 10.1 auch mit OS 9.1.

    Zweitens ist es doch scheiß egal, welche Systemversion dir das verdammte Kontrollfeld anzeigt - Du weißt doch, dass es ein MacOS 9.2.1 ist - so where's the problem? Hä?

    Und welche anderen User haben was bestätigt?

    Larsi
     
  13. macmercy

    macmercy New Member

    Hey, nicht gleich laut werden!
    Klar ist wohl, das 10.1 mit dem Update 9.2.1 ausgeliefert wird (Geschwindigkeit, Stabilität etc.) Richtig: ich weiß, daß eigentlich 9.2.1 drauf ist. Vor dem Authoring Support Update zeigte der Mac ja auf beiden Partitionen 9.2.1 an. Dummerweise startet 10.1 nun nicht mehr Classic von der "angeblichen" 9.1.1 Partition.
    Schau mal beim Forum von Macnews vorbei, haben noch ein paar gemerkt.
    http://forum.macnews.de/forum/show?mid=87119.29495.-4289&JServSessionID=NtvysdGlKV
    oder
    http://forum.macnews.de/forum/show?mid=75389.29350.4362&JServSessionID=NtvysdGlKV
    Ist im Grunde ja auch nicht so schlimm, kann ja noch von der "erkannten" 9.2.1 Partition booten - aber trotzdem: für mich ist das ein Bug! Vielleicht soll das aber auch so sein: schließlich liefert Apple 10.1 und 9.2.1 auch auf EINER Partition vorinstalliert aus. Wenn ich da völlig falsch liege - macht mich fertig, ja, gebt's mir!
     
  14. MACrama

    MACrama New Member

    auf nem neuen mac ist erstmal gar nix drauf...

    warum die installation auf einer partition erfolgt ist auch klar, denk an die dau's...

    ra.ma.
     
  15. macmercy

    macmercy New Member

    Nene, mein iBook 500 kam mit 9.x und X auf einer Partition vorinstalliert an. Davor G4 mit 9.x oder iMac auch.
    Ja, wg. der DAUs nur 1 Partition klingt logisch, ist aber sicher nicht sinnvoll...
    Weiter, das war doch noch nicht alles! Bin grad' so in Schreiblaune!
     
  16. MACrama

    MACrama New Member

    also meine kommen immer leer an, da heißt schreit beim ersten hochfahren nach den installer cd's...

    ra.ma.
     
  17. macfaniac

    macfaniac New Member

    Hallo liebe Helfenden,

    ich habe das Startvolume-Problem immernoch nicht gelöst,
    nachwievor meldet es den Fehler 2, obwohl ausgetauscht und prefs entfernt;
    eigentlich würde ich gerne mit 9.1 booten, um dort mein T-DSL auszuprobieren,
    was bei mir auch noch nicht funzt (auf 9.2), ....
    ...aber das ist ein anderer Thread....

    grüße

    macfaniac
     

Diese Seite empfehlen