Startvolume wechseln klappt nicht

Dieses Thema im Forum "Hardware" wurde erstellt von henningberg, 6. Januar 2002.

  1. henningberg

    henningberg New Member

    Hallo,
    mal wieder so ein X-Phänomen:
    Nachdem ich munter mal mit X und mal mit 9 booten konnte, duldet X auf einmal kein anderes Betriebsystem mehr neben sich. Ich stelle die Partition mit System 9 als Startvolume ein und klicke auf Neustart. Anschließend fährt der Mac (PB G3, 333 MHz, 384 MB Ram, 20 GB, davon 4 für Partition mit System 9, 16 für Partition mit System X) wieder mit der X-Partition hoch.
    System 9 ist auf 9er Partition neu installiert ohne fremde Erweiterungen.
    Was soll das?
    Danke,
    Henning
     
  2. DonRene

    DonRene New Member

    lösch mal den pram, sollte helfen
     
  3. Andrin

    Andrin New Member

    Bei mir trat dieses Problem mit OS 9.0.4 auf. Habe dann
    9.2.1 installiert, seither funktionierts.
     
  4. DonRene

    DonRene New Member

    ja 9.21 ist zwingend, es geht auch kein 9.1 mehr
     
  5. macmercy

    macmercy New Member

    Hatte ich auch...

    Lösung: Partition mit 9.x auswählen und dann auf SICHERN klicken - dann erst auf Neustart - und schon funzt es wieder!
     
  6. henningberg

    henningberg New Member

    Danke für alle Lösungsversuche.
    Geklappt hat´s dann wie folgt (für die Nachwelt ;-)
    aus X die Partition X als Startvolume angewählt, allerdings das abgespeckte Classic-System.
    Von dort nach Neustart die 9er Partition ausgewählt, wieder neugestartet und siehe da - die Partition war auch bootfähig.
    Dann X als Startvolume und -System ausgewählt, da ich schon weitgehend auf X umgezogen bin.
    Seitdem geht´s wieder, d.h., ich kann auch von System X aus die 9er-Partition als Startvolume wählen.
    X-Phänomen eben...
    Nochmal Danke,
    Henning
     

Diese Seite empfehlen