Startvolumen!

Dieses Thema im Forum "Software" wurde erstellt von affenschwanz, 18. April 2001.

  1. affenschwanz

    affenschwanz @ffenschwanzerl

    Hab die 75GB Deskstar als Master und die 2.Platte als Slave gejumpert.
    Die IBM-Platte habe ich 5 x Partitioniert. Und auf 2 Partitionen hab ich System 9.1 installiert.
    Jedoch kann ich nur immer von einer kleineren Partition normal aufstarten. Wähle ich im KF Startvolumen den Systemordner auf der grösseren Partition an und mache einen Neustart, so kommt immer wieder die kleiner Part. als Startvolumen.
    Von der grösseren Partition kann ich nur aufstarten, wenn ich den Systemordner auf der kleineren Part. auseinander nehme (Finder in andern Ordner)
    Wenn ich dann im KF Startvolumen die andere Partition anwähle, und neustarte, dann kommt zuerst ein Blinkender Ordner. Danach ein Blinkendes Diskettensymbol für etwa 30 sec. Danach bootet der Mac von der grösseren Partition.
    Find ich verdammt komisch. Bin jetzt schon 3 Tage am rumprobieren.
    KANN MAN DENN NICHT VON VERSCHIEDENEN PARTITIONEN AUFSTARTEN????
    WAS MACHE ICH FALSCH.
    soll ich die platte mal als Slave jumpern?
     
  2. AndreasG

    AndreasG Active Member

    Eigentlich sehr ungewöhnlich. Ich habe selber 4 Partitionen auf meiner (SCSI-) Platte und kann von jeder beliebigen booten. Wenn der Mac das blinkende Diskettensymbol für eine längere Zeit zeigt, deutet das darauf hin, dass die aktuell ausgewählte Partition kein gültiges System enthält und der Mac daraufhin SCSI- IDE und andere Busse nach dem nächsten gültigen System scannt.

    Was aber meines Wissens definitiv nicht geht, ist von einer IDE-Slaveplatte zu booten. IDE-Slaves sind nicht bootfähig.

    Gruss
    Andreas
     
  3. affenschwanz

    affenschwanz @ffenschwanzerl

    >>Wenn der Mac das blinkende Diskettensymbol für eine längere Zeit zeigt, deutet das darauf hin, dass die aktuell ausgewählte Partition kein gültiges System enthält und der Mac daraufhin SCSI- IDE und andere Busse nach dem nächsten gültigen System scannt.

    Das weiss ich, und deshalb finde ich es auch so komisch: Im KF Startvolumen zeigt es mir den SYstemordner an, das heisst doch, dass er Startfähig sein sollte.
    Auch wenn ich beim Aufstarten die Alt Taste drücke, zeigts mir die Partition an. Wenn ich sie dann allerdings auswähle, ....
    Werd mir jetzt mal die IBM Site angucken.
    Ich hoffe nur, es ist kein HardwareFehler an der Platte!
     
  4. nero

    nero New Member

    hi drück mal beim hoch fahren die "alt " taste dann kommst du in ein fenster wo du dein startvolummen wählen können solltest.

    Think different

    nero
     
  5. affenschwanz

    affenschwanz @ffenschwanzerl

    Steht zwar im oberen Posting schon: Auch wenn ich beim Aufstarten die Alt Taste drücke, zeigts mir die Partition an. Wenn ich sie dann allerdings auswähle, ....
    ......=Blinkender Ordner. Danach ein Blinkendes Diskettensymbol für etwa 30 sec. Danach bootet der Mac von der grösseren Partition.

    Weiss Jemand, wo ich die Jumper Einstellungen im Netz überprüfen kann
    auf IBM.com konnte ich nichts finden.
    Gruss
     

Diese Seite empfehlen