Startvorgang wird mit grauem Bildschirm unterbrochen

Dieses Thema im Forum "Software" wurde erstellt von bix, 28. September 2003.

  1. bix

    bix New Member

    Möglicherweise handelt es sich um den Open-Firmware-Bildschirm, der unvermittelt den Startvorgang unterbricht und mitunter die Anweisungen zum booten (mac-boot) oder Ausschalten (shut-down) enthält. Häufig spricht die Tastatur aber nicht an, so dass ich nur ausschalten kann (mitunter funktioniert auch der Ausschaltknopf nicht einmal). Mitunter steht in den paar Zeilen des grauen Bildschirms "Method <get-event> not found; ihandle=0 phandle=0". Hat irgendjemand eine Erklärung? Danke. Bix.
     
  2. gratefulmac

    gratefulmac New Member

    Ja.
    Möglicherweise sind die Installationsscripte verändert worden.
    Jetzt zeigt er diese Fehlermeldung.

    Ich würde das System neu installieren.
     
  3. bix

    bix New Member

    Ich will an dieser Stelle nicht bemerken, dass ich das System bereits mindestens 1 x im Monat neu aufspiele weil irgendwelche Fehler entstehen. Seit Ende Mai (Kauf des Apparts mindestens viermal). Mittlerweile mache ich den Computer nicht mehr aus, weil ich befürchten muss, dass er zum Arbeiten nicht mehr richtig startet.
     
  4. gratefulmac

    gratefulmac New Member

    >>Ich will an dieser Stelle nicht bemerken,<<

    *brüll*

    Das ist in der Tat außergewöhnlich.
    Was sagt den der Händler dazu , bei dem du das Gerät erstanden hast?
     
  5. MacELCH

    MacELCH New Member

    Versuchs mal mit Apfel+S nach einem Neustart und anschließendem /sbin/fsck -y, dann reboot.

    Alternativ kannst Du noch versuchen das NVRAM per Open Firmware zurückzusetzen.
     
  6. bix

    bix New Member

    Zuerst Austausch der Festplatte, dann Austausch des Prozessors, dann Austausch des Motherboards und dann Austausch der Graphikkarte. Garantie im Sinne von Umtausch und Geld zurück wär nicht. Apple räumt in entsprechenden Fälle eine 14tägiges Umtauschrecht ein.
     
  7. JB

    JB New Member

    Ich hatte zwar mal ein anderes Problem, doch nach langem hin und her schickte mir Apple einen neuen Satz OSX-CD's und alles war OK. Diese Möglichkeit wäre ein Versuch wert, oder?
     
  8. gratefulmac

    gratefulmac New Member

    Ich glaube nicht, das es mit einer anderen InstallationsCD ausreicht .
    Ein Versuch wäre es zwar Wert, aber ich tippe auf Hardwarefehler.
     
  9. bix

    bix New Member

    Das Mainboard ist heute zum zweiten Mal ausgetauscht worden. Der Techniker meinte die Reihe von Apple G4/1000 wäre etwas anfälliger, als der Durchschnitt, läge also etwas über 2% Ausfälle. Gruß, Bix.
     
  10. gratefulmac

    gratefulmac New Member

    Und läuft dasTeil jetzt anständig ?


    -----------
    Das ganze Theater mit diesem Rechner ist eine Frechheit.
    Soetwas hält nur ein HardcoreApplefreak duldsam bis zum Ende durch.

    gr
     
  11. bix

    bix New Member

    Bisher ja - was aber noch nicht viel sagen muss wie mir die Erfahrung lehrt. Das Springen des Cursor ist jedenfalls weg. Der Open-Firmware-Bildschirm ist beim heutigen Start auch nicht erschienen, Kernel Panic gabs nicht und bisher ist kein Programm eingefroren. Nur gestern beim Ausschalten habe ich ein neues Phänomen beobachtet: kurz bevor der Rechnung ganz runtergefahren war erschien auf dem Bildschirm als eine Art Befehlszeile der Name des Computers und noch irgendwas (ich hoffe das ist normal). Jedenfalls ist die Sache ärgerlich, wenn ich auch gestehen muss, dass die Leute vom Support von Cancom immer recht flott reagiert haben. Gruß, Bix.
     

Diese Seite empfehlen