Startzeit eines PowerMac G3

Dieses Thema im Forum "Software" wurde erstellt von MiniMac, 25. März 2003.

  1. MiniMac

    MiniMac New Member

    Ich habe bei eBay einen G3-233er Desktop erstanden und sofort mit einer 15G-Platte und 3*256M RAM aufgemotzt.

    *staun*
    Mac OS X 10.2 lässt sich nicht installieren, wenn man die gesamten 15G im einer Partition hat ("...liegt nicht innerhalb der ersten 8 GByte ..." hat der Installer gemeckert). Also habe ich die 15G geteilt, dann ging's.

    Aber jetzt zur Frage:
    Mit 768 MByte Hauptspeicher braucht der Rechner handgestoppte 120 Sekunden, bis der Bildschirm durch Jaguar angesteuert wird. Davor blinkt die Anzeige des angeschlossenen CRTs bloß gelb herum ...

    Ist das bei euch auch so?

    MM
     
  2. Aschie

    Aschie New Member

    Zu 1.
    Ist normal und von Apple so geplant. Warum, weiß ich nicht.

    Zu 2.
    Bei mir dauert der Systemstart ca. 1:25min, auf einem G3/266, allerdings mit einem Apple 13". Was hast Du für eine Grafikkarte? Mir fällt ein, dass es bei mir auch seeehr lang gedauert hat mit einer Formac-Karte.

    Grüße
     
  3. MiniMac

    MiniMac New Member

    Da steckt (neben der onboard-Grafik) eine ATI in einem PCI-Slot ...

    Wenn ich das nächste Mal mutig bin, stecke ich dort die Radeon 7500 hinein - ich wüsste aber nicht, warum die Grafikkarte einen besonders großen Einfluß haben sollte?!

    MM
     
  4. Russe

    Russe New Member

    das hatte ich auch mal. ich habe alle server im systemordner gelöscht. dann mit systemerweiterungen runprobiert (an/aus) irgendwann war dann die startverzögerung weg. probier mal aus.

    hat der rechner 2 festplatten? vielleicht ist im kontrollfeld noch eine andere (auf der das system nicht ist) eingestellt. leg mal eine original apple os cd ein, wähle im kontrollfeld die cd als startvolume, hochfahren und dann wieder im kontrollfeld deine festplatte als startvolume. dann sollte er wieder normal starten.

    russe
     
  5. Jimmy

    Jimmy New Member

    äähm, also soweit mir bekannt ist, unterstützt der G3/233 doch eh nur maximal 192 MB Speicher !?
    So steht es zumindest in den Spezifikationen..
     
  6. Schlawuzelbaer

    Schlawuzelbaer New Member

    Der Bremser ist der Datenbus von 67 Mhz!

    X verlangt normalerweise minimum 300 Mhz Prozessorgeschwindigkeit.
    Aber viele Ausnahmen gibt es beim G3
    Ebenso unterstützt X den internen SCSI-Controller und ich kann meinen SCSI-Scanner weiterhin benutzen.

    Ich starte X von einer SCSI-Platte und meine Daten liegen auf einer IDE-Platte.
    Die IDE-Schnittstelle finde ich zu langsam für X
    Mit SCSI ist die Performance noch (auch finanzilell) erträglich.
    Ein Prozessoruprade wäre sinnvoller gewesen.
     
  7. Umsteiger

    Umsteiger New Member

    Es kann sein, dass im Ordern Server nichts drin ist. Am besten unter Umgebung eine Umgebung definieren, wo kein LAN-Netz abgefragt wird. Dann hast Du meist schon einmal 20 Sekunden im Sack! ;-)

    Außerdem dürfte der Startvorgang bei Deiner Kiste eh ein bisschen länger dauern, trotz Speicher und schneller Festplatte. Ich glaube auch nicht, dass es an der Grafikkarte liegt.

    Läuft den OSX mit einem G3 266 nicht etwas zäh?

    Umsteiger
     
  8. smartfiles

    smartfiles New Member

    @MM

    Habe einen G3 MT mit 384 RAM. Am Anfang ist der gute wie üblich am RAM - durchzählen und hat dafür gegen 40". Erst danach wir der Bildschirm angesteuert. Mit der Grafik hat dies gar nichts zu tun.

    Gruss smartfiles
     
  9. smartfiles

    smartfiles New Member

    @Umsteiger

    ein 233 oder 266-er G3 reicht gerade so knapp für einfache Officearbeiten mit Works. Vorallem mit der originalen Grafik. Sind aber nicht wirklich sinnvoll unter X. Mit 9.2 flutsch's auf den alten Stühlen schon besser.

    Gruss smartfiles
     
  10. Aschie

    Aschie New Member

    ich schon, dass es mit der Grafikkarte was tun hat. Denn wenn man eine PCI-Karte eingebaut hat, hat man ja tasächlich ZWEI Grafikkarten, die PCI und die interne. Bei mir hatte ich auch eine PCI-Karte eingebaut und der Rechner brauchte eine Weile (wie lang, kann ich jetzt nicht mehr sagen) bis er ein Bild auf den Schirm brachte. Ich stelle mir das so vor: Beim Starten muss ja festgestellt werden, was an Zubehörkarten da ist und dann muss festgestellt werden, wo welcher Bildschirm dranhängt und welcher der Hauptbildschirm ist. Und das dauert halt.
    Jetzt hab ich nur an der internen Grafikkarte einen 13"-Schirm dran und das Starten unter X dauert etwa 1:25min. Die PCI-Karte ist raus. Außerdem hab' ich auch 768MB drin.

    Grüße
     
  11. Russe

    Russe New Member

    ???
    sorry, versteh ich nicht ganz, falls du dich auch mein posting beziehst.

    der g3 erkennt aber 768 mb (3x256).
    aber das hat mit dem problem wohl nix zu tun.

    nix für ungut, russe :)
     
  12. dtab

    dtab New Member

    Was willste denn mit 10.2 auf einem G3/233 machen ? Wirklich benutzen ?

    Gruss dtab
     
  13. MiniMac

    MiniMac New Member

    Ans Netzwerk habe ich gar nicht gedacht - Danke!

    MM
     
  14. MiniMac

    MiniMac New Member

    Ich wollte einen zweiten Mac:
    iChat testen,
    am eigenen iCal-Server herumspielen,
    Rendezvous spüren
    ...

    Zum Arbeiten habe ich einen Dual-450er mit >1GB RAM und SoftRAID, unterwegs einen Acer (der Notebook beginnt wenigstens mit dem richtigen Buchstaben ;-) )

    MM
     
  15. MiniMac

    MiniMac New Member

    Bei einem PC würde ich jetzt im BIOS die onboard-Grafik ausschalten - beim Mac kann ich das nicht ...

    Wow, das klingt schlecht!

    MM
     

Diese Seite empfehlen