starvorgang mit 640 mb ram...

Dieses Thema im Forum "Software" wurde erstellt von man t. you fear, 27. Februar 2001.

  1. man t. you fear

    man t. you fear New Member

    ...dauert über zwei minuten nur schon bis der "wilkommen" screen kommt!!!!! ist das normal?????
     
  2. thd

    thd New Member

    drück mal alt und apfel und geh dann ins "speicher" kontrollfeld...dann kannste den speichertest beim start abschalten....bei 640 mb könnte das testen ne weile brauchen......oder ram defekt? hmmm, ioch glaube dann müßte er ne fehlermeldung bringen (?) keine ahnung...aber der speichertest ist bei mir auch abgeschaltet (320mb ram) hat was gebracht....

    thd
     
  3. herrwu

    herrwu New Member

    hai
    könnte sich ohne weiters um einen defekten ram handeln.oder einen nicht "applegetesteten".
    dann bringt er keine fehlermeldung,der profiler zeigt ihn ebenfalls an,aber....
    hatte ich auch schon das problem mit einen billigen 128er.
    musst durchprobieren.
    wu.
    speichertestabschalten,auf jeden fall.
     
  4. charly68

    charly68 Gast

    tech tool testet den ram richtig durch!!
    wenne das hast, jag es mal drüber.

    charly
     
  5. 0815

    0815 New Member

    Was hast du für ne Maschine?
    Bei einem G4 kann es unmöglich der Speichertest sein, denn ich habe 768 MB und es geht keine 20 Sekunden bis Willkommen kommt...

    Wie lange dauert der Start ohne Systemerweiterungen (SHIFT)?
     
  6. macmacmac

    macmacmac New Member

    Hallöchen !

    Bei meinem Gerät dauerts auch immer 2 Minuten bis der warm wird.
    Aber zum Glück nicht bei meinem Mac sondern nur beim Frühstückstoaster ;-)

    Meine Fresse, habt ihr da mächtig RAM in eueren Kisten. Dachte eigentlich ich hätte mit 192 MB schon viel. Aber Sechshundertnochwas ?

    Ich wünsch Dir noch viel Glück bei der Fehlersuche, äh und auch daß Du da noch etwas schlauere Postings bekommst als dieses hier *g*

    Gruss David
     
  7. zeko

    zeko New Member

    384 mb bei mir
    aber mit oder ohne speichertest immer ziemlich genau eine minute...
    schon mal probiert mit nur einem (dem original) speicherbaustein zu starten?
     
  8. petervogel

    petervogel Active Member

    also ich habe 1024 mb Ram und mein G5+ prozessor booted die kiste in weniger als 10 sekunden. liegt vielleicht auch daran, dass ich eine getunte 150 GB festplatte habe, die mit 25000 u/m läuft und locker 100 MB/s liest.
    sorry, aber ich muss schon schmunzeln, wenn ich solch ram potente postings lese. wenn ihr mal in eure kisten reinschaut werdet ihr entzetzt feststellen müssen, dass 3/4 eures rams völlig eingestaubt ist, weil es vom rechner nie benutzt wird. solltet es also alle 3 monate mal abstauben.
    zu deinem problem denke ich auch, dass da ein ram baustein wohl nicht ganz ok ist. nehm mal die raus, die du vom dosenhändler hast und schau dann, wie schnell er hochfährt. wenn er dann funktioniert, einen nach dem anderen wieder rein, bis der bösewicht gefunden wurde(aldi nimmt übrigens defekte ware anstandslos zurück).
    sorry gleich noch an alle für meinen sarkasmus, aber ich bin halt sooo neidisch! trotzdem gleich die frage an euch zurück, wofür man zur zeit mehr als 300 MB ram braucht(das ist jetzt wirklich ohne ironie)? (ich arbeite öfter mit einer litho anstalt zusammen; die haben auf ihrem mac für high end scans und bildbearbeitung gerade mal 256 MB ram und das reicht denen.)
     
  9. MACrama

    MACrama New Member

    wozu soviel ram? ganz klar --> besser zuviel also zuwenig...
    ich hab 512 MM, es kommt allerdings öfters die meldung das ich ein prg schließen muß weil enie anwendung zuwenig speicher hat? drum werd ich mir wohl noch nen 256 riegel besorgen müssen .... damit das 12 programm auch noch offen sein kann...;-)

    deine platte rennt mit 25000 umdrehungen? hast du die an einem starkstrom anschluß hängen mit 320 V?
    ;-)

    ra.ma.
    Speicher-Fetischist ;-)
     
  10. MACrama

    MACrama New Member

    speicher hinüber...
    der speichertest dauert nich so lange...

    siehst du ob der alle speicherssteinchen erkennt im profiler?

    ra.ma.
     
  11. charly68

    charly68 Gast

    oder appletalk ist aktiviert und sucht sich n wurm, ausschalten.
    ab mac-os-x wird der gesamte speicher benutzt!!

    charly
     
  12. MACrama

    MACrama New Member

    appletalk sucht schon beim hochfahren??
    ich dachte das macht es erst wenn der finder gestartet wird?

    man lernt nie aus..

    ra.ma.
     
  13. Piranha

    Piranha New Member

    Genau, nach oben ist keine Grenze gesetzt (oder leider doch ;-))
     
  14. zeko

    zeko New Member

    vielleicht hat er familienmitglieder die ihm die zu weihnachten, geburtstag, etc... geschenkt haben.
    wenn zwei tanten und die oma den selben gedanken beim geschenk-kaufen hatten, is er doch nich schuld...
    ;-)
    und wie heisst es:
    nem geschenkten gaul, schau nie ins maul.
     
  15. man t. you fear

    man t. you fear New Member

    nur um das ganze klar zu stellen.
    1. ich habe einen neuen g4 mit macos 9.1, ram werden suaber im profiler angezeigt, auch wenn ich die zusätzlichen rausnehme dauert das ganze gehörige zeit.
    2. soviel ram habe ich auch nur durch zufall bekommen, ein lokaler macdealer hat die maschine im internet viel zu billig ausgeschrieben, da hab ich einfach zugegriffen. ich weiss das ich diese rams eigentlich gfar nicht brauche, aber immerhin kann ich so macos x anständig laufen lassen und so...
    3. werde mal all eure ratschläge druchgehen, mal sehen was passiert.

    danke bis jetzt für die schnellen antworten!!!!!
     
  16. 0815

    0815 New Member

    Hey, ich nutze meine 768 RAM (Protz) öfters bis zum letzten MB aus. Liegt wohl daran dass ich in einem grafischen Betrieb arbeite und v.a. Photoshop und Illustrator einsetze.
    Auf meinem Powerbook habe ich nur 320 MB. *gg
     
  17. macmacmac

    macmacmac New Member

    >viel zu billig ausgeschrieben

    vielleicht war das ja der Grund ?
     

Diese Seite empfehlen