stimmt es das man kein XP auf den iMac24 installieren kann ?

Dieses Thema im Forum "Software" wurde erstellt von krebesky, 21. November 2006.

  1. krebesky

    krebesky New Member

    Hallo,
    habe in einigen Foren gelesen das XP per Bootcamp Probleme auf den neuen iMac24 hat, dh, es kann nicht installiert werden.
    Kann das jemand bestätigen, da ich mir eigentlich den neuen iMac zulegen wollte und u.a. auch XP nativ laufen lassen wollte.
    Klaus
     
  2. Assassin

    Assassin New Member

    Die Meinungen gehen auseinander. Bei den einen funktioniert es, bei den anderen nicht. Liegt nach letzter Theorie an einer bestimmten Version einer Systemkomponente (habs im Moment nicht zur Hand, was, such einfach mal in den Foren)

    Ansonsten hilft nur ausprobieren.
     
  3. Macfan

    Macfan New Member

  4. MacS

    MacS Active Member

    Ähm, stellt sich mir die Frage, warum du dann einen Mac kaufst? Und ich dachte, wegen MacOS X. Wer hauptsächlich mit Win arbeiten will, macht was falsch, weil Win sowieso nur rudimentär und ohne Unterstützung von Apple unterstützt wird. Und wer nur selten zu Win greifen muss, dem Rate ich eh zu Parallels, weil besser ins MacOS integriert.
     

Diese Seite empfehlen