störendes Eigenleben der Festplatte...

Dieses Thema im Forum "Software" wurde erstellt von Pelix, 7. April 2002.

  1. Pelix

    Pelix New Member

    Hallo,

    ich hab ne neue IBM 60GB, 7200U/min in meinem Cube verbaut. Nun hat diese ein recht seltsammes Eigenleben entwickelt. Immer wenn sie anscheinend keinen Bock mehr hat, schaltet sie ab - man hört, wie die Platte runterfährt - und dann fährt sie sofort wieder lautratternd hoch. Das dauernd dann natürlich nen paar Minuten. Und man wird da verdammt nervös, wenn man so vor seinen ungespeicherten Dateien sitzt...
    Der Ruhezustand ist bei mir übigens abgeschaltet.
    Manchmal schaltet die Platte auch einfach ganz ab und fährt dann überhaupt nicht mehr hoch. Da hilft dann nur noch Rechner brutal abschalten.
    Das passiert unter OS X 1.3 . (Kanns vielleicht an zu hoher Temperatur liegen, da's ne ziemlich schnelle 7200 U/min Platte ist?)
    Die Kabel hab ich übrigens auch schon alle gecheckt.

    Danke für jeden Tip
    viel Spaß bei StarWars II !
     
  2. Singer

    Singer Active Member

  3. spock

    spock New Member

    habe es ja schonmal an anderer Stelle gepostet:

    mir sind zwei neue IBM 7200er (DTLA 307045) im Cube verreckt und das begann genau so wie beschrieben (Klackern, Kratzen, Hängenbleiben im Betrieb) - zum Schluss hab ich es absichtlich mit "nacktem" sauber installiertem Standardsystem getestet - daran lag es nicht;

    woran es lag, ist Spekulation, die erste der beiden Platten lief vorher 6 Monate problemlos im 233er iMac; laut Händler ist es kein Temperaturproblem - vielleicht verträgt diese Platte den Einbau "hochkant" nicht (hat aber auch noch keiner was von gehört);

    egal wie , ich habe jetzt eine 60GB/7200er Maxtor im Cube und alles läuft bestens - werde keine IBM Platten mehr kaufen

    Gruß, spock
     
  4. oli2000

    oli2000 Rest-Optimist

    Da hört man nix Gutes von den schnellen IBM-Platten, ich habe jetzt auch zwei Maxtor.

    Aber Pelix hat ja keine mechanischen Probleme, sondern das Powermanagement verhält sich seltsam. Ist eine Soft-Frage.

    /oli
     
  5. spock

    spock New Member

    kurioserweise begannen die Probleme bei mir auch aus bestimmten Anwendungen heraus - durchaus reproduzierbar, gemeinerweise auch bei den Utilities;

    evtl. ist es eine Kombination aus mehreren Faktoren - habe jedesmal ohne Diskussion ´ne neue Platte bekommen, Probleme gab´s mit der DTLA Serie wohl öfter (s. auch PC-Foren!);
     
  6. Pelix

    Pelix New Member

    mensch, da sollte ich mal wieder nen Backup machen...
     
  7. oli2000

    oli2000 Rest-Optimist

    spock:
    Betrifft wohl vor allem die DTLA 60 mit 7200 U/min.

    Pelix:
    Darum habe ich jetzt zwei Platten drin. Eine zum Arbeiten und eine als quick and dirty backup. Später solls mal ein Raid werden, wenn ich mich mal um einen PCI-IDE-Controller kümmern würde &

    /oli
     
  8. spock

    spock New Member

    aus demselben Grund habe ich demnächst eine externe FW-Platte am Cube (Formac, altes Gehäuse - kann ich perfekt mit dem Brenner stapeln...)
     
  9. Pelix

    Pelix New Member

    Hallo,

    ich hab ne neue IBM 60GB, 7200U/min in meinem Cube verbaut. Nun hat diese ein recht seltsammes Eigenleben entwickelt. Immer wenn sie anscheinend keinen Bock mehr hat, schaltet sie ab - man hört, wie die Platte runterfährt - und dann fährt sie sofort wieder lautratternd hoch. Das dauernd dann natürlich nen paar Minuten. Und man wird da verdammt nervös, wenn man so vor seinen ungespeicherten Dateien sitzt...
    Der Ruhezustand ist bei mir übigens abgeschaltet.
    Manchmal schaltet die Platte auch einfach ganz ab und fährt dann überhaupt nicht mehr hoch. Da hilft dann nur noch Rechner brutal abschalten.
    Das passiert unter OS X 1.3 . (Kanns vielleicht an zu hoher Temperatur liegen, da's ne ziemlich schnelle 7200 U/min Platte ist?)
    Die Kabel hab ich übrigens auch schon alle gecheckt.

    Danke für jeden Tip
    viel Spaß bei StarWars II !
     
  10. Singer

    Singer Active Member

  11. spock

    spock New Member

    habe es ja schonmal an anderer Stelle gepostet:

    mir sind zwei neue IBM 7200er (DTLA 307045) im Cube verreckt und das begann genau so wie beschrieben (Klackern, Kratzen, Hängenbleiben im Betrieb) - zum Schluss hab ich es absichtlich mit "nacktem" sauber installiertem Standardsystem getestet - daran lag es nicht;

    woran es lag, ist Spekulation, die erste der beiden Platten lief vorher 6 Monate problemlos im 233er iMac; laut Händler ist es kein Temperaturproblem - vielleicht verträgt diese Platte den Einbau "hochkant" nicht (hat aber auch noch keiner was von gehört);

    egal wie , ich habe jetzt eine 60GB/7200er Maxtor im Cube und alles läuft bestens - werde keine IBM Platten mehr kaufen

    Gruß, spock
     
  12. oli2000

    oli2000 Rest-Optimist

    Da hört man nix Gutes von den schnellen IBM-Platten, ich habe jetzt auch zwei Maxtor.

    Aber Pelix hat ja keine mechanischen Probleme, sondern das Powermanagement verhält sich seltsam. Ist eine Soft-Frage.

    /oli
     
  13. spock

    spock New Member

    kurioserweise begannen die Probleme bei mir auch aus bestimmten Anwendungen heraus - durchaus reproduzierbar, gemeinerweise auch bei den Utilities;

    evtl. ist es eine Kombination aus mehreren Faktoren - habe jedesmal ohne Diskussion ´ne neue Platte bekommen, Probleme gab´s mit der DTLA Serie wohl öfter (s. auch PC-Foren!);
     
  14. Pelix

    Pelix New Member

    mensch, da sollte ich mal wieder nen Backup machen...
     
  15. oli2000

    oli2000 Rest-Optimist

    spock:
    Betrifft wohl vor allem die DTLA 60 mit 7200 U/min.

    Pelix:
    Darum habe ich jetzt zwei Platten drin. Eine zum Arbeiten und eine als quick and dirty backup. Später solls mal ein Raid werden, wenn ich mich mal um einen PCI-IDE-Controller kümmern würde &

    /oli
     
  16. spock

    spock New Member

    aus demselben Grund habe ich demnächst eine externe FW-Platte am Cube (Formac, altes Gehäuse - kann ich perfekt mit dem Brenner stapeln...)
     
  17. Pelix

    Pelix New Member

    juhu, jetzt ist meine IBM Platte verreckt!
    Das erste mal, dass mein Mac Probleme macht und ich nen Backup hab! Meine Seele ist diesmal gerettet.

    Jetzt is meine Mühle nur dummerweise nen paar Tage lahmgelegt, bis ne neue Platte kommt.

    Von nem Bekannten von mir fängt übrigens gerade die IBM Platte seines G4 Powerbooks an, ihm das Lied vom Tod zu pfeifen...
     
  18. Pelix

    Pelix New Member

    Hat Apple eigentlich nen A. offen???
    180¬ pro Anruf bei der Technik Support???
    Da is ja Micrichdoof mit seiner 0190 Nummer richtig harmlos
     
  19. RaMa

    RaMa New Member

    abgeraucht triffts woll eher...
    ne 7200er platte in nem lüfterlosen rechner???

    die dinger sehr warm, wenn sie nicht gekühlt werden, machts wups und dann is sie übern jordan... :)

    ra.ma.
     
  20. Pelix

    Pelix New Member

    7200 U/min sollte eigentlich laut diverser Fachzeitschriften kein Problem sein. Hab mir aber jetzt auch vorsichtshalber eine mit 5200 U/min gekauft. Vielleicht liegt's ja wirklich daran, dass die IBM Platten zu warm werden.

    (Schon mal nen Cube ohne T8 geöffnet? Da kommt einem das K.....!)
     

Diese Seite empfehlen