Stotter-Maus unter 9.2.1 (lang)

Dieses Thema im Forum "Software" wurde erstellt von 0815, 13. Oktober 2001.

  1. 0815

    0815 New Member

    Hallo
    ich habe das Problem, das mein Mauszeiger öfters für ca. 10-20 Sekunden blockiert, und dann weitergeht. Ab und zu bleibt er ganz stehen, dann kann ich in aber wieder zum weiterbewegen bringen, in dem ich die Maus am USB-Port rasch aus- und einstecke.

    Zum Teil bleibt sie auch stehen, wenn ich in einem Programm in der Menü-Leiste z.B. in Photoshop was anwählen will, oder beim Verschieben eines Finder-Fensters oder eines Icons auf dem Desktop. Dann geht gar nichts mehr, nur Neustart!

    Ich dachte, es könnte an den Preferezen liegen, und habe den Pref.Ordner auf den Desktop gezogen, und dann neu gestartet. Als ich die wichtigesten Prefs wieder zurückkopieren wollte, ist es genau wieder passiert, obwohl in diesem Moment nur die neuangelegten Systemprefs im System waren. Daran kann es also nicht liegen.

    P-RAM und Schreibtischdatei habe ich auch schon gemacht.

    Am Mac angeschlossen ist ein USB-Hub, und das USB-Kabel für den La-Cie Monitor für die Blue-eye-Kalibierung. Am Hub wiederum sind Maus und Keybord, Quark-Dongle, Palm-Docking-Station, Subwoofer/Soundsticks. Kann es ein Hardware-Problem sein? Aber wieso dann erst jetzt, hat monatelang so funktioniert.

    Wenn jemand eine Idee hat, bin ich dankbar. Denn täglich zwischen 5 und 10 Neustarts ist einfach zu viel, wenn man arbeiten sollte.

    Besten Dank
    0815 kk

    (G4/500, OS 9.2.1, MS-Explorer Maus, Apple Keybord, Macally USB Hub, harman/Kardon soundsticks/Bass, Palm m505)
     
  2. Tambo

    Tambo New Member

    ev neuere Maustreiberversion ???
    tAmbo
     
  3. Xboy

    Xboy New Member

    Hallo!!

    Versuch mal die Maus an einem anderen anschluss anzuhängen!
    Vielleicht hat der USB-Ausgang am Hub einen Wackeklontakt oder so!

    Liebe Grüsse, Mario
     
  4. MacGhost

    MacGhost Active Member

    Moin moin,

    versuche mal folgende Anordnung:
    An den USB Port 1 am Mac die Maus ,daran die Tastatur und sofern vorhanden auch Gamepad/Joystick.
    An den Port 2 den USB Hub (sollte ein aktiversein) und daran die restlichen Geräte.
    Was für einen Monitor hast Du dazu ? Wenn es ein Apple Dislpay mit integriertem USB Hub (aktuelle TFTs) ist, dann daran den den Hub und den Sub mit Speakern an Port 2.
    So habe ich das beim Cube in den Griff bekommen, dort sind das allerdings nur die ProSpeaker.
    Am iMac hatte ich auch ähnliche Probleme, da hatte man mir bei der apple Hotline den Tip mit den Ports gegeben.
    Und dann ging alles wie gewünscht.
    Der Grund ist das Der iSub und die Kombination von Maus und Tastatur jeweils den gesamten zur Verfügung stehenden Strom benötigen.
    Kommt dann ein anderes Gerät was Strom braucht, dann fehlt das in dem Moment vielleicht Deiner Maus. War es jedenfalls bei mir.

    Joern

    PS: Durch das ab- und anstecken wird das Gerät ja vom System neu erkannt und bekommt automatisch den gewünschten Strom.
     
  5. 0815

    0815 New Member

    Hallo
    ich habe das Problem, das mein Mauszeiger öfters für ca. 10-20 Sekunden blockiert, und dann weitergeht. Ab und zu bleibt er ganz stehen, dann kann ich in aber wieder zum weiterbewegen bringen, in dem ich die Maus am USB-Port rasch aus- und einstecke.

    Zum Teil bleibt sie auch stehen, wenn ich in einem Programm in der Menü-Leiste z.B. in Photoshop was anwählen will, oder beim Verschieben eines Finder-Fensters oder eines Icons auf dem Desktop. Dann geht gar nichts mehr, nur Neustart!

    Ich dachte, es könnte an den Preferezen liegen, und habe den Pref.Ordner auf den Desktop gezogen, und dann neu gestartet. Als ich die wichtigesten Prefs wieder zurückkopieren wollte, ist es genau wieder passiert, obwohl in diesem Moment nur die neuangelegten Systemprefs im System waren. Daran kann es also nicht liegen.

    P-RAM und Schreibtischdatei habe ich auch schon gemacht.

    Am Mac angeschlossen ist ein USB-Hub, und das USB-Kabel für den La-Cie Monitor für die Blue-eye-Kalibierung. Am Hub wiederum sind Maus und Keybord, Quark-Dongle, Palm-Docking-Station, Subwoofer/Soundsticks. Kann es ein Hardware-Problem sein? Aber wieso dann erst jetzt, hat monatelang so funktioniert.

    Wenn jemand eine Idee hat, bin ich dankbar. Denn täglich zwischen 5 und 10 Neustarts ist einfach zu viel, wenn man arbeiten sollte.

    Besten Dank
    0815 kk

    (G4/500, OS 9.2.1, MS-Explorer Maus, Apple Keybord, Macally USB Hub, harman/Kardon soundsticks/Bass, Palm m505)
     
  6. Tambo

    Tambo New Member

    ev neuere Maustreiberversion ???
    tAmbo
     
  7. Xboy

    Xboy New Member

    Hallo!!

    Versuch mal die Maus an einem anderen anschluss anzuhängen!
    Vielleicht hat der USB-Ausgang am Hub einen Wackeklontakt oder so!

    Liebe Grüsse, Mario
     
  8. MacGhost

    MacGhost Active Member

    Moin moin,

    versuche mal folgende Anordnung:
    An den USB Port 1 am Mac die Maus ,daran die Tastatur und sofern vorhanden auch Gamepad/Joystick.
    An den Port 2 den USB Hub (sollte ein aktiversein) und daran die restlichen Geräte.
    Was für einen Monitor hast Du dazu ? Wenn es ein Apple Dislpay mit integriertem USB Hub (aktuelle TFTs) ist, dann daran den den Hub und den Sub mit Speakern an Port 2.
    So habe ich das beim Cube in den Griff bekommen, dort sind das allerdings nur die ProSpeaker.
    Am iMac hatte ich auch ähnliche Probleme, da hatte man mir bei der apple Hotline den Tip mit den Ports gegeben.
    Und dann ging alles wie gewünscht.
    Der Grund ist das Der iSub und die Kombination von Maus und Tastatur jeweils den gesamten zur Verfügung stehenden Strom benötigen.
    Kommt dann ein anderes Gerät was Strom braucht, dann fehlt das in dem Moment vielleicht Deiner Maus. War es jedenfalls bei mir.

    Joern

    PS: Durch das ab- und anstecken wird das Gerät ja vom System neu erkannt und bekommt automatisch den gewünschten Strom.
     
  9. 0815

    0815 New Member

    bereits updated
     
  10. 0815

    0815 New Member

    bereits versucht, trotzdem danke.
     
  11. henningberg

    henningberg New Member

    Hi,
    bei mir (PB G3 333) war´s ähnlich, Maus am hub stotterte. Jetzt klappt´s mit folgender Konstellation:
    Am einen Port Brenner oder Maus (falls Logitech: alten Treiber verwenden, beim neuen wird die Muas nur nach Aus- und wieder Einstöpseln erkannt!,
    am anderen der hub mit dem anderen Geraffel (Mini-Vigor, Kartenleser, Diskettenlaufwerk, Drucker)
    Klappt!
    Grüße, Henning
     
  12. 0815

    0815 New Member

    Hallo
    also, ich habe kein Apple Display, aber ein LaCie electron blue II mit inegriertem USB Hub, mit 3 Ausgängen und 2 Eingängen. Vom Port 1 am Mac geht ein Kabel in den Eingang zum Monitor. Am Port 2 vom Mac habe ich nun den 4er-Hub gehängt. Daran ist jetzt Der Sound, der Palm und der Quark Dongel. Am Monitor habe ich nun mal Keybord und Maus.

    Vorher hatte ich den Hub und den Palm am Monitor, und Keybord, Maus, Dongle und Sound am Hub.

    Hoffe es klappt so, danke für die Hilfe, sonst melde ich mich.
     
  13. 0815

    0815 New Member

    bereits updated
     
  14. 0815

    0815 New Member

    bereits versucht, trotzdem danke.
     
  15. henningberg

    henningberg New Member

    Hi,
    bei mir (PB G3 333) war´s ähnlich, Maus am hub stotterte. Jetzt klappt´s mit folgender Konstellation:
    Am einen Port Brenner oder Maus (falls Logitech: alten Treiber verwenden, beim neuen wird die Muas nur nach Aus- und wieder Einstöpseln erkannt!,
    am anderen der hub mit dem anderen Geraffel (Mini-Vigor, Kartenleser, Diskettenlaufwerk, Drucker)
    Klappt!
    Grüße, Henning
     
  16. 0815

    0815 New Member

    Hallo
    also, ich habe kein Apple Display, aber ein LaCie electron blue II mit inegriertem USB Hub, mit 3 Ausgängen und 2 Eingängen. Vom Port 1 am Mac geht ein Kabel in den Eingang zum Monitor. Am Port 2 vom Mac habe ich nun den 4er-Hub gehängt. Daran ist jetzt Der Sound, der Palm und der Quark Dongel. Am Monitor habe ich nun mal Keybord und Maus.

    Vorher hatte ich den Hub und den Palm am Monitor, und Keybord, Maus, Dongle und Sound am Hub.

    Hoffe es klappt so, danke für die Hilfe, sonst melde ich mich.
     
  17. 0815

    0815 New Member

    bereits updated
     
  18. 0815

    0815 New Member

    bereits versucht, trotzdem danke.
     
  19. henningberg

    henningberg New Member

    Hi,
    bei mir (PB G3 333) war´s ähnlich, Maus am hub stotterte. Jetzt klappt´s mit folgender Konstellation:
    Am einen Port Brenner oder Maus (falls Logitech: alten Treiber verwenden, beim neuen wird die Muas nur nach Aus- und wieder Einstöpseln erkannt!,
    am anderen der hub mit dem anderen Geraffel (Mini-Vigor, Kartenleser, Diskettenlaufwerk, Drucker)
    Klappt!
    Grüße, Henning
     
  20. 0815

    0815 New Member

    Hallo
    also, ich habe kein Apple Display, aber ein LaCie electron blue II mit inegriertem USB Hub, mit 3 Ausgängen und 2 Eingängen. Vom Port 1 am Mac geht ein Kabel in den Eingang zum Monitor. Am Port 2 vom Mac habe ich nun den 4er-Hub gehängt. Daran ist jetzt Der Sound, der Palm und der Quark Dongel. Am Monitor habe ich nun mal Keybord und Maus.

    Vorher hatte ich den Hub und den Palm am Monitor, und Keybord, Maus, Dongle und Sound am Hub.

    Hoffe es klappt so, danke für die Hilfe, sonst melde ich mich.
     

Diese Seite empfehlen