Strandball und Adressbuch

Dieses Thema im Forum "Software" wurde erstellt von mooro, 10. Dezember 2003.

  1. mooro

    mooro New Member

    Ist ja eigentlich nett: Als ich neulich eine vCard einer Freundin ins Adressbuch reingezogen habe, ist das ulkige kleine, kreisende, farbige Spielzeug aufgetaucht(!)
    Leider kann ich seither das Adressbuch (10.3.1) nicht mehr benutzen. Aufstarten geht noch, die Einträge sind in der linken Spalte sichtbar, aber die Daten im rechten Teil werden nicht mehr angezeigt. Dazu kommt, dass beim anklicken eines Menubefehls oder einer Adresse eben der Strandball kreist.
    Übrigens: bei anderen eingerichteten Benutzern funktioniert's normal!
    Ich habe bereits das System (mit archivieren) neu installiert, es ist aber wieder das selbe passiert. Hatte vorher alle adressbook-Dateien gelöscht.

    Tja, was nun? Clean install?http://forum.macwelt.de/forum/newthread.php?s=&action=newthread&forumid=11#

    mooro
     
  2. Macci

    Macci ausgewandert.

    schau mal in Dienstprogramme/Schriftverwaltung
    irgendwelche Schriften (auch in den Untermenüs) deaktiviert?
    Aktivieren!
     
  3. mooro

    mooro New Member

    Thanks!
    Das war's.
    Ich habe mit der Schriftverwaltung experimentiert und nach der Erkenntnis, dass die Schriften doch nicht so feudal verwaltet werden können wie mit Suitcase, einzelne Schriften deaktiviert gelassen.

    Nach deren Aktivierung geht's wieder.

    Merci
     
  4. mooro

    mooro New Member

    Ist ja eigentlich nett: Als ich neulich eine vCard einer Freundin ins Adressbuch reingezogen habe, ist das ulkige kleine, kreisende, farbige Spielzeug aufgetaucht(!)
    Leider kann ich seither das Adressbuch (10.3.1) nicht mehr benutzen. Aufstarten geht noch, die Einträge sind in der linken Spalte sichtbar, aber die Daten im rechten Teil werden nicht mehr angezeigt. Dazu kommt, dass beim anklicken eines Menubefehls oder einer Adresse eben der Strandball kreist.
    Übrigens: bei anderen eingerichteten Benutzern funktioniert's normal!
    Ich habe bereits das System (mit archivieren) neu installiert, es ist aber wieder das selbe passiert. Hatte vorher alle adressbook-Dateien gelöscht.

    Tja, was nun? Clean install?http://forum.macwelt.de/forum/newthread.php?s=&action=newthread&forumid=11#

    mooro
     
  5. Macci

    Macci ausgewandert.

    schau mal in Dienstprogramme/Schriftverwaltung
    irgendwelche Schriften (auch in den Untermenüs) deaktiviert?
    Aktivieren!
     
  6. mooro

    mooro New Member

    Thanks!
    Das war's.
    Ich habe mit der Schriftverwaltung experimentiert und nach der Erkenntnis, dass die Schriften doch nicht so feudal verwaltet werden können wie mit Suitcase, einzelne Schriften deaktiviert gelassen.

    Nach deren Aktivierung geht's wieder.

    Merci
     

Diese Seite empfehlen