Stromprobleme

Dieses Thema im Forum "Software" wurde erstellt von click41, 4. Oktober 2001.

  1. click41

    click41 New Member

    hi

    Seit kurzem habe ich meinen G4 an einer Steckerleiste mit Ausschaltknopf und seitdem spinnt die Kiste irgendwie. Heisst, manchmal schaltet er sich plötzlich mittendrin ab oder er will gar nicht erst hochfahren. Ich hab die Leiste eigenltich nur damit mein USB Hub nicht Strom zieht auch wenn der Mac aus is, ansonsten is die Leiste und auch die geräte die gleichen wie vorher.
    Ich schalte die Leiste natürlich auch immer erst aus wenn der mac runtergefahren hat. Hochfahren natürlich auch erst mit Steckerleiste ein, dann Monitor ein, dann Mac Netzteil ein und dann Mac.
    Wenn man das Netzteil nich vorher ausschaltet, fährt der mac hoch sobald man die Steckerleiste anmacht.
    Bin mir auch nicht ganz sicher ob die Probleme wirklich von der Steckerleiste kommen da die ersten Tage alles ganz normal lief und plötzlich abgeschaltet hat er sich früher auch mal, allerdings ganz selten..

    vielleicht weiss jemand rat

    danke
     
  2. Die Pest

    Die Pest New Member

    Versuch mal herauszubekommen, ob´s nicht vielleicht an Stromschwankungen bei Dir liegt. Bei meinem G3 b/w ist nach einer Überspannung das Logicboard durchgebrannt und es ging gar nichts mehr.

    Hast Du mal an die Tastatur gedacht? Viel gerade noch so ein. Vielleicht ist der Einschalter ja wackelig oder defekt.
     
  3. click41

    click41 New Member

    hi

    Seit kurzem habe ich meinen G4 an einer Steckerleiste mit Ausschaltknopf und seitdem spinnt die Kiste irgendwie. Heisst, manchmal schaltet er sich plötzlich mittendrin ab oder er will gar nicht erst hochfahren. Ich hab die Leiste eigenltich nur damit mein USB Hub nicht Strom zieht auch wenn der Mac aus is, ansonsten is die Leiste und auch die geräte die gleichen wie vorher.
    Ich schalte die Leiste natürlich auch immer erst aus wenn der mac runtergefahren hat. Hochfahren natürlich auch erst mit Steckerleiste ein, dann Monitor ein, dann Mac Netzteil ein und dann Mac.
    Wenn man das Netzteil nich vorher ausschaltet, fährt der mac hoch sobald man die Steckerleiste anmacht.
    Bin mir auch nicht ganz sicher ob die Probleme wirklich von der Steckerleiste kommen da die ersten Tage alles ganz normal lief und plötzlich abgeschaltet hat er sich früher auch mal, allerdings ganz selten..

    vielleicht weiss jemand rat

    danke
     
  4. Die Pest

    Die Pest New Member

    Versuch mal herauszubekommen, ob´s nicht vielleicht an Stromschwankungen bei Dir liegt. Bei meinem G3 b/w ist nach einer Überspannung das Logicboard durchgebrannt und es ging gar nichts mehr.

    Hast Du mal an die Tastatur gedacht? Viel gerade noch so ein. Vielleicht ist der Einschalter ja wackelig oder defekt.
     

Diese Seite empfehlen