Studio Display TFT an G5 dual bleibt schwarz

Dieses Thema im Forum "Hardware" wurde erstellt von brauche hilfe, 20. November 2003.

  1. brauche hilfe

    brauche hilfe New Member

    Hi,
    habe einen G5 2 GHz DP und ein 17" Studio Display TFT.

    Dieses bleibt bei jedem Rechnerstart schwarz, bekommt irgendwie kein Signal. Erst nach mehrmals neu starten bzw. ADC-Kabel an der Grafikkarte ausstecken und wieder einstecken kommt das Display in gang.

    Hat jemand ähnliche Probleme oder weiss jemand eine Lösung dafür?:confused:
     
  2. Macziege

    Macziege New Member

    Hi,

    habe heute schon mal so einen Fall gelesen Mac -Welt oder -up - Forum.

    Da wurde die Grafikkarte ausgetauscht, weil fehlerhaft.

    Gruß
    Klaus
     
  3. Singer

    Singer Active Member

    Bekommt das Display Strom? Leuchtet dessen Netzleuchte?

    Als mein Apple TFT mal dunkel blieb, half ein Zurücksetzen des P-RAM; scheint bei Dir aber anders gelagert zu sein, wenn das Bild nach Ab- und wieder Anstecken zurückkommt…
     
  4. brauche hilfe

    brauche hilfe New Member

    das Display hat Strom, die LED am Display leuchtet nach dem Einschalten, Softwareproblem ist es vermutlich auch nicht, das System ist neu installiert.
    Am Cube funktioniert das Display einwandfrei.
     
  5. Zwetschgenfleck

    Zwetschgenfleck New Member

    Das Problem liegt bei der 9600 Pro, ist auch bei meiner aufgetreten.
    Manche Karten haben thermische Probleme, d.h. sie "springen" erst an, sobald die Karte eine gewisse Wärme erreicht hat.
    Ich hab mir in der Zeit, wo ich noch keine Ersatzkarte hatte, so beholfen: rechner anschalten, monitor an, 5 min laufen lassen und dann per CTRL+Auswurftaste und R einen neustart durchführen. Dann kriegte er gewöhnlich das Signal.
    Aber auf jeden Fall austauschen lassen!!!
     
  6. Singer

    Singer Active Member

    Was ich vorhin las:

    "ATIs Grafikkarten, besonders die neue Radeon 9800 pro macht Probleme unter Mac-OS 10.3 (Panther). Mit einem Treiber-Update will der kanadische Grafikkarten-Hersteller die Schwierigkeiten beheben. Unter ATI gibt es ein Archiv, das den Video-Ausgang, die Portrait-Funktion und die Open-GL-Modifikationen unter Panther aktivieren soll."

    Viel Glück.
     
  7. brauche hilfe

    brauche hilfe New Member

    vielen dank!
    bringe den rechner heute zur reparatur!
    eine speicherbank ist vermutlich auch defekt, also lohnt es sich wirklich, den rechner weg zu bringen.
     
  8. brauche hilfe

    brauche hilfe New Member

    Hi,
    habe einen G5 2 GHz DP und ein 17" Studio Display TFT.

    Dieses bleibt bei jedem Rechnerstart schwarz, bekommt irgendwie kein Signal. Erst nach mehrmals neu starten bzw. ADC-Kabel an der Grafikkarte ausstecken und wieder einstecken kommt das Display in gang.

    Hat jemand ähnliche Probleme oder weiss jemand eine Lösung dafür?:confused:
     
  9. Macziege

    Macziege New Member

    Hi,

    habe heute schon mal so einen Fall gelesen Mac -Welt oder -up - Forum.

    Da wurde die Grafikkarte ausgetauscht, weil fehlerhaft.

    Gruß
    Klaus
     
  10. Singer

    Singer Active Member

    Bekommt das Display Strom? Leuchtet dessen Netzleuchte?

    Als mein Apple TFT mal dunkel blieb, half ein Zurücksetzen des P-RAM; scheint bei Dir aber anders gelagert zu sein, wenn das Bild nach Ab- und wieder Anstecken zurückkommt…
     
  11. brauche hilfe

    brauche hilfe New Member

    das Display hat Strom, die LED am Display leuchtet nach dem Einschalten, Softwareproblem ist es vermutlich auch nicht, das System ist neu installiert.
    Am Cube funktioniert das Display einwandfrei.
     
  12. Zwetschgenfleck

    Zwetschgenfleck New Member

    Das Problem liegt bei der 9600 Pro, ist auch bei meiner aufgetreten.
    Manche Karten haben thermische Probleme, d.h. sie "springen" erst an, sobald die Karte eine gewisse Wärme erreicht hat.
    Ich hab mir in der Zeit, wo ich noch keine Ersatzkarte hatte, so beholfen: rechner anschalten, monitor an, 5 min laufen lassen und dann per CTRL+Auswurftaste und R einen neustart durchführen. Dann kriegte er gewöhnlich das Signal.
    Aber auf jeden Fall austauschen lassen!!!
     
  13. Singer

    Singer Active Member

    Was ich vorhin las:

    "ATIs Grafikkarten, besonders die neue Radeon 9800 pro macht Probleme unter Mac-OS 10.3 (Panther). Mit einem Treiber-Update will der kanadische Grafikkarten-Hersteller die Schwierigkeiten beheben. Unter ATI gibt es ein Archiv, das den Video-Ausgang, die Portrait-Funktion und die Open-GL-Modifikationen unter Panther aktivieren soll."

    Viel Glück.
     
  14. brauche hilfe

    brauche hilfe New Member

    vielen dank!
    bringe den rechner heute zur reparatur!
    eine speicherbank ist vermutlich auch defekt, also lohnt es sich wirklich, den rechner weg zu bringen.
     

Diese Seite empfehlen