Studio MX speziell Dreamweaver+FreeHand

Dieses Thema im Forum "Software" wurde erstellt von pearljam, 21. Januar 2003.

  1. pearljam

    pearljam New Member

    Kennt jemand folgendes Problem:
    Programm startet, läuft ganz normal, wird allerdings nach ca. einer halben bis Stunde immer langsamer bis nur noch Neustart hilft, dann fängt es wieder von vorne an. Speicher ist reichlich vorhanden und zugewiesen. Das selbe Problem habe ich bei Freehand.
    G4 QS, 733 MhZ, OS 9.2.
     
  2. kawi

    kawi Revolution 666

    Problem: OS 9.2
     
  3. mactaar

    mactaar New Member

    @kawi- wieso das denn? habe keinerlei probleme mit beiden progs unter 9.1

    @perlenmarmelade- sorry hab keinerlei idee woran das liegen könnte.

    m´taar
     
  4. ipossum

    ipossum New Member

    nach Auskunft von Macromedia: die MX-teile sind für OS-X ausgelegt(obwohl sie da auch nicht vernünftig laufen und wohl auch nie laufen werden...)
     
  5. pearljam

    pearljam New Member

    Klingt ja alles nicht so besonders gut. Ich teile Deine Meinung zu Macromedia, aber die "Hassphase" habe ich schon überwunden, jetzt geht es darum, mit den im Prinzip ja wunderbaren Programmen vernünftig zu arbeiten. Ansonsten könnte ich tagelang sehr sehr unsachlich über die unsaubere Programmierung ALLER Macromedia-Produkte sinnieren ...
     
  6. kawi

    kawi Revolution 666

    liegt auch daran das die MX Serie haufenweise Kram in den Speicher schaufelt und gerade Freehand 10 sehr unsauber damit umgeht und den selbst beim beenden nicht freigegeben wird. der rechner wird immer lahmer ... (nicht zwingend, aber ich habs bei den aktuellen Macromedia Versionen unter dem klassichen OS jetzt schon von einigen gehört)
    Unter OSX ist das wegen der intelligenteren Speicherverwaltung vom OS Unterbau kein Problem.

    btw: sitze gerade im dreamweaver MX Kurs in meiner Weiterbildung - da läuft es sogar unter win98 anständig *grrrr*
     
  7. ipossum

    ipossum New Member

    ist wirklich Schade da die Progs ansonsten Klasse sind, unter Win laufen sie wie verrückt....
    btw: ich hatte Anfangs diese Probleme auch inkl. ständiger Abstürze des gesamten Systems, nach Neuinstallation OHNE irgendwelche Extensions läuft es einwandfrei, ach ja, ich hatte noch ein Wacom Graphire2 angeschlossen und besonders in Fireworks damit zu arbeiten hat einen Absturz nach dem anderen gemacht. Wacom hängt jetzt an der Dose und der Mac läuft und läuft. Macromediasachen laufen auch mit Extensions jetzt
     

Diese Seite empfehlen