stuffit defekt?

Dieses Thema im Forum "Software" wurde erstellt von bbeye, 6. Mai 2003.

  1. bbeye

    bbeye New Member

    Hallo!
    Habe folgendes Problem mit Stuffit. Wenn ich versuche, unter MAC OS X ein File mit Stuffit zu entpacken, kommt immer die Meldung "...wurde unerwartet beendet." Nur unter Classic lässt sich Stuffit bedienen. Weiß jemand Rat?

    Danke, Jochen
     
  2. Barnabe

    Barnabe New Member

    Geht mir genauso, also habe ich von irgendeiner alten CD die erste Version von Stuffit für OS-X aktiviert (6.5) und die läuft problemlos
     
  3. TomPo

    TomPo Active Member

    Vielleicht solltest Du mal Stuffit unter X neu installieren. Kann durchaus möglich sein, dass die Bibliothek(en) StuffIt´s beschädigt sind. Die aktuelle Version ist übrigens v7.0.3.
    Eventuell versuchst du auch eine mit einer neueren Version gepackte Datei mit einem älteren StuffIt aufzumachen. Das geht meist nicht.
     
  4. tkull

    tkull New Member

    Ich kann seit kurzem den Stuff-It Expander überhaupt nicht mehr verwenden. Jedes mal, wenn ich versuche, eine Datei zu entpacken, passiert einfach gar nichts mehr. Übrigens auch bei Dateien, die ich selbst mit Stuff-it gepackt habe.

    Verwende Stuff-it 7.0.3 und OS X 10.2.6. Evtl. hat es was mit dem Update auf 10.2.6 zu tun. Habe den Fehler nämlich bewusst erst seit dem Update.

    Gruß,
    Thorsten
     
  5. tkull

    tkull New Member

    Ich kann seit kurzem den Stuff-It Expander überhaupt nicht mehr verwenden. Jedes mal, wenn ich versuche, eine Datei zu entpacken, passiert einfach gar nichts mehr. Übrigens auch bei Dateien, die ich selbst mit Stuff-it gepackt habe.

    Verwende Stuff-it 7.0.3 und OS X 10.2.6. Evtl. hat es was mit dem Update auf 10.2.6 zu tun. Habe den Fehler nämlich bewusst erst seit dem Update.

    Gruß,
    Thorsten
     
  6. tkull

    tkull New Member

    Ich kann seit kurzem den Stuff-It Expander überhaupt nicht mehr verwenden. Jedes mal, wenn ich versuche, eine Datei zu entpacken, passiert einfach gar nichts mehr. Übrigens auch bei Dateien, die ich selbst mit Stuff-it gepackt habe.

    Verwende Stuff-it 7.0.3 und OS X 10.2.6. Evtl. hat es was mit dem Update auf 10.2.6 zu tun. Habe den Fehler nämlich bewusst erst seit dem Update.

    Gruß,
    Thorsten
     

Diese Seite empfehlen