StuffIt Expander braucht ewig zum Starten.

Dieses Thema im Forum "Software" wurde erstellt von hofmeyer, 11. Januar 2005.

  1. hofmeyer

    hofmeyer New Member

    Bei einem Kollegen (Powerbook 10.3.7) braucht der StuffIt Expander seit heute ca. 2 Minuten bis er gestartet ist, in der Zwischenzeit hoppst das Icon im Dock herum.
    Ich habe erst mal die Preferences gelöscht, das hat aber nix gebracht. Daraufhin als anderer Benutzer eingeloggt - dasselbe Problem. Dann StuffIt von meinem Rechner rübergezogen (nur die Applikation) - ebenfalls keine Besserung. Dann auf der Platte nach StuffIt gesucht und einige Sachen und /Library gefunden. Die habe ich nicht angeührt, sondern erst mal aus dem Netz die aktuelle Version von StuffIt runtergeladen, installiert, gestartet und wieder 2 Minuten gewartet. Danach dann noch mal mit dem Installer deinstalliert, wieder auf der Platte gesucht und nix mehr gefunden, neu installiert und .... das Problem besteht noch immer. Was zum Geier macht das Programm da?
    Ach ja, neugestartet habe ich die Kiste auch schon.
     
  2. TomPo

    TomPo Active Member

    Jede der Hauptapplikationen hat eine nach "Neue Versionen suchen" Option. Die einfach in den Einstellungen abstellen.
    Die Apps suchen nämlich auf den zeitweise inaktiven Servern bei Allume nach was "Neuem".

    Und noch was
     
  3. butega

    butega New Member

    Das passiert mir auch seit ein paar Tagen...nix daran geändert..komisch...
     
  4. hofmeyer

    hofmeyer New Member

    Dankeschön! Das scheint es zu sein. Bei mir tat StuffIt, nachdem ich die Aktivierung einschaltet habe, habe ich jetzt dieselben Symptome. Das wird es wohl gewesen sein.

    Friedhelm
     

Diese Seite empfehlen