Stuffit geht nicht mehr nach Panther-Update

Dieses Thema im Forum "Software" wurde erstellt von butega, 24. Januar 2004.

  1. butega

    butega New Member

    Hallo!
    Ich habe soeben auf Panther aktualisiert, alles in Ordnung bis auf Stuffit Expander.
    Ich benutzte Stuffit Standard 8.0.2 unter Jaguar, jetzt wenn ich eine komprimierte Datei entpacken will, erscheint folgende Meldung:

    Sorry, Expander requires Stuffit Engine 8.0.0. or later. Please reinstall from the original installer

    Da ich die Originaldatei von Stuffit nicht mehr finde und auf der Alladin Seite nicht viel durchblicke, möchte ich mal wissen, was ich konkret machen soll, damit es geht.
    Danke!
    :crazy:
     
  2. macfux

    macfux New Member

    Hier
    kannst du nochmal runterladen und neu installieren.
    Gruß
    macfux
     
  3. butega

    butega New Member

    Hallo!
    Ich habe soeben auf Panther aktualisiert, alles in Ordnung bis auf Stuffit Expander.
    Ich benutzte Stuffit Standard 8.0.2 unter Jaguar, jetzt wenn ich eine komprimierte Datei entpacken will, erscheint folgende Meldung:

    Sorry, Expander requires Stuffit Engine 8.0.0. or later. Please reinstall from the original installer

    Da ich die Originaldatei von Stuffit nicht mehr finde und auf der Alladin Seite nicht viel durchblicke, möchte ich mal wissen, was ich konkret machen soll, damit es geht.
    Danke!
    :crazy:
     
  4. macfux

    macfux New Member

    Hier
    kannst du nochmal runterladen und neu installieren.
    Gruß
    macfux
     

Diese Seite empfehlen