StylusColor 740????

Dieses Thema im Forum "Hardware" wurde erstellt von Wolli, 13. Januar 2002.

  1. Wolli

    Wolli New Member

    verfluchte, elende scheisse!

    ich habe einen epson 740...

    auf meinem iMac hat der in X funktioniert. auf meinem neuen G4 geht gar nichts.

    das heisst:
    ich kann nicht mal den treiber installieren...
    habe den gleichen treiber genommen wie beim letzten mal...
    während der installation tritt immer ne fehlermeldung auf: "während der installtion ist ein fehler aufgetreten. bitte versuchen sie es erneut".

    auf der epson-page ist jetzt gar kein treiber für den 740er mehr zu finden...

    was soll das? hat jemand eine idee, woran es liegen könnte, dass ich den nicht installieren kann?

    thankx. wolli
     
  2. affenschwanz

    affenschwanz @ffenschwanzerl

    Hab auch den 740 und nen G4.
    Hast du den Treiber von der CD installiert? Dann ist wahrscheinlich die CD zerkrazt.
    Wenn ich heut abend noch zeit finde, dann schick ichs dir per Email.
    Gruss
    
     
  3. TomPo

    TomPo Active Member

    Ich gehe mal davon aus, das auf dem G4 auch OS-X installiert ist.
    Das MacOS-X unterstützt die meisten Epson Drucker (Treiber im System integriert). Einen zusätzlichen Treiber für das OSX gibt es laut Epson nicht.
    Am besten den Drucker ausschalten, USB Kabel auf richtigen Sitz hin prüfen, und den Rechner neu starten.
    Beim Booten sollte der 740er eigentlich automatisch erkannt werden.
    Funktioniert mit meinem Epson mit null Problemo.

    MfG
     
  4. Wolli

    Wolli New Member

    hmm.

    nein, ich hab keine cd, wo der treiber drauf ist. denn ich hab den printer gekauft als es X noch nicht gegeben hat...

    hab das ding damals von der epson-page gezogen. und jetzt hab ich einfach wieder dasselbe file zur installation benutzt (naja, versucht).

    ja, wär toll wenn du mir mal deinen treiber schicken könntest!

    wolli_hp@gmx.ch

    thx. wolli
     
  5. Wolli

    Wolli New Member

    ja, auf dem G4 ist natürlich auch X...

    nein, printer wird nicht automatisch erkannt. und die treiber, welche im moment per softwarw-aktualisierung zur verfügung stehen bringen mir auch nichts... der 740er ist da nicht dabei...

    gruss, wolli
     
  6. affenschwanz

    affenschwanz @ffenschwanzerl

    Sorry, ich dachte du benötigst die OS 9 Treiber.
    Bei X hab ich nichts installieren müssen. Keinen neuen Treiber. Das System erkennt MacOS X von selbst. Vielleicht machst du mal ne neue Saubere Installation.
    Mehr kann ich nicht helfen.
    Sorry
    Gruss
    
     
  7. Wolli

    Wolli New Member

    hmmm, komisch...

    ich glaub nicht, dass es was bringt, wenn ich X neu installiere...

    denn ich denk nicht, dass ich da schon was verpfuscht hab. schliesslich habe ich X erst vor zwei tagen installiert. auf eine frisch partitionierte HD...

    gruss, wolli
     
  8. wolfkasper

    wolfkasper New Member

    Habe vorgestern einen 740er geerbt. An iMac 600 drangehängt, nigggs inst., wurde von OS X sofort als 740er erkannt und druckt auch.
     
  9. mordor

    mordor New Member

    auf der os x install cd hat es noch standard treiber fuer den 740...wird aber konkret nicht so bezeichnet...sondern einfach so als epson treiber...dann sollte dein 740 er auch funktionieren.

    mordor

    meiner geht jedenfalls seit dem.
     
  10. Wolli

    Wolli New Member

    ja, den standard-treiber hab ich...

    file heisst "EpsonPrintDrivers.dmg". doch beim installieren erscheint die fehlermeldung...
     
  11. wolfkasper

    wolfkasper New Member

    Also irgend etwas stimmt nicht. Bunte Bilder druckt er, aber einen einfachen Brief in schwarz auf weiss aus AppleWorks nicht. Sag' nicht, die Tinte ist alle, es blinkt nigggs...
     
  12. mordor

    mordor New Member

    druckst du aus einem classik programm oder aus einem x programm???

    mordor
     
  13. wolfkasper

    wolfkasper New Member

    aus X mit der aktuellen Version von AppleWorks.
     
  14. AndreasG

    AndreasG Active Member

    Hi Wolli,

    da ich mir demnächst einen G4 zulegen werde und damit auf OS-X umsteigen muss/will/kann/darf ;-) und ich zudem auch einen Stylus 740 habe, bin ich auf diesen Thread gestossen.

    Wie ist es Dir in der Zwischenzeit ergangen? Hast Du es geschafft, den 740er zum drucken zu bewegen? Wenn ja, wie - bzw. wo lag das Problem? Und läuft der 740er wie unter OS9 oder gibt es Einschränkungen?

    Gruss
    Andreas
     
  15. Taleung

    Taleung New Member

    Servus,

    ich haben den Treiber benutzt der bei der OS 8.5 CD dabei war. Seit dem nicht mehr up-gedated... Bin jetzt bei OS 9.2.1
    Unter OS X lief er (SC 740) ebenfalls von Anfang an, des einzige wast du braucht ist "Additional printer" von der OS X CD.
    Installier "Epson" und dann schmeiss alles runter ausser dem SC 740.
    Dann sollte es laufen... bzw. drucken...

    taleung......
     
  16. AndreasG

    AndreasG Active Member

    Klingt ja eigentlich ganz vernünftig und lässt hoffen ;-)

    Dann werde ich also mal vorerst keinen neuen Drucker in meine Investitionsliste aufnehmen.

    Gruss
    Andreas
     
  17. Wolli

    Wolli New Member

    sorry, aber mein 740er geht gar nicht mehr. weder in 9 noch in X.
    der ist wohl definitiv defekt...
     
  18. krille

    krille New Member

    Hallo,
    bei mir läuft ein Epson 740 am imac800 unter OSX , und Drucken geht ja auch hervorragend aber ich vermisse die Fuktion die Blattgrösse selber zu definieren.
    Weis jemand wo die zu finden ist?
     
  19. AndreasG

    AndreasG Active Member

    Hi Wolli,

    da ich mir demnächst einen G4 zulegen werde und damit auf OS-X umsteigen muss/will/kann/darf ;-) und ich zudem auch einen Stylus 740 habe, bin ich auf diesen Thread gestossen.

    Wie ist es Dir in der Zwischenzeit ergangen? Hast Du es geschafft, den 740er zum drucken zu bewegen? Wenn ja, wie - bzw. wo lag das Problem? Und läuft der 740er wie unter OS9 oder gibt es Einschränkungen?

    Gruss
    Andreas
     
  20. Taleung

    Taleung New Member

    Servus,

    ich haben den Treiber benutzt der bei der OS 8.5 CD dabei war. Seit dem nicht mehr up-gedated... Bin jetzt bei OS 9.2.1
    Unter OS X lief er (SC 740) ebenfalls von Anfang an, des einzige wast du braucht ist "Additional printer" von der OS X CD.
    Installier "Epson" und dann schmeiss alles runter ausser dem SC 740.
    Dann sollte es laufen... bzw. drucken...

    taleung......
     

Diese Seite empfehlen