suche "RamDoubler" für meinen Apple SE 1/40

Dieses Thema im Forum "Software" wurde erstellt von danilatore, 16. Februar 2004.

  1. danilatore

    danilatore Moderatore Mitarbeiter

    hallo,
    ich suche für meinen Apple SE 1/40 den "RamDoubler".
    die version die ich habe (v9) läuft leider nicht auf meinem SE.
    hat nicht jemand von euch eine ältere version die er mir zukommen lassen könnte?

    gruß danilatore

    danilatore AT hammerhead.de

    :klimper:
     
  2. bambuu

    bambuu New Member

    Ich glaub ich hab sowas zuhause... Schick Dir heut abend oder morgen ein mail.
     
  3. Florian

    Florian New Member

    Keine Version von RAM Doubler läuft auf einem SE, da diese Software zwingend die "Memory Management Unit" (MMU) voraussetzt, die Dein SE, bzw. dessen 68000 noch nicht aufweist. Die MMU kam erst mit den 68030/040-CPUs.
    (Am Rande: auch auf Macs mit 030/040-Beschleunigerkarten läuft RAM Doubler nicht.)

    Eine Lösung wäre OptiMem, das auch mit den 68000-Chips klarkommt. Voraussetzung ist allerdings mindestens System 7.0.

    Ich hatte OptiMem damals zu meiner größten Zufriedenheit auf meinem LC im Einsatz, der nur max. 10 MB physikalischen RAM erlaubte und ebenfalls ohne MMU auskommen mußte.

    Solltest Du OptiMem haben wollen, mail' mich mal an, ich hab Version 1.5.7 noch in meinem System 7-Archiv.

    Gruß,
    Florian
     
  4. danilatore

    danilatore Moderatore Mitarbeiter

    hi Florian,
    .... wenn du mir OptiMem zukommen lassen würdest wäre das ein netter zug von dir. auf meinem SE läuft die MacOS 7.1 version.

    gruss dani
     
  5. Florian

    Florian New Member

    . . .würde ich ja gerne, aber dazu brauche ich Deine eMail-Adresse. . .
     
  6. danilatore

    danilatore Moderatore Mitarbeiter

    hi florian,
    ... hier meine adresse:

    danilatore AT hammerhead.de

    gruss dani
     

Diese Seite empfehlen