suche scsi-plattentreiber, wer weis was?

Dieses Thema im Forum "Software" wurde erstellt von chris, 31. August 2002.

  1. chris

    chris New Member

    hallo miteinander,

    kennt irgendwer treiber (möglichst free/shareware) für scsi platten? der appletreiber verweigert die zusammenarbeit mit nicht von apple verbauten scsiplatten. suche also eine kostengünstige (womöglich gratis?) alternative zu FWB´s HDT. danke,
    chris
     
  2. Herr Koelsch

    Herr Koelsch New Member

    hallo,
    welche platte ist und welches MAC OS benutzt du?

    gruß
    herr koelsch
     
  3. chris

    chris New Member

    hallo,

    es ist eine alte 2gig ibm in einem umax pulsar. die kiste soll mindestens system 8.6 schlucken, damit ich eine usbkarte einbauen kann (usbcardsupport erweiterung verlangt min. 8.6). habe letztens versucht os 9 zu installieren, aber der plattentreiber konnte nicht aktualisiert werden, da platte nicht orig. apple (na klar, ist ja schließlich in einem mac-clone) und jetzt hängt sich die kiste sekunden nach dem start zuverlässig auf. meine erste idee was der fehler sein könnte ist nun der festplattentreiber. der, der noch auf der platte war ist zu zeiten von os 8.1 aufgespielt worden. da wär ein aktuellerer nicht schlecht. hast du da was auf lager/ eine idee eventuell?
    chris
     
  4. Herr Koelsch

    Herr Koelsch New Member

    wenn du den pulsar von der mac os 9 cd startest und dann "laufwerke konfigurieren" wählst, erkennt er dann die platte und meldet wenn du sie anklickst "dieses speichermedium kann initialisiert werden"?
    die meldung " der festplattentreiber kann nicht aktualisiert werden " bei der installation des betriebssystems kommt meistens, wenn die platte mit einem anderen formatierprogramm angelegt worden ist. eigentlich müsste "laufwerke konfigurieren" die platte erkennen. die sache mit orig. apple platten war eigentlich früher ein problem. seit 8.1 wurden bei mir platten erkannt, die er sonst nie genommen hat (mit ausnahme einer alten quantum 1 GB).
    war vielleicht bei dem pulsar eine OEM CD mit mac os dabei, die auf den rechner zugeschnitten war? da war dann meistens ne abgespeckte version vom HD Toolkit drauf.
     
  5. chris

    chris New Member

    hi,

    mein dilemma ist viel tiefgreifender als ursprünglich erkennbar. der 9er installer kam mir ja originellerweise mit dem spruch von wegen nicht original apple platte. original cds die beim rechner mal dabei waren hab ich leider nicht. und die verdammte kiste _weigert_ sich beim start mit gedrücktem "c" von cd zu starten! habs auch mit einer original os 8.5 probiert, die sich erwiesenermaßen schon auf verschiedenen rechnern installieren ließ, trotzdem kein erfolg. jetzt komm ich ohne externes laufwerk nimmer ans system ran! ich kann zwar mit tastenkombi das interne laufwerk beim start unterdrücken und hab extern ein zip angehängt, mit draufkopiertem systemordner von meiner 8.5 cd. wird auch erkannt, es kommt aber die fehlermeldung, dass dieses system nur vom originaldatenträger (also der os cd) starten kann. dann hab ich manuell einen installierten ordner von einem alten backup aufs zip kopiert, wieder an den pulsar gehängt: diesmal hängt beim start der mauszeiger, nix geht. auch keine richtige verbesserung :-(
    ich bräuchte eine kopie eines alten systemordners die sich vom zip aus starten lässt, damit ich wieder ans system rankomm... die einzige chance die ich im moment sehe ist, auf einem anderen rechner eine externe scsi-disk anzuhängen, ein (altes) system drauf zu installieren und an den pulsar zu hängen... nur woher soll ich eine externe scsihd auftreiben? sind schon recht selten *seufz*
    vielleicht hab ich was offensichtliches übersehen? irgendeinen tipp??
     
  6. Herr Koelsch

    Herr Koelsch New Member

    hmmm, kommt mir irgendwie bekannt vor....
    hatte mal einen apus von umax, der machte auch immer palaver.
    workaround war so:
    ich hatte noch eine 7.6 cd, war die einzige mit der ich starten konnte.
    habe dann die platte in 2 partionen angelegt. 7.6 auf eine und nach der installation die 8.5 cd rein und auf die andere drauf. aber das problem ist wohl, daß du garnix zum booten hast. was ist mit good old disketten???
    irgend so eine dienstprogramme diskette aus grauer vorzeit.
    zur not, mache mer bösartig kopie von der 7.6 (wenn ich sie finde) und senden zu, die startete fast überall und ist auf alten böcken gold wert
     
  7. chris

    chris New Member

    no system diskettes anywhere. leider. aber das mit 7.6 ist interessant. ich glaub das gibts doch bei apple for free. aber kann man aus dem gesaugten system dann auch ohne weiteres was startfähiges basteln?? werd das mal abchecken morgen. ansonsten würd ich liebend gern auf das angebot mit zusenden zurückkommen.
    danke erstmal,
    chris
     
  8. Lundell

    Lundell New Member

  9. Herr Koelsch

    Herr Koelsch New Member

    mit den disk tools kommt er nicht weiter.
    du hast zwar ein minimalsystem drauf, könntest auch versuchen den inhalt der diskette nach dem booten auf die platte zu kopieren, aber du hast noch keinen zugriff auf das cd laufwerk denn:
    a.) kein cd treiber im system und
    b.) was wahrscheinlich der fall ist, umax hat ein laufwerk verbraten,
    das FWB CD Toolkit als treiber braucht. falls dies zur hand, könnte es klappen.
    aber je nach dem wie neu das laufwerk ist, brauchst du auch ne aktuelle version, die dieses auch unterstützt. ältere versionen habe ich noch zur hand.
    check mal ab welches gerät im umax ist. wenn es in der supported devices liste steht, mail ich sie rüber
     
  10. Lundell

    Lundell New Member

    o.k., wenn b) zutrifft, bringts natürlich nichts&
    [Nachtrag zu a): tatsächlich, das DT-OS erkennt keine CD, hab ich nicht gewusst. Laufwerke konfigurieren und Erste Hilfe sind übrigens bei diesen DT ebenfalls dabei, dies als Ergänzung]
     
  11. chris

    chris New Member

    hallo nochmal,

    mit 7.5.3 von apple gedownloadet bin ich nicht weiter gekommen, da ichs ja erst irgendwo installieren müsste, um davon eine cd brennen zu können die evtl. startet. habe inzwischen mal einen alten 8er ordner versucht vom zip zu starten... schien auch zu funktionieren, aber dann wenige sekunden nach dem start dieselbe fehlermeldung wie mit dem 9er. shit. war das ernst gemeint mit der 7.6 cd? wäre eine meiner letzten hoffnungen...
    chris
     
  12. Herr Koelsch

    Herr Koelsch New Member

    adresse mailen, cd ist gebrannt und dann schau mer mal ob es klappt.
    bin mir ziemlich sicher das...
     
  13. chris

    chris New Member

    hi,

    mail ist unterwegs. merci nochmals!
    chris
     

Diese Seite empfehlen