1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

SuitCase 10 + ATM 4.6 SchriftenProblem!!

Dieses Thema im Forum "Software" wurde erstellt von Sualokin, 15. November 2002.

  1. Sualokin

    Sualokin New Member

    Moin moin!
    Mal wieder eine dieser Fragen (Obwohl ich die Antwort eigentlich kenne, kann ich es mir nicht erklären):
    Schriften werden ungerebdert dargestellt!!
    Konfiguration:
    Nagelneuer DoppelprozessorMac, OS 9.2.2, Suitcase 10, ATM 4.6.
    ATM ist eingeschaltet, SchriftenCache auf 13 mb, "Geglättete Schriftränder auf dem Bildschirm" beides an, Präzise "Zeichenpositionierung" an - Glättung der Schrift unter "Darstellungsoption" im System an/aus macht keinen Unterschied.
    Auf meinem Alten Mac habe ich die Gleichen Einstellungen und die Schriften sind glatt - warum hier nicht?
    Ich hoffe, mir kann jemand helfen - und ich hoffe, daß ich nur eine kleine Einstellung vergessen habe
    Gruß aus Hamburg
    Nikolaus

    ps_Habe auch schon bei MacUp gepostet!
     
  2. D3000

    D3000 New Member

    ob das eine Antwwort ist? ich glaube, atm und suitcase sind inkompatibel. hatte auch beides laufen und beim start wurde immer die atm-erweiterung automatisch deaktiviert, und die rendert doch die schriften?
    weiss aber nicht, ob es genau daran lag, weil ich komplett neuinstalliert habe ohne suitcase.
     
  3. billy idol

    billy idol New Member

    gruß nach HH!
    tritt das problem jetzt unter 9 oder X auf? wenns unter 9 auftritt musst du entweder suitcase oder atm deinstallieren. schreib mal in dein userprofil welchen rechner du genau hast, welches os und so weiter. dann kann man dir hier im forum gezielter helfen.

    gruß aus stuttgart
    billy
     
  4. Blaubeere

    Blaubeere Active Member

    ATM 4.6.2 müsste mit Suitcase 10 kompatibel sein. Hast du die aktuelle Version von Suitcase 10?

    Was ich vermute: eines der beiden Programme hat Probleme mit dem Doppelprozessor.

    Blaubeere
     
  5. Sualokin

    Sualokin New Member

    Moin Kinnings!
    Ich hatte nun alle erdenklichen Kombinationen und Versionen auf meinem rechner. Fast all diese liefen auf unseren anderen "älteren" Rechner ohne Probleme. Nur wiegesagt bei mir nicht.
    Also alles runter - ATMdeluxe (hatten noch eine ältere Version herumfliegen) auf den Rechner und es läuft ohne Probleme! GottSeiDank. Vielleicht liegt es wirklich am Doppelprozessor - frei nach dem Motto: "Wer glättet nun, Du oder ich :)"

    Danke für Euer Bemühen,
    Nikolaus
     

Diese Seite empfehlen