"suitcase wird initialisiert" WIE LANGE NOCH??

Dieses Thema im Forum "Software" wurde erstellt von bill gehts?, 3. Juni 2005.

  1. bill gehts?

    bill gehts? New Member

    teste hier die letzte suitcase x1 auf 10.4.1. soll ja auf tiger laufen, hieß es auch hier im forum.

    grrrr. bei mir hängt oben zitierte "initialisierungsmeldung" schon eine halbe stunde lang im fenster. suitcase hat derweil rund 90 % cpu-auslastung. mein system: g3/400 - 3/4gb ram - 18gb platten - ca. 800 schriftschnitte.

    ist das normal, dass die software so irre lang gebraucht? hab im osX schriftenprogramm vorher alle fonts bis auf die des systems deaktiviert. hab suitcase ohne die indesign- und sonstwas-plugins installiert.
    auf dem pc braucht dieser scheiß 1 minute. jetzt sagt bitte nicht, dass es an meiner museums-hardware liegt, die funktioniert sonst immer noch super!
     
  2. bill gehts?

    bill gehts? New Member

    so, jetzt läuft es seit 1 stunde.
    blau-weiß animierter balken - sieht aus, wie die schranken an der bayrischen landesgrenze.
     
  3. bill gehts?

    bill gehts? New Member

    o.k. nach gut 3 stunden null-reaktion tret ich suitcase jetzt in die tonne. war übrigens schon der dritte installations versuch.
    bin dankbar für jeden hinweis, was sich da noch machen lässt.

    nebenbei: so übel ist die osx schriftverwaltung auch nicht.
     
  4. polysom

    polysom Gast

    Hehe, Selbstgespräche im Forum :biggrin:
    Also 3h ist echt zuviel.
    Wirf weg das Teil, ist eh überflüssig.
     
  5. Mactory

    Mactory New Member

    Das problem hatte ich auch schon mal...
    Die Lösung dafür war alle außer die wirklich für das system nötigen schriften aus den Fnots Ordnern raus nehmen, also nicht nur deaktivieren. Danach dauerte dass nur noch 30 sec.

    Gruß

    Mactory
     

Diese Seite empfehlen