Super Disk mountet nur manchmal

Dieses Thema im Forum "Hardware" wurde erstellt von gjmayer, 11. März 2003.

  1. gjmayer

    gjmayer New Member

    Hallo,
    trotz angestrengter Suche habe ich im Forum bis jetzt noch keine Lösung für mein Problem gefunden, welches folgendes ist: mein Imation Super Disk Drive mountet eine 1,4MB Diskette nur manchmal im Finder, manchmal aber eben auch nicht. Dann komme ich an das Ding nur noch über das Festplatten-Dienstprogramm heran (auch das kann die Dikette nicht mounten, aber ich kann sie zumindest wieder auswerfen!): Es ist mir nicht klar, woran das liegt! Treiber brauche ich ja wohl unter OS X nicht mehr (ach ja, ich habe einen iMac DV 400, 320MB RAM, Mac OS 10.2.3)!

    Kennt von Euch irgendwer das Problem?

    Gruß Gerhard
     
  2. Florian

    Florian New Member

    Hallo Leidensgenosse,

    ich habe die gleiche Konstellation (iMac DV, SuperDisk, 10.2.4) und das gleiche Verhalten des Laufwerks. Nur mein Lösungsansatz ist ein anderer: USB-Stecker kurz ziehen, dann wieder anstecken. Dann funktioniert's.

    Ich habe auch lange vergeblich nach einer eleganteren Lösung gesucht, aber keine gefunden. Inzwischen ist es mir ziemlich wurscht, da ich Disketten kaum noch brauche (außer aus dem Forum ereilt mich ein Hilferuf nach OS 7-Software).

    Tut mir leid, Dir nicht helfen zu können,
    Florian
     
  3. gjmayer

    gjmayer New Member

    Hallo,
    trotz angestrengter Suche habe ich im Forum bis jetzt noch keine Lösung für mein Problem gefunden, welches folgendes ist: mein Imation Super Disk Drive mountet eine 1,4MB Diskette nur manchmal im Finder, manchmal aber eben auch nicht. Dann komme ich an das Ding nur noch über das Festplatten-Dienstprogramm heran (auch das kann die Dikette nicht mounten, aber ich kann sie zumindest wieder auswerfen!): Es ist mir nicht klar, woran das liegt! Treiber brauche ich ja wohl unter OS X nicht mehr (ach ja, ich habe einen iMac DV 400, 320MB RAM, Mac OS 10.2.3)!

    Kennt von Euch irgendwer das Problem?

    Gruß Gerhard
     
  4. Florian

    Florian New Member

    Hallo Leidensgenosse,

    ich habe die gleiche Konstellation (iMac DV, SuperDisk, 10.2.4) und das gleiche Verhalten des Laufwerks. Nur mein Lösungsansatz ist ein anderer: USB-Stecker kurz ziehen, dann wieder anstecken. Dann funktioniert's.

    Ich habe auch lange vergeblich nach einer eleganteren Lösung gesucht, aber keine gefunden. Inzwischen ist es mir ziemlich wurscht, da ich Disketten kaum noch brauche (außer aus dem Forum ereilt mich ein Hilferuf nach OS 7-Software).

    Tut mir leid, Dir nicht helfen zu können,
    Florian
     

Diese Seite empfehlen