superdrive geht nicht! -auch nach austausch nicht!!

Dieses Thema im Forum "Hardware" wurde erstellt von styler, 13. September 2005.

  1. styler

    styler New Member

    hi leute,

    bin mal wieder total auf eure hilfe angewiesen.

    ich habe hier einen dual 2.0 der keinerlei dateien mehr über das superdrive annimmt.

    -dvd's haben sehr starke "digitale" fehler (riesenpixel, grüne balken usw.)

    -bilderimport von cd geht auch nicht fehlerfrei (alle bilder haben auch diese digitalen fehler!)

    -programme von cd/dvd installieren geht auch nicht! (schmeisst fehlermeldungen aus und bricht ab!)

    -brennen geht natürlich auch nicht cd/dvd.

    ich dachte, es wäre einfach das superdrive kaputt (107d) und habe es eben gegen ein 117D ausgetauscht.

    das neue laufwerk macht GENAU das gleiche!!!

    -ich habe den pr-ram und den nv-ram per open firmware gelöscht.
    -ich habe alle steckverbindungen im rechner geprüft.

    der händler riet mir gerade telefonisch, einen neuen benutzer anzulegen.
    das mache ich jetzt mal schnell!

    hat irgendjemand einen tip?

    gruß und dank im voraus
    thomas
     
  2. chregu

    chregu back too the sixties

    evt. ein firmware update des brenners
     
  3. chregu

    chregu back too the sixties

    lass mal den apple hardware test drüber laufen. kann je nach ram bis zu einer stunde oder sogar zwei dauern.

    vielleicht ist auch der IDE-Bus deines PM am ar... (hoffe es zwar nicht)
     
  4. styler

    styler New Member

    firmware aknn es eigentlich nicht sein, denn ich habe bei dem alten laufwerk viele verschiedene versionen getestet. -überall das gleiche.

    bei dem neuen ist die originale drauf und ich will sie nicht ändern, denn ich weiß nicht, wie ich die originale wieder drauf kriege.

    übrigens hat der neue benutzer natürlich nichts gebracht und ich habe jetzt ein externes laufwerk angeschlossen, welches komplett funktioniert.

    ach ja:
    das ide-kabel habe ich auch getestet (neues angebaut)...
    hat auch nichts gebracht.

    ich gehe davon aus, dass es wirklich der ide-bus ist.

    da dies ein "leih"-rechner ist, den ich wegen meines defekten 1,8single bekommen habe, ist das ganze natürlich schon ganz schön ärgerlich..

    könnte es auch die graka sein? -nein, oder?
     
  5. chregu

    chregu back too the sixties

    unwahrscheinlich, wobei das mit den grünen strichen in den filmen noch interessant klingt. kommen diese grünen striche immer vor, oder nach lust un laune des rechners?

    bsp. du spielst ne svcd, avi-cd, was auch immer in deinem player ab. kommen diese striche immer zur gleichen laufzeit des filmes vor?
     
  6. alex.goe

    alex.goe New Member

    Schon mal versucht das Superdrive an einen anderen IDE Bus zu hängen?
    Habe folgendes im Netz bei macosxhints gefunden:

    A possible fix for a highly unstable G3 or G4 Tower
    Wed, Sep 7 '05 at 08:05AM • from: bdog


    Do you have a G3 or G4 tower that acts "flakey"? Does it crash a lot? Problems formatting your hard drive? Does it just boot into open firmware with some strange error, like "Default Catch!"? Well, then you may have a bad IDE bus. Don't throw out that tower or buy a new logic board just yet...

    The IDE bus that the hard drive is plugged into by default can get "worn out" on a computer that is in use a lot of the time (work horse). I don't know if it's something to do with solder or what. The fix is to put your hard drive on the other IDE bus (the one the optical drive plugs into). You will have to do a master/slave setup to use both drives. I've also found that it can be very convenient, but a little tricky, to put the hard drive into the zip drive bay (if it's empty of course).

    I've seen this hardware problem on three computers in the last three years -- a Blue & White G3, Graphite G4, & just recently on a QuickSilver G4. So I can't even imagine how many towers are out there with this issue. I have one of these "fixed" G3 Blue & White towers in my home today, and it has worked just fine for two years after this fix.

    [robg adds: I obviously can't test or confirm this one through personal experience, but I thought it was intriguing enough to post as a possible solution for what might at first seem to be OS X issues.]
     
  7. styler

    styler New Member

    ich hab ja 'nen G5 und der hat nur einen ide-bus, oder?

    ich konnte zumindest keinen 2. finden.

    chregu,
    diese grünen striche (oder balken) sind nicht immer an der gleichen stelle. es sind wirklich einfach so blöde "digital-fehler" würde ich sagen.

    momentan hoffe ich fast, dass 10.4.3 tatsächlich den fehler im single behebt.

    naja..
     

Diese Seite empfehlen