Supergau und keine Lösung

Dieses Thema im Forum "Software" wurde erstellt von jowe, 8. Juli 2001.

  1. jowe

    jowe New Member

    Rechner G4/466 mit OS 9.1. Merkwürdige Abstürze - nicht nachvollziehbar.
    Also alles gecheckt.

    DiskDoktor 6, Techtool 3.0.4 und Apples Laufwerke konfigurieren verweigern Medientest bzw. der Test wird nach kurzer Zeit abgebrochen - wegen eines Fehlers der nicht behoben werden kann.

    Der Fehler wird nicht näher beschrieben - also vermute ich, dass ein paar Blöcke an wichtigen Stellen defekt sind.
    Apples Hardwaretest (beiliegend bei den neuen Macs) findet KEINEN (!?!?) Fehler.

    Also beiße ich in den sauren Apfel und will die Platte neu formatieren.
    Apples Laufwerke konfigurieren verweigert den Dienst. Initialisieren ist zwar möglich, aber nicht formatieren - bleibt einfach grau. Natürlich habe ich von der Original-System-CD gebootet.

    Jetzt bin ich mit meinem Latein am Ende. Ich möchte die Platte nicht mit HDT formatieren, da der Mac die Platte dann nicht mehr als die eigene identifiziert.

    Wer kann mir helfen???? Wie kann ich die Platte Low-Level formatieren, so dass das System die Platte noch als Apple-Platte erkennt.
    Bzw. wer kann den Fehler einkreisen, warum die Platte nicht formatiert werden kann.

    Meine Vermutung woran es liegt - die zweite Grafikkarte von MPDD von Village Tronic. Läuft eigentlich problemlos. Zum Anfang gabs die Fehlermeldung, dass Energiesparen nicht funktioniert, weil installierte Erweiterung (PCI-Grafikkarte) dies nicht unterstützt. Danach funktionierte alles tadellos, bis die Abstürze anfingen. Der Rechner friert einfach ein, nach Neustart bleibt der zweite Monitor schwarz, d. h. die Zweitgrafikkarte wird nicht erkannt. Das bleibt auch nach mehreren Neustarts so. Erst wenn der Rechner eine Viertelstunde ausgeschaltet war, wurde die Karte wieder erkannt. Deutlicher Hinweis, dass hier ein Hardware-Problem vorliegt.
    Hat das jemand schon selbst erlebt oder kennt das Problem?

    Die oben beschriebenen Tests habe ich natürlich mit dem nackten Rechner durchgeführt, also ohne weitere USB/Netzwerk-Anschlüsse und ohne die PCI-Grafikkarte.

    In der Hoffnung auf Rettung
    Jochen
     
  2. oli2000

    oli2000 Rest-Optimist

    hatte an meinem g4/400 eine zeitlang ständig willkürlich auftretende abstürze, weil ich ram-module aus einem pc genommen habe. war allerdings noch vor dem firmware-update, welches die biester sowieso deaktiviert hätte.

    hast du zusätzlichen ram drin?
     
  3. jowe

    jowe New Member

    Ja, genügend (768 MB). Aber bestes RAM, jedenfalls direkt von Apple und macht auch keine Probleme bei der Überprüfung.
     
  4. jowe

    jowe New Member

    Rechner G4/466 mit OS 9.1. Merkwürdige Abstürze - nicht nachvollziehbar.
    Also alles gecheckt.

    DiskDoktor 6, Techtool 3.0.4 und Apples Laufwerke konfigurieren verweigern Medientest bzw. der Test wird nach kurzer Zeit abgebrochen - wegen eines Fehlers der nicht behoben werden kann.

    Der Fehler wird nicht näher beschrieben - also vermute ich, dass ein paar Blöcke an wichtigen Stellen defekt sind.
    Apples Hardwaretest (beiliegend bei den neuen Macs) findet KEINEN (!?!?) Fehler.

    Also beiße ich in den sauren Apfel und will die Platte neu formatieren.
    Apples Laufwerke konfigurieren verweigert den Dienst. Initialisieren ist zwar möglich, aber nicht formatieren - bleibt einfach grau. Natürlich habe ich von der Original-System-CD gebootet.

    Jetzt bin ich mit meinem Latein am Ende. Ich möchte die Platte nicht mit HDT formatieren, da der Mac die Platte dann nicht mehr als die eigene identifiziert.

    Wer kann mir helfen???? Wie kann ich die Platte Low-Level formatieren, so dass das System die Platte noch als Apple-Platte erkennt.
    Bzw. wer kann den Fehler einkreisen, warum die Platte nicht formatiert werden kann.

    Meine Vermutung woran es liegt - die zweite Grafikkarte von MPDD von Village Tronic. Läuft eigentlich problemlos. Zum Anfang gabs die Fehlermeldung, dass Energiesparen nicht funktioniert, weil installierte Erweiterung (PCI-Grafikkarte) dies nicht unterstützt. Danach funktionierte alles tadellos, bis die Abstürze anfingen. Der Rechner friert einfach ein, nach Neustart bleibt der zweite Monitor schwarz, d. h. die Zweitgrafikkarte wird nicht erkannt. Das bleibt auch nach mehreren Neustarts so. Erst wenn der Rechner eine Viertelstunde ausgeschaltet war, wurde die Karte wieder erkannt. Deutlicher Hinweis, dass hier ein Hardware-Problem vorliegt.
    Hat das jemand schon selbst erlebt oder kennt das Problem?

    Die oben beschriebenen Tests habe ich natürlich mit dem nackten Rechner durchgeführt, also ohne weitere USB/Netzwerk-Anschlüsse und ohne die PCI-Grafikkarte.

    In der Hoffnung auf Rettung
    Jochen
     
  5. oli2000

    oli2000 Rest-Optimist

    hatte an meinem g4/400 eine zeitlang ständig willkürlich auftretende abstürze, weil ich ram-module aus einem pc genommen habe. war allerdings noch vor dem firmware-update, welches die biester sowieso deaktiviert hätte.

    hast du zusätzlichen ram drin?
     
  6. jowe

    jowe New Member

    Ja, genügend (768 MB). Aber bestes RAM, jedenfalls direkt von Apple und macht auch keine Probleme bei der Überprüfung.
     

Diese Seite empfehlen