SWF-File in IE 5.2.1

Dieses Thema im Forum "Software" wurde erstellt von meccacrome, 25. August 2002.

  1. meccacrome

    meccacrome New Member

    Hallo! Ich habe ein kleines Problem: Ein SWF-File, welches in HTML eingebunden ist, firert nach Klicken auf eine Schaltfläche ein, d.h. die gewünschte Aktion wird nicht ausgeführt, der Bereich, in dem das Flash-File ist, wird einfach weiss. Auf dem PC läuft die Sache tadellos, auf meinem PB leider nicht.... Kann mir jemand von Euch helfen?
    Vielen Dank im voraus! Wünsche Euch noch einen schönen Sonntag!
     
  2. mactaar

    mactaar New Member

    das klingt, als ob das benötigte plugin fehlt.
    -kannst du andere swf´s sehen?
    -wenn ja ist es vielleicht ein fehler in der programierung?
    sonntagsgruß
    m´taar
     
  3. meccacrome

    meccacrome New Member

    Danke für Deine Antwort! Ich habe den Fehler aber glaube ich gefunden: Im Flash-File habe ich eine Pfadangabe mit // gemacht, der Mac kann das aber wegen seines Dateisystems nicht interpretieren, der PC schon; jetzt habe ich diese Angaben auf / geändert und es geht... Dank Dir & noch einen schönen Sonntag!
     
  4. meccacrome

    meccacrome New Member

    Hallo! Ich habe ein kleines Problem: Ein SWF-File, welches in HTML eingebunden ist, firert nach Klicken auf eine Schaltfläche ein, d.h. die gewünschte Aktion wird nicht ausgeführt, der Bereich, in dem das Flash-File ist, wird einfach weiss. Auf dem PC läuft die Sache tadellos, auf meinem PB leider nicht.... Kann mir jemand von Euch helfen?
    Vielen Dank im voraus! Wünsche Euch noch einen schönen Sonntag!
     
  5. mactaar

    mactaar New Member

    das klingt, als ob das benötigte plugin fehlt.
    -kannst du andere swf´s sehen?
    -wenn ja ist es vielleicht ein fehler in der programierung?
    sonntagsgruß
    m´taar
     
  6. meccacrome

    meccacrome New Member

    Danke für Deine Antwort! Ich habe den Fehler aber glaube ich gefunden: Im Flash-File habe ich eine Pfadangabe mit // gemacht, der Mac kann das aber wegen seines Dateisystems nicht interpretieren, der PC schon; jetzt habe ich diese Angaben auf / geändert und es geht... Dank Dir & noch einen schönen Sonntag!
     
  7. meccacrome

    meccacrome New Member

    Hallo! Ich habe ein kleines Problem: Ein SWF-File, welches in HTML eingebunden ist, firert nach Klicken auf eine Schaltfläche ein, d.h. die gewünschte Aktion wird nicht ausgeführt, der Bereich, in dem das Flash-File ist, wird einfach weiss. Auf dem PC läuft die Sache tadellos, auf meinem PB leider nicht.... Kann mir jemand von Euch helfen?
    Vielen Dank im voraus! Wünsche Euch noch einen schönen Sonntag!
     
  8. mactaar

    mactaar New Member

    das klingt, als ob das benötigte plugin fehlt.
    -kannst du andere swf´s sehen?
    -wenn ja ist es vielleicht ein fehler in der programierung?
    sonntagsgruß
    m´taar
     
  9. meccacrome

    meccacrome New Member

    Danke für Deine Antwort! Ich habe den Fehler aber glaube ich gefunden: Im Flash-File habe ich eine Pfadangabe mit // gemacht, der Mac kann das aber wegen seines Dateisystems nicht interpretieren, der PC schon; jetzt habe ich diese Angaben auf / geändert und es geht... Dank Dir & noch einen schönen Sonntag!
     
  10. meccacrome

    meccacrome New Member

    Hallo! Ich habe ein kleines Problem: Ein SWF-File, welches in HTML eingebunden ist, firert nach Klicken auf eine Schaltfläche ein, d.h. die gewünschte Aktion wird nicht ausgeführt, der Bereich, in dem das Flash-File ist, wird einfach weiss. Auf dem PC läuft die Sache tadellos, auf meinem PB leider nicht.... Kann mir jemand von Euch helfen?
    Vielen Dank im voraus! Wünsche Euch noch einen schönen Sonntag!
     
  11. mactaar

    mactaar New Member

    das klingt, als ob das benötigte plugin fehlt.
    -kannst du andere swf´s sehen?
    -wenn ja ist es vielleicht ein fehler in der programierung?
    sonntagsgruß
    m´taar
     
  12. meccacrome

    meccacrome New Member

    Danke für Deine Antwort! Ich habe den Fehler aber glaube ich gefunden: Im Flash-File habe ich eine Pfadangabe mit // gemacht, der Mac kann das aber wegen seines Dateisystems nicht interpretieren, der PC schon; jetzt habe ich diese Angaben auf / geändert und es geht... Dank Dir & noch einen schönen Sonntag!
     
  13. meccacrome

    meccacrome New Member

    Hallo! Ich habe ein kleines Problem: Ein SWF-File, welches in HTML eingebunden ist, firert nach Klicken auf eine Schaltfläche ein, d.h. die gewünschte Aktion wird nicht ausgeführt, der Bereich, in dem das Flash-File ist, wird einfach weiss. Auf dem PC läuft die Sache tadellos, auf meinem PB leider nicht.... Kann mir jemand von Euch helfen?
    Vielen Dank im voraus! Wünsche Euch noch einen schönen Sonntag!
     
  14. mactaar

    mactaar New Member

    das klingt, als ob das benötigte plugin fehlt.
    -kannst du andere swf´s sehen?
    -wenn ja ist es vielleicht ein fehler in der programierung?
    sonntagsgruß
    m´taar
     
  15. meccacrome

    meccacrome New Member

    Danke für Deine Antwort! Ich habe den Fehler aber glaube ich gefunden: Im Flash-File habe ich eine Pfadangabe mit // gemacht, der Mac kann das aber wegen seines Dateisystems nicht interpretieren, der PC schon; jetzt habe ich diese Angaben auf / geändert und es geht... Dank Dir & noch einen schönen Sonntag!
     

Diese Seite empfehlen