Switcher: Mein iBook stützt ab!

Dieses Thema im Forum "Software" wurde erstellt von boeseknecht, 12. Februar 2003.

  1. boeseknecht

    boeseknecht New Member

    Nach Monatelangem hin und her bin ich endlich von meinem Compaq Notebook auf einen neuen iBook700 umgestiegen.

    Die ersten paar Stunden lief alles einwandfrei und die Begeisterung gross. Leider hatte ich nun allein in den letzten 2 Stunden 5 Systemabstütze und unzählige Programmabstürze (insb. iTunes). Das System verabschiedet sich mit der netten Meldung man möchte doch den Power-Button mehrere Sekunden drücken. Richtig reproduzierbar ist das ganze nicht.

    Das iBook ist nach ein paar Stunden Betrieb doch recht warm geworden - von einem Lüfter habe ich noch nix gehört. Liegts evtl. daran? Oder habe ich bereits nach so kurzer Zeit das System zerschossen? Bis auf die Installation von Office und StudioMX und der Übertragung von Musik und Bildern vom meinem alten PC habe ich noch nix böses angestellt.

    Weis jemand Rat?
     
  2. morty

    morty New Member

    wieviel Arbeitsspeicher hast du verbaut ?
    mit 128 MB hatte ich das Einfrieren auch ma die letzten Tage dann mit 256 nicht mehr, aber am Sa kommen dann 512 zusätzlich herein
    stopfe es bis oben voll, dann lüpt es schneller und auch länger ...

    ansonsten hast du bestimmt irgendetwas an dem System modifiziert ??? weil normal die Apple Apl nicht abschmieren

    gruß, morty
     
  3. boeseknecht

    boeseknecht New Member

    Nach Monatelangem hin und her bin ich endlich von meinem Compaq Notebook auf einen neuen iBook700 umgestiegen.

    Die ersten paar Stunden lief alles einwandfrei und die Begeisterung gross. Leider hatte ich nun allein in den letzten 2 Stunden 5 Systemabstütze und unzählige Programmabstürze (insb. iTunes). Das System verabschiedet sich mit der netten Meldung man möchte doch den Power-Button mehrere Sekunden drücken. Richtig reproduzierbar ist das ganze nicht.

    Das iBook ist nach ein paar Stunden Betrieb doch recht warm geworden - von einem Lüfter habe ich noch nix gehört. Liegts evtl. daran? Oder habe ich bereits nach so kurzer Zeit das System zerschossen? Bis auf die Installation von Office und StudioMX und der Übertragung von Musik und Bildern vom meinem alten PC habe ich noch nix böses angestellt.

    Weis jemand Rat?
     
  4. morty

    morty New Member

    wieviel Arbeitsspeicher hast du verbaut ?
    mit 128 MB hatte ich das Einfrieren auch ma die letzten Tage dann mit 256 nicht mehr, aber am Sa kommen dann 512 zusätzlich herein
    stopfe es bis oben voll, dann lüpt es schneller und auch länger ...

    ansonsten hast du bestimmt irgendetwas an dem System modifiziert ??? weil normal die Apple Apl nicht abschmieren

    gruß, morty
     
  5. Lukas M.

    Lukas M. New Member

    Du hast 90 Tage Telefonsupport von Apple. Hast du schon mal angerufen? Vielleicht hast du eine "Zitrone" erwischt...
    Passiert in besten Familien, wenn ich so an meinen 2000er iMac denke...
     
  6. MaximumChill

    MaximumChill New Member

    Hi

    ich glaube nicht das das iBook einen Lüfter. Hab zwar nur ein 600ter aber hab ihn noch nie gehört.

    gruss
     
  7. Silent

    Silent New Member

    der Lüfter vom iBook springt
    eigentlich nie an - das ist normal.

    Dafür wird es auf der linken Seiten
    (vorne, neben Touchpad) mit der Weile
    etwas wärmer...

    Aber iTunes ist mir eigentlich
    noch nie abgestürzt...

    Überhaupt, seit Jaguar hatte ich
    _fast_ keine Abstürze mehr...
     
  8. Pacman

    Pacman New Member

    Meine Enpfehlung ist einfach mal einen Clean Install zu machen. Mit der Auslieferungskonfiguration hatte ich auch ein paar Probleme (es waren zwar keine so drastischen Abstürze). Vielleicht hilfts.
     
  9. boeseknecht

    boeseknecht New Member

    Hab gegen 2 Uhr morgen die Hardware-Test CD in der Schachtel entdeckt und gleich mal laufen lassen.

    Der Übeltäter ist das eingebaute 128MB RAM-Modul - das zusätzliche 256MB scheint ok zu sein.

    Werde dann Gravis heute mal einen Besuch abstatten. Danke für die Anworten.
     
  10. mikrokokkus

    mikrokokkus New Member

    "Eingebaut" ist gut -- das Standardriegelchen ist AUFGELÖTET!
     
  11. suj

    suj sammelt pixel.

    oh! das ist aber jetzt echt ungünstig :(
     

Diese Seite empfehlen