Symbole falsch

Dieses Thema im Forum "Software" wurde erstellt von baumpaul, 29. Mai 2004.

  1. baumpaul

    baumpaul New Member

    Hallo,

    wieso ist bei allem was ich bekomme statt

    für -> f¸r

    da hat sich irgendwas umgestellt, das war füher auch nicht!

    Gruß
     
  2. teorema67

    teorema67 New Member

    Da ist irgendein Fehler beim Text Encoding. Ist das bei allen Seiten so, oder nur bei einer? Wenn bei allen, dann probiere in deinem Browser andere Text Encodings. Bei mir ist überwiegend *Western (Windows Latin 1)* das Richtige.

    Gruß!
    Andreas
     
  3. baumpaul

    baumpaul New Member

    im internet passt alles, ich rede von z. B. Dokumenten wie .php und .txt
     
  4. teorema67

    teorema67 New Member

    Alle Docs oder nur einzelne? Überprüfe doch 'mal deine Settings im Control Pane "Landeseinstellungen" (*Sprache* -> [z. B. Deutsch in die erste Zeile ziehen], Customize Sorting -> Script *Roman*, Behavior *German*). Vom Prinzip her ist es das Gleiche wie mit den Text Encodings im Browser. Es könnten aber auch einzelne Dokumente fehlerhaft sein (z. B. wenn die Docs aus dem Internet falsch encoded kamen und so abgespeichert wurden).

    Gruß!
    Andreas
     
  5. baumpaul

    baumpaul New Member

    ja das habe ich mir schon gedacht in bbedit konnte ich das encoding ändern und jetzt geht es super aber in der systemsteuerung finde ich es nicht wie ich das encoding umstellen kann.
     
  6. teorema67

    teorema67 New Member

    In den Systemeinstellungen wird das Encoding durch die Auswahl in *Landeseinstellungen* -> *Sprache* festgelegt.

    Gruß!
    Andreas
     
  7. baumpaul

    baumpaul New Member

    ja da habe ich deutsch und english drin aber encoding direkt kann man nicht auswählen
     

Diese Seite empfehlen