Synchronisation Treo/Palm Desktop

Dieses Thema im Forum "Software" wurde erstellt von rednick, 22. April 2003.

  1. rednick

    rednick New Member

    Nach der Synchronisation meiner Daten aus dem Handspring Treo 180g mit Palm Desktop 4.0 (iMac TFT 700 mit OS X 10.1.5) zeigt der Treo die Fehlermeldung: "Dieser Installer ist nicht mit ihrem Gerät kompatibel....". Die Version des Installers ist Installer 3.5.3.prc (liegt im Ordner backups unter User). Ich hatte die beigelegte CD zum Handspring verwendet und das darauf enthaltene Palm Desktop auf eine bereits vorhandene Palm Desktop 4.0 Version aufgespielt. Die Synchronisation klappt (bisher) aber problemlos (ist nur ziemlich nervig immer ne Fehlermeldung serviert zu bekommen). Weiß jemand, wie das Problem behoben werden kann?
     

Diese Seite empfehlen