System 3.0

Dieses Thema im Forum "Software" wurde erstellt von SKoenig, 24. Juni 2002.

  1. SKoenig

    SKoenig New Member

    Hi!

    Ich habe hier einen Mac Plus rumstehen, allerdings nur mit System 1.1, das ja nur MFS unterstützt.
    Ab System 3.0 kann der Mac mit HFS-Volumes umgehen. Und weil die meisten der Disketten HFS formatiert ist, brauche ich das System.

    Wo bekomme ich es noch her? Hat es vielleicht jemand hier im Forum (ich meine, Apple bietet ja auch System 7.5 kostenlos an...)?

    Gruß
    Stefan
     
  2. CChristian

    CChristian New Member

  3. Florian

    Florian New Member

    System 6 kannst Du Dir bzw. ihm schon gönnen!
    Hier findest Du das System selbst und auch sonst alles Wissenswerte rund um die alten Schätzchen:
    http://www.knubbelmac.de/system6.html

    Gruß,
    Florian
     
  4. SKoenig

    SKoenig New Member

    Hi!

    Paßt denn System 6 auf eine 400KB-Disk?
    Ich habe nämlich die Systemdisk in einem externen 400K-Diskettenlaufwerk, das "große" 800er nehme ich für Programmdisketten.
    Ich habe auch keine HD.

    Gruß
    Stefan
     
  5. Florian

    Florian New Member

  6. SKoenig

    SKoenig New Member

    Was soll ich mit einer RAM-Disk?
    Ich habe erstens nur 1MB RAM und habe zweitens keine Lust dazu, jedesmal eine neue RD anlegen zu müssen...

    Also: Mehr als 4 kommt nicht drauf!
     
  7. alf

    alf New Member

    Quatsch, System 6 gehört auf den MacPlus. Ich hatte seinerzeit 4 Disketten. Es gab damals (bis System 7) immer auch die Möglichkeit, sich eine Notdiskette anzulegen, um damit starten zu können. Du könntest dem MacPlus ja auch noch einen 4 MB Ram-Riegel spendieren.
    Du kannst ja auch noch bei E-Bay nach einer billigen SCSI-Platte suchen.
     
  8. SKoenig

    SKoenig New Member

    Na gut, dann nehm ich eben 6...

    Mir fällt gerade ein, daß ich noch eine Plus-Platine mit 4MB habe, den RAM werde ich nun in den "neuen" Plus einbauen :)

    Muß ich dann die Disk nicht so oft wechseln? 6 ist ja auch relativ speicherhungrig (zumindest der MultiFinder), oder?

    Na, dann zieh ich mir mal D-6.0.7

    SCSI-Platte hab ich auch eine, aber die kann auch mein SE (6.0.8) nicht lesen, aber das liegt wohl daran, daß die Platte HFS+-Formatiert ist. Muß ich halt noch testen...
    Außerdem hab ich keinen Platz mehr auf dem Schreibtisch, da steht ja noch mein iMac, mein Drucker, mein miniVigor und mein USB-Hub.

    Gruß
    Stefan
     
  9. Florian

    Florian New Member

    Und ich hab keine Lust dazu, Dir

    1) den mundgerecht vorgekauten Link zu liefern,

    2) Dir das Lesen auf der verlinkten Site abzunehmen und mich dann

    3) auch noch blöd anmachen zu lassen!

    Was soll das???
     
  10. SKoenig

    SKoenig New Member

    Sorry!

    Das war wohl falsch formuliert (und außerdem war gestern nicht mein Tag), es war nicht so gemeint.
    Aber trotzdem danke für den Link, vielleicht mach ich mich mal dran.

    Das heruntergeladene 6.0.7 spinnt, es meldet beim Start entweder den Fehler "Illegale Anweisung" oder startet und stürzt wenn man ein Fenster öffnen will mit dem Fehler "Kein Fließkommaprozessor installiert" ab.
    Der "alte" Plus hat doch nur 1 MB RAM (4x256KB), also nix mit aufrüsten :(

    Kann das am Speicher liegen?

    Mittlerweile hab ich einen SE 4/40 hier stehen, der hat US-6.0.8 drauf, aber die Version D-6.0.7, von Diskette gestartet, bringt den ersten von den beschriebenen Fehlern.
    Ich tippe auf einen Bug.

    Nochmals sorry!

    Stefan
     
  11. Florian

    Florian New Member

    Entschuldigung angekommen - nix für ungut!

    Versöhnliche Grüße,
    Florian

    PS: Bei Problemen mit System 6 (und vorhandenen Englisch-Kenntnissen) ist diese Site ungemein hilfreich:
    http://www.zplace.com/crashtips/crashes6.html

    PSS: Auf einem SE 4/40 würde ich unter allen Umständen ein angepaßtes 7.0 (nicht 7.1!) benützen. Geschickt optimiert benötigt dieses System gerade 1,3 MB RAM und ist trotzdem "modernen" Anforderungen gegenüber sehr aufgeschlossen. Mit einem solchen System habe ich meinen Ur-LC(mit 68K30-Karte, 32 Mhz) bis über die Jahrtausendwende hinübergerettet. . .
     
  12. SKoenig

    SKoenig New Member

    Hi!

    Welche Versionsnummer hat das angepaßte 7.0?
    Ich habe schon einmal etwas von 7.0.1 oder so gehört. Könnte das die Version sein?

    Der Link ist recht insteressant. Wenn ich mal mehr Zeit habe, lese ich mir das ganze mal genauer durch.

    Gruß
     

Diese Seite empfehlen