System-CD

Dieses Thema im Forum "Software" wurde erstellt von marsoman, 1. September 2001.

  1. marsoman

    marsoman New Member

    Ich probiere es nochmal:

    Sollte meine System-CD (9.0.4) eigentlich die Hardware erkennen, auf der sie gestartet wird? Oder gibt es die auch voreingestellt, so daß mir Cyberport einfach eine falsche beigepackt hat?

    Meine will auf meinem G4 nämlich immer ein System für einen iMac der ersten Generation installieren.

    Grüße
    marsoman
     
  2. macixus

    macixus Hofrat & Traktorist

    Was steht denn drauf?
    Softwareinstallation oder Software-restore oder MacOS 9.0.4?

    Scheint die falsche zu sein - eine, die nur das ROM eines iMac enthält und nicht die des G4. Also noch mal draufschauen und bei cyberport umtauschen (habe ausgezeichnete Erfahrungen mit den "Dresdnern", die helfen ruckzuck, wenn der Fehler bei ihnen passiert ist).
     
  3. marsoman

    marsoman New Member

    Hups, da hast Du mich ja auf etwas gebracht...

    Drauf steht "Power Mac G4 Softwareinstallation, SSW Version 9.0.4 v2.3" (Sofwarerestore habe ich natürlich auch).
    Hüstel, hätte ich ja auch mal eher drauf achten können.
    Jetzt bin ich aber erst recht verwirrt, warum will die nun z.B. immer Treiber für die alte iMac-Grafik und den iMac-Modem installieren und dafür keine DVD-Treiber und -Software?

    Könnte vielleicht irgendwie das iMac-ROM auf meine interne Platte gekommen sein (an mir kann es nicht liegen!) und die CD wird dadurch verwirrt (würde der G4 überhaupt damit laufen?)? Gibt es denn keinen Gestalt-Code mehr?

    Früher war alles besser...

    Gruß
    marsoman
     
  4. macixus

    macixus Hofrat & Traktorist

    An Deiner Stelle würde ich nicht mehr rumrätseln, sondern einen NEUEN Systemordner installieren (mit der CD Software-Installation). Im Installer "Optionen" anklicken und "Neuen Systemordner" auswählen. Installieren. Danach Neustart. Jetzt den Aktualisierer auf MacOS 9.1 von den Applesupport-Seiten downloaden. Damit den NEUEN Systemordner aktualisieren. Neustart. Dann aus dem "vorherigen Systemordner" die NICHT-Apple-Kontrollfelder und die NICHT-Apple-Systemerweiterungen in den NEUEN Systemordner kopieren. Wieder Neustart und alles läuft wieder - hopefully :)
    P.S. Falls ich mich hier zu kurz gefasst habe, ruhig nochmal nachhaken, bevor Du dir noch einen Wurm in den Apfel holst ;-)
     
  5. marsoman

    marsoman New Member

    So geht's leider nicht!
    Ich habe schon mehrfach ein neues System auf einer jungfräulichen, externen Platte installiert. Ich stelle den Installationsumfang eh immer manuell ein und dabei habe ich eben die iMac-Komponenten rausgeschmissen und durch die richtigen ersetzt (und mir die Konfiguration dann auch nach dem dritten mal Durchhangeln gesichert...).

    Es läuft ja auch alles, ich bin mir nur nicht ganz sicher, ob sich nicht doch ein kleiner Fehler eingeschlichen hat, weil ich immer die Probleme mit dem Modem-Ton habe (Ploppen beim Trennen, unregelmäßiges Knistern auch ohne Verbindung, manchmal kein Ton beim Verbindundgsaufbau). Am Anfang war ich ersteinmal zu geierig und habe gleich mit dem vorinstallierten Universal-System losgelegt. Als ich es dann nach drei Monaten doch mal ordentlich machen wollte, traten die Problemchen (nicht, daß es wirklich schlimm wäre) auf, ich habe nur nicht genau mitbekommen wann, zumal ich nebenbei noch einiges an Software ausprobiert hatte.
    Nur deswegen habe ich auch schon soviele Neuinstallationen auf der zweiten Platte gemacht. Ich hatte auch schon welche, die keine Geräusche machen, weiß nur noch nicht, woran es liegt.
    Der Apfel ist also nicht wurmig, aber es wurmt mich...
    (5.8, 5.9, 5.6, ....)

    Langen Redners kurzes Ding:
    Ich frage mich halt, ob ich mir den ganzen Streß sparen könnte, wenn meine CD gleich ein richtiges System installieren würde.

    Und erneuert der Aktualisierer von 9.1 nicht eh nur das, was er findet? Ich will mir den ja eh schon lange runterladen, aber es hat sich bisher nicht ergeben, daß ich einen Freund besucht habe, bei dem ich wegen DSL-Flat immer meine Downlaods tätige.

    Gruß
     
  6. Convenant

    Convenant Haarfestiger

    > Früher war alles besser...

    ja ja... da erinnerst Du mich an Dinge, die damals geschehn, und immernoch in ihrer ganzen Schoenheit kaum zu erfassen und noch viel weniger zu beschreiben ;-)
     
  7. alfa

    alfa New Member

    ja, früher! und doch noch wach
     
  8. gizmo

    gizmo New Member

    ich hab festgestellt, dass das 9.1 update auch dinge installiert, die ich unter 9.0.x gar nicht installiert hatte. das update lässt sich nicht manuell anpassen. irgendwie ärgerlich!
     
  9. DonnaK

    DonnaK New Member

    installieren' sagen und weiss nicht, was alles auf seiner HD passiert.)
     
  10. alfa

    alfa New Member

    das gleiche wie früher ;-)
     
  11. Convenant

    Convenant Haarfestiger

  12. marsoman

    marsoman New Member

    Gibt es denn keine Importfunktion für die 9.0.x-Installationsdatei? ;-)
     

Diese Seite empfehlen