System- Profiler und "Internet-Verbindung" spinnen!

Dieses Thema im Forum "Software" wurde erstellt von Client, 23. August 2009.

  1. Client

    Client New Member

    Ich hab OS X 10.4.11 und Safari 4.0.3. Mein System- Profiler ist aber der Meinung Safari Version: 3.0.4 und bei Informationen zwei Zeilen darunter schreibt er dann: 4.0.3. Will der mich verarschen ? Und Problem Nr. 2 : (andere Baustelle) Früher konnte ich immer auf zwei Wegen ins Internet gehen: 1.) Das Programm "Internet-Verbindung" starten und auf Verbinden klicken, oder 2.) oben in der Leiste neben der Uhr und Spotlight auf die zwei Häkchen mit den drei Punkten dazwischen klicken (man kann "Internet-Verbindung" ja so einstellen das es auch in der Leiste angezeigt wird) und dann auf Verbinden klicken. Internet-Verbindung mal eben schnell über die Leiste oben geht aber nicht mehr wie ich jetzt festgestellt habe. Hat jemand ne Vermutung woran das scheitert ? Das Programm selbst funktioniert! Ich sag schon mal Danke im Voraus für Tips die zu meiner Erleuchtung beitragen ;-)
     
  2. MACaerer

    MACaerer Active Member

    Hm, kann es sein, dass du ursprünglich die Safari-Beta 4.0 installiert hattest? Bei der Beta war ein DeInstaller dabei, mit dem man Safari 3.x wieder herstellen konnte. Das heißt, dass Safari 3.x noch installiert war und nur irgendwo im Hintergrund lag. Die jetzt auf den Apple-Seiten liegende Safari-Version hat keinen DeInstaller mehr und überschreibt wohl die alte Version.
    Das Programm "Internet-Connect" benötigt man nur bei einer Wählverbindung ins Internet (Modem oder UMTS-Stick). Da ich über einen Router ins Internet gehe, kann ich nur raten. Ich vermute mal, dass die Option "Modem-Status in der Menüleiste anzeigen" im Programm "Internet-Connect" deaktiviert ist.

    MACaerer
     
  3. MacS

    MacS Active Member

    Wie MACaerer schon erwähnte, braucht man das Programm Internet nur bei Wahlverbindungen ins Internet, was bei DSL aber nicht der Fall ist. Daher mal nachgefragt, wie gehst du ins Internet? UMTS?

    Und falls es nur daran scheitert, dass das Icon in der Menüleiste fehlt, dann starte das Programm Internet und setz in den Einstellungen das entsprechende Häkchen...!
     

Diese Seite empfehlen