System zerschossen - Hilfe

Dieses Thema im Forum "Software" wurde erstellt von mcphillies, 20. Oktober 2008.

  1. mcphillies

    mcphillies New Member

    Hallo zusammen,

    Ich hab neulich mal meinen Rechner beim Hochfahren gestört, nun bootet Mac OS nicht mehr. Der Apfel erscheint, dann passiert lange nichts und dann kommt ein "durchgestrichenes Schild".
    Wenn ich Mac OS von der Externen Platte boote, kommt die Meldung, dass ich die Originalpartition formatieren soll...
    Ich habe nun ein Backup gemacht, nur Mails und Lesezeichen fehlen noch. Wie komme ich da ran?
    Oder gibt es irgendeine andere Möglichkeit das System mit meinen Daten wiederherzustellen?

    Danke schon mal...
     
  2. MacS

    MacS Active Member

    Nun, wenn die Partition bereits nicht mehr erkannt wird, wirst du wahrscheinlich kein Glück mehr haben. Da wirdauch ein Rettungsprogramm wie der Disk Warrior nicht mehr helfen können. Da hilft nur ein regelmäßiges Backup...
     
  3. edwin

    edwin New Member

    Wie hast Du Deinen Mac gestört?
     
  4. mcphillies

    mcphillies New Member

    Also die Partition wird noch erkannt, aber er bootet nicht mehr...
    Ich habe auch viele Daten runterkopiert - weiß aber nicht wo Firefox und Thunderbird ihre Profile ablegen und wie ich diese wieder in ein neues System einbinden kann...
    Genauso ist das dann mit der Itunes Library (hab ich kopiert - aber wie bindet man die dann ein?)

    Lieber wäre mir natürlich das System irgendwie drüberzubügeln (wie beim Windows eine Reparaturinstallation o.ä.)

    zerschossen hab ich es in dem ich den Rechner beim Hochfahren ausgeschaltet habe, danach ging er nicht mehr hochzufahren.
     
  5. edwin

    edwin New Member

    Wenn Du es schaffst, von der fraglichen Partition Daten zu ziehen, kannst Du auch von extern (CD oder ein zweiten Mac) das Festplattendiesntprogramm starten und versuchen, die Partition zu reparieren.
     
  6. mcphillies

    mcphillies New Member

    Das bricht der Rechner nach dem 1 Drittel immer mit der Fehlermeldung, dass die Überprüfung und Reparatur des Systems fehlgeschlagen ist...
    Fehlermeldung lautet: Ungültige Knotenstruktur
     
  7. edwin

    edwin New Member

    Bei Thunderbird kannst Du Dir mit Hilfe des Finders helfen. Gebe den Suchbegriff "mail" ein und gehe danach die gefundenen Ordner durch. Bei einem taucht in der Adresszeile des Ordners der Name Thunderbird auf. Diesen Ordner kannst Du herauskopieren. Merke Dir die Adresse und füge den kopierten Ordner im Neuen wieder auf die parallel gleichen Stelle ein. Starte Thunderbird.

    Bei Firefox und weiß ich es nicht.

    Wenn ich die Forumskollegen richtig verstanden habe. Speichert iTunes seine Library in dem Ordner "Musik". Ich glaube, den wirst Du Importieren müssen.
     
  8. edwin

    edwin New Member

    Viele Forumskollegen schlagen immer wieder vor, den letzten Comboupdate zu installieren. Kann man auch von extern versuchen.
     
  9. mcphillies

    mcphillies New Member

    Hast du da eine Anleitung? oder nen Foreninternen Link parat?

    Danke schon mal für die Hilfe...
     
  10. edwin

    edwin New Member

    Einen Comboupdate findest Du bei Apple: http://www.apple.com/support/downloads/macosx1055comboupdate.html

    Du kannst von extern auf Deinen Mac zugreifen? Dann müsste die Installationsroutine Dich führen und Du müsstest als mögliches Installationsziel die betroffene Partition auswählen können.
     
  11. DominoXML

    DominoXML New Member

  12. MacS

    MacS Active Member

    OK, wenn die Knotenstruktur der Platte/ Partition gestört ist, wird das Combo-Update nicht viel bringen, weil das System eine funktionierenden Datei- und Ordnerstruktur voraussetzt. Was dann doch helfen könnte, wäre der Disk Warrior, der die Verzeichnisstrukturen neu aufbaut. Programm kostet allerding ca. 100 Eu!
     
  13. edwin

    edwin New Member

    Würde ein Bericht aus der Macwelt auch helfen können?
     
  14. mcphillies

    mcphillies New Member

    Also Danke nochmal, hat alles irgendwie nicht geklappt.

    Die Daten hab ich mir noch runtergezogen...Einstellungen und Lesezeichen sind halt futsch...naja, egal :(

    Ich hab nun formatiert und neuinstallation durchgeführt - ist auch OK.

    Danke nochmal an alle Versuche.
     

Diese Seite empfehlen