systemabsturz pb g4 12,1"

Dieses Thema im Forum "Software" wurde erstellt von mevdudi, 18. Februar 2005.

  1. mevdudi

    mevdudi New Member

    Hilfe,

    mein Powerbook will nicht mehr hochfahren. Beim Start kommt nur ein Bild mit einem Ordner worauf abwechselnd ein fragezeichen und das mac logo kommt. Dummerweise habe ich meine System Cds im Ausland vergessen. Gibt es keine Zwischenlösung? Habe Powerbook g4 1 ghz 768 mb ram, mac os 10.3 40 gb hd in 2 partitionen.

    Danke für eure hilfe im voraus.

    Für alle die in Köln wohnen, könnte mit meinem powerbook auch vorbeikommen.
     
  2. Ibn Miad

    Ibn Miad New Member

    Oh, ganz schlecht. Das soll bedeuten, dass der Rechner sein Startlaufwerk nicht mehr findet, also die Festplatte mit dem System drauf. Das kann verschiedene Ursachen haben, meistens ist es aber nur eine kleine "Verwirrung" im System.

    Vielleicht könnte helfen, das Parameter-Ram zu löschen. Das geht so:
    1. Einschalten, oder wenn der Rechner an ist, den Einschaltknopf ca. 3 Sekunden lang drücken. Wichtig ist hierbei nur der Neustart.
    2. sofort nach dem Einschalt-Gong die Tasten P, R, "Befehl" und "alt" so lange drücken, bis der Einschalt-Gong zum zweiten mal ertönt.
    3. loslassen und abwarten, was passiert.

    Falls das nichts hilft, brauchst du unbedingt die System-CDs, um davon hochfahren zu können. Vielleicht hast du in deinem Bekanntenkreis jemanden, der dir damit helfen kann. Wenn nicht, bleibt eigentlich nur noch der Gang in die Apple-Werkstatt.

    Viel Glück.
     
  3. MacBelwinds

    MacBelwinds New Member

    Mit gedrückter "ALT"-Taste zu starten, könnte (!) auch schon helfen, das Startvolumen "wiederzufinden".

    Ansonsten: nun los, Ihr Kölner. Lasst doch mal eine System-CD rüberwachsen! Vielleicht springt ja ein Freibier dabei heraus...? Es ist schließlich Wochenende! ;)
     

Diese Seite empfehlen