Systemeinstellungen: Schreibtisch und Hintergrund stürzt ab

Dieses Thema im Forum "Software" wurde erstellt von olaf_luecke, 28. Oktober 2003.

  1. olaf_luecke

    olaf_luecke New Member

    Tach auch,
    bei mir stürzen immer die Systemeinstellungen ab, wenn ich "Schreibtisch" entweder über Systemeinstellungen oder über Kontextmenü aufrufe. Hat beim ersten Mal funktioniert, danach nicht mehr. Habe schon versucht die Preferences zu löschen bringt aber nichts.

    Außerdem kann mein System den Transport Monitor nicht als Startobjekt öffnen angeblich fehlt eine gemeinsam genutzte Bibliothek

    das war ersteinmal

    Olaf
     
  2. Macci

    Macci ausgewandert.

    Welche Systemversion, welcher Mac, was ist Transport Monitor?



    (in deinem Profil kannst du auch Systemangaben unterbringen, dann muß man nicht jedesmal fragen...)

    trotzdem Willkommen erstmal!
     
  3. olaf_luecke

    olaf_luecke New Member

    damit Du nicht nachsehen mußt. G4/800/768 MB/X.3

    Ich glaube der Transport Monitor hat etwas mit Palm zu tun. Das Icon läßt darauf schließen.

    Wichtiger ist mir aber das mit den Systemeinstellungen, auf den Appleseiten haben ich schon einen gefunden der mitleidet, da es auch bei ihm passiert.
    Grüße
    Olaf
     
  4. JanB

    JanB New Member

    Hallo Olaf,
    hatte das Problem auch bis gerade, jetzt habe ich die Lösung :) Also bei mir lag es daran das ich in den Systemeinstellungen bei Schreibtisch den Ordner iPhoto-Library ausgewählt hatte. Dieser war der Systemeinstellung wohl einfach zu groß! Ich habe einfach kurz den Ordner der iPhoto-Library umbenannt, dann wieder die Systemeinstellungen gestartet, auf Schreibtisch und...tadda....schon lief es wieder. Jetzt einfach wieder die iPhoto-Library umbennen und nie wieder in den Systemeinstellungen unter Schreibtisch diese anklicken *g*
    Viel Glück!!!

    Gruß
    Jan
     
  5. olaf_luecke

    olaf_luecke New Member

    Du bist mein Held; nur mal ne Frage. Wie kommt man auf sowas ? Ich hatte iphoto total vergessen. Nur ein paarmal benutzt. Aber das 75 MB zu viel sein können.

    Viele Grüße
    Olaf
     
  6. Macci

    Macci ausgewandert.

    Da soll einer drauf kommen, dass ihr riesige Foto-Ordner als Schreibtischhintergrund benutzt...tststs

    :D
     
  7. JanB

    JanB New Member

    @olaf_luecke: Kein Problem, immer wieder gerne :wink: Allerdings finde ich es komisch das die Systemeinstellung bereits bei einer 75Mb großen Library abschmiert...normal ist das nicht. Drauf gekommen bin ich, da meine Library doch um einiges größer ist (ca 1,2GB) und da habe ich einfach mal so rumprobiert, und es hat ja gut geklappt :D

    Gruß
    Jan
     
  8. olaf_luecke

    olaf_luecke New Member

    Tach auch,
    bei mir stürzen immer die Systemeinstellungen ab, wenn ich "Schreibtisch" entweder über Systemeinstellungen oder über Kontextmenü aufrufe. Hat beim ersten Mal funktioniert, danach nicht mehr. Habe schon versucht die Preferences zu löschen bringt aber nichts.

    Außerdem kann mein System den Transport Monitor nicht als Startobjekt öffnen angeblich fehlt eine gemeinsam genutzte Bibliothek

    das war ersteinmal

    Olaf
     
  9. Macci

    Macci ausgewandert.

    Welche Systemversion, welcher Mac, was ist Transport Monitor?



    (in deinem Profil kannst du auch Systemangaben unterbringen, dann muß man nicht jedesmal fragen...)

    trotzdem Willkommen erstmal!
     
  10. olaf_luecke

    olaf_luecke New Member

    damit Du nicht nachsehen mußt. G4/800/768 MB/X.3

    Ich glaube der Transport Monitor hat etwas mit Palm zu tun. Das Icon läßt darauf schließen.

    Wichtiger ist mir aber das mit den Systemeinstellungen, auf den Appleseiten haben ich schon einen gefunden der mitleidet, da es auch bei ihm passiert.
    Grüße
    Olaf
     
  11. JanB

    JanB New Member

    Hallo Olaf,
    hatte das Problem auch bis gerade, jetzt habe ich die Lösung :) Also bei mir lag es daran das ich in den Systemeinstellungen bei Schreibtisch den Ordner iPhoto-Library ausgewählt hatte. Dieser war der Systemeinstellung wohl einfach zu groß! Ich habe einfach kurz den Ordner der iPhoto-Library umbenannt, dann wieder die Systemeinstellungen gestartet, auf Schreibtisch und...tadda....schon lief es wieder. Jetzt einfach wieder die iPhoto-Library umbennen und nie wieder in den Systemeinstellungen unter Schreibtisch diese anklicken *g*
    Viel Glück!!!

    Gruß
    Jan
     
  12. olaf_luecke

    olaf_luecke New Member

    Du bist mein Held; nur mal ne Frage. Wie kommt man auf sowas ? Ich hatte iphoto total vergessen. Nur ein paarmal benutzt. Aber das 75 MB zu viel sein können.

    Viele Grüße
    Olaf
     
  13. Macci

    Macci ausgewandert.

    Da soll einer drauf kommen, dass ihr riesige Foto-Ordner als Schreibtischhintergrund benutzt...tststs

    :D
     
  14. JanB

    JanB New Member

    @olaf_luecke: Kein Problem, immer wieder gerne :wink: Allerdings finde ich es komisch das die Systemeinstellung bereits bei einer 75Mb großen Library abschmiert...normal ist das nicht. Drauf gekommen bin ich, da meine Library doch um einiges größer ist (ca 1,2GB) und da habe ich einfach mal so rumprobiert, und es hat ja gut geklappt :D

    Gruß
    Jan
     

Diese Seite empfehlen