1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

systemeinstellungen

Dieses Thema im Forum "Software" wurde erstellt von Wilburg, 31. März 2003.

  1. Wilburg

    Wilburg New Member

    iMac 500
    BS.: OS X 10.2.4

    ich kann die systemeinst. nicht mehr öffnen,
    weder vom "apple" noch aus dem dock.
    wer kann mir helfen ?
     
  2. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    ....wenn du mal die prefs löscht?
    Pfad: /Users/dein name/Library/Preferences/com.apple.systempreferences.plist
    Oder ab- u. wieder anmelden.

    Gruß R.
     
  3. Wilburg

    Wilburg New Member

    hallo Rotweinereund !

    Danke für deine Vorscläge.
    habe sie beide ausgeführt.
    Leider ohne Erfolg.

    Trotzdem Dank für dein Bemühen!

    Grüße W.
     
  4. Taipan

    Taipan New Member

    Hi!
    Bei Problemen mit den Systemeinstellungen hilft oft das Löschen des Caches unter ~/Library/Caches/com.apple.preferencepanes.cache .
     
  5. mymy 13

    mymy 13 New Member

    Bei mir waren aus wirklich unerfindlichen Gründen die Systemeinstellungen vom eMac verschwunden. Im Dockicon war ein "? ".

    Habe dann von meinem PB die Systemeinstellungen auf mein eMac kopiert.
    Hat alle Einstellungen übernommen.

    Ich habs bis heute nicht kapiert, aber gottseidank seelisch überwunden.:)

    Gruß Michael
     

Diese Seite empfehlen