Systemeinstellungen

Dieses Thema im Forum "Software" wurde erstellt von Routerman, 13. Dezember 2009.

  1. Routerman

    Routerman New Member

    Guten Tag Apfelgemeinde.

    Ich habe mich hier registriert, in der Hoffnung, dass mir einer der Profis weiterhelfen kann.

    An meinem IMac sind die Systemeinstellungen nicht mehr zu öffnen.
    Es öffnet sich nur ein Ordner "Content"

    Wer kann mir hier helfen.

    Hinweis: Keine Ahnung von Computern. Bitte langsam und ausführlich. :D

    Danke
     
  2. MACaerer

    MACaerer Active Member

    Vermutlich hast du von dem Dateinamen der Systemerweiterung die Extension ".app" entfernt. Hänge sie wieder dran dann sollte wieder das gewohnte Symbol erscheinen und das Programm reagieren wie gewohnt. Dazu musst du den Informationsdialog öffnen und in dem Namensfeld die Extension nachtragen.
    Zur Erklärung:
    Bei den Systemeinstellungen handelt es sich um ein Programm und Programme sind unter dem Mac in Wirklichkeit keine Datei sondern Ordner, in dem alle möglichen Dateien beinhaltet sind. Die Dateien liegen in einem Unterverzeichnis namens "Contens". Wenn die Extension entfernt ist erkennt das Os nicht mehr, dass es sich um einen Programm-"Ordner" handelt und behandelt ihn eben wie ein normales Verzeichnis.

    MACaerer
     
  3. Routerman

    Routerman New Member

    Danke für die schnelle Antwort.

    Sein kann alles.

    Und an welche "Dateien" soll ich ".app" anfügen ?
     
  4. MACaerer

    MACaerer Active Member

    Nicht an irgendwelche Dateien sondern an das übergeordnete Verzeichnis "Systemeinstellungen". Du findest es im Ordner "Programme". Klicke es (einmal) an und öffne den Informationsdialog mit der Tastenkombination "CMD + i". Im Namensfeld des Dialogs steht dann eben "Systemeinstellungen". Das ergänzt du mit ".app" (selbstredend ohne "") und drückst dann die RETURN-Taste. Aus dem Ordner-Symbol wird dann automatisch das Programmsymbol mit dem Zahnrad. Um das durchführen zu können musst du als Admin angemeldet sein.

    MACaerer
     
  5. Routerman

    Routerman New Member

    Danke, jetzt kapiere sogar ich das.
    :xmas:

    Leider ist unter dem Ordner Programme nichts mit Systemeinstellungen zu finden.

    Und ich versichere, dass ich es nicht gelöscht habe, weil ich einfach gar nichts anfasse.
    :klimper:

    Ich hatte auch mit Itunes das Problem, dass es im Doc trotz täglicher Benutzung urplötzlich einmal weg war und ich es im Finder öffnen musste, damit das Symbol wieder auftaucht.

    Mein Mac löscht selbständig vor sich hin :meckert:
     
  6. MacS

    MacS Active Member

    Mir scheint, du hast ein gravierendes Problem mit der Festplatte! Schon mal das Festplattendienst-Programm im Ordner Dienstprogramme gestartet und mit der Ersten Hilfe mal die Platte kontrolliert? Vermutlich wird das Programm eine Reihe Fehler finden, kann das aber nicht reparieren, weil man die Platte reparieren kann, von der man gestartet hat. Dann also von System-DVD starten und dann mit dem Festplattendienst-Programm den Reparatur-Vorgang erneut starten. Auch gleich mal die Rechte reparieren!

    Wenn das Festplattendienst-Programm nicht helfen kann, kann es möglicherweise Alsofts DiskWarrior (100 Eu) helfen. Oder gleich die Platte formatieren, System neu installieren und dann das Backup (TimeMachine) wieder einspielen! Ich hoffe, du hast Backups von deiner Platte? Wenn nicht, könnte es am Ende mit einem totalen Datenverlust enden...!
     

Diese Seite empfehlen