systemfehler dank ATM

Dieses Thema im Forum "Software" wurde erstellt von travisGIRL, 6. Oktober 2002.

  1. travisGIRL

    travisGIRL New Member

    hi, ich habe os 9.04 installiert und alles funktionierte prächtig BIS ich ATM installiert hätte: jetzt kommt beim starten:

    Ein Systemfehler ist aufgetreten
    "~ATM~"
    Fehler: 119
    Systemerweiterungen werden bei Neustart durch Drücken der Umschalttaste deaktiviert

    ---

    weiß einer von euch nen tipp für mich?

    danke!
     
  2. charly68

    charly68 Gast

    jaja das 9er system....

    hilfe steht ja da schon. leertaste drücken und atm dann aus dem systemordner,systemerweiterung entfernen. soviel ich weis muss ab version 9 auch ein update von ATM durchgeführt werden. obs stimmt können dir hier aber besser mal die DTP fuzzis sagen. ich bin kein 9 er mac user.
     
  3. djapple2

    djapple2 New Member

    genau, lösch am besten mal die systemerweiterungen von ATM aus dem Systemordner!

    djapple2
     
  4. djapple2

    djapple2 New Member

    ach, bin auch kein 9er user mehr, unter X gibts soweit ich mitbekomme hab, keine Probleme mehr...
     
  5. Hape

    Hape New Member

    Welche Version von ATM war es denn ?
    Es gab 'mal mit einer Ausgabe probleme, da wurde dann ein downgrade empfohlen ...

    Aber ich glaube, ohne ATM ist es besser ...

    Hape
     
  6. much75

    much75 New Member

    9 braucht 4.6 ¿
     
  7. mactaar

    mactaar New Member

    yep, kann ich bestätigen. 9+4.6 klappt tadellos.
     
  8. Hape

    Hape New Member

    4.6. ist ok - mit 4.6.1 gab's die Probleme ...
    Hape
     
  9. alf

    alf New Member

    ...aber wenn ich mich recht erinnere, war 4.6.2 die letzte Version.
     
  10. blockbuster

    blockbuster New Member

    Ab ATM Light 4.6 gibts keine Probleme.
    Gibts bei Adobe oder auf den Macwelt CD`s.
    Auf der Original Apple OS9 CD ist ATM 4.6 mit drauf. Das sollte auch klappen (tut es bei mir jedenfalls seit langem)
     
  11. xl

    xl Pixelschubser

    Stimmt nicht ganz: ATM Deluxe 4.6.x verursacht Probleme bei mehr als 1 Gig Speicher (allerdings keine Abstürze sondern nur ein Krötenlangsames System). Ich habe auf ATM light 4.5.irgendwas downgegradet und benutze jetzt Suitcase - seitdem keine Probleme mehr.
     
  12. Blaubeere

    Blaubeere Active Member

    Yep, 4.6.2 ist die letzte Version.
     
  13. macmaniacbd

    macmaniacbd New Member

    na dann hier mal was von einem "dtp-fuzzi" :---)

    die Aussage: "genau, lösch am besten mal die systemerweiterungen von ATM aus dem Systemordner!"
    djapple2
    ist weit übers Ziel hinausgeschossen.
    Die Empfehlung mit gedrückter Leertaste zu booten und dann den offesichtlich zu alten ATM TEMPORÄR zu deaktivieren reicht VOLLKOMMEN aus.
    Korrekterweise wurde von Euch (nicht dtp-fuzzis?) bereist erwähnt das man den ATM und (!) den ATR auf jeden Fall updaten MUSS damit diese keine Probs mehr machen& unter dem 9er-System. Der UpDater findet den deaktivierten ATM und ATR problemlos und aktiviert diese nach dem erfolgreichen UpDate automatisch wieder.
    Dies ist aber schon seit LÄNGEREM von Adobe veröffentlich worden&
    und bestimmt noch über deren Website als Info zu erhalten wenn man nicht wie wir "DTP-Fuzzis" eh per eMail von Adobe schnellstens direkt benachrichtigt wird :p Unter MAC OS X ist momentan Suitcase die erste Wahl und funktioniert wunderbar.
     

Diese Seite empfehlen