systemfehler

Dieses Thema im Forum "Software" wurde erstellt von herr rossi, 30. August 2001.

  1. herr rossi

    herr rossi New Member

    hallo
    kann mir jemand helfen?
    vor kurzem ist mir immer wieder der internet-explorer mit fehler -2 nach einiger zeit ausgestiegen, manchmal mit systemabsturtz. neues aufspielen half nichts. erst als ich meinen maus treiber auch erneuert habe war das problem behoben. jetzt sind mir drei andere programme mit fehler 3 flöten gegangen, darunter auch skripteditor. sie lassen sich auch nicht mehr starten. woran liegt das.
     
  2. Semmelberg

    Semmelberg New Member

    Woran das liegt kann ich Dir nicht sagen. Nur, dass ich mal ähnliche Schwierigkeiten hatte, die nach einer NortonDiscDoktor-Reparatur für immer behoben waren. Seitdem lass ich den DiscDoctor hin und wieder mal drüberlaufen (besonders nachdem ich neue Software installiert hab) und das System sowie die Programme funktionieren einwandfrei.

    Semmelberg
     
  3. herr rossi

    herr rossi New Member

    hallo semmelberg
    danke für deine antwort. den norton disk dr. und antivirus 6 mit update vom august hab ich drüber laufen lassen. allerdings auch schon mal direkt vom rechner und nicht über cd. vielleicht lag es auch daran. dies hab ich hier im forum gestern nachlesen können (das es dann zu problemen kommen kann). jemand hat zu mir gemeint, dass es durchaus auch ein virus sein könnte. nav ist aber nicht aktiv geworden. kann er aber auch nur werden, wenn er das problem kennt. auch disk dr. meinte das es nur kleine fehler gab, so das es daran nicht gelegen haben kann.
    bin noch immer ein wenig ratlos.

    herr rossi
     
  4. Doc Martin

    Doc Martin New Member

    Mit dieser Problematik ärgere ich mich rum, seit ich OS9.1 installiert.
    Offenbar gibt es 2 Gruppen von Programmen. Starte ich einmal ein Programm aus einer Gruppe (z.B. iCab) dann lassen sich die Programme der anderen Gruppe (z.B. Apple Help Viewer) nicht mehr starten: Abbruch mit Fehler 3. Und umgekehrt. Danach läßt sich kein Programm aus der jeweiligen Gruppe jemals wieder starten. Ich habe ausprobiert: Desktop-Rebuild (FileBuddy), PRAM zappen, mehr Speicher zugewiesen (400MB statt der ursprünglichen 200kB), Virtuellen Speicher ausschalten... In jedem Fall ohne Erfolg :-(
    Mir ist aufgefallen, daß es nicht ausreicht, ein Backup des letzten funktionierenden Systemordner zurückzuspielen. In diesem Fall gibt es sogar Bomben beim Neustart. Das einzige was hilft, ist ein Backup *der gesamten Partition*. Vielleicht sollte man den Vorschlag mit dem DiscDoctor mal ausprobieren? Welche Version des DD braucht man denn für OS9.1?
     

Diese Seite empfehlen