Systeminstallation und futsch !

Dieses Thema im Forum "Software" wurde erstellt von rpuslat, 17. November 2002.

  1. rpuslat

    rpuslat New Member

    Hi Forum.
    Supergau.
    Ich habe auf meinem alten G3 300 beige ein riesiges Problem. Ich habe die Festplatte mit der OS 9.2 Disk von meinem G4 -933 rasiert, da der alte Rechner diverse Probleme mit der Zeit hatte (war 8.6 drauf). Nach der Initialisierung und der Installation des Systems 9.22 von der G4 Disk habe ich Neustart gemacht, und jetzt geht NICHTS mehr ! Der rechner fährt nicht mehr richtig hoch, es erscheint nur der Startup screen des 9.2 ,danach ist nur noch der Desktophintergrund zu sehen, das gleiche passiert, wenn ich von der CD 9.2 hochfahre, nur der Hintergrund, keine Festplattensymbole zu sehen, nichts, nur die blöde Uhr ! Von der Original 8.5 CD des G3 will er gar nicht mehr hochfahren. Auch wenn ich den externen SCSI Tower mit der dort eingebauten Festplatte vorher dazuschalte, passiert nichts. Was habe ich falsch gemacht, und was kann ich tun ?

    Wer weiss Rat ?

    Danke vorab

    Rob
     
  2. rpuslat

    rpuslat New Member

    Ergänzung:

    Habe mit alt-apfel-shift-backspace den rechner dazu gebracht, von der G3-System CD 8.5 hochzufahren. Die vorhin initialitserten 4 Partitionen meiner HD sind auf dem Desktop nicht zu sehen. Wenn ich Laufwerke konfigurieren öffne. wird mir angezeigt bei der Fetplatte:
    nicht aktiviert, Typ ATA, Bus 0, ID 0, LUN 0

    Soll ich die HD noch einmal initialisieren ?

    Bitte Antwortet mir, wer Rat hat.

    Ciao,
    Rob
     
  3. macixus

    macixus Hofrat & Traktorist

    Shit happens...

    Der Fehler war, dass du mit der G4 System-CD den "alten" G3 auf Vordermann bringen wolltest. Das funktioniert nicht, weil die den Rechnern beigelegten CDs nur für den jeweiligen Rechner bestimmt sind.

    Das einzige, was (hopefully!) noch helfen könnte, wäre, den G3 mit der 8.5-CD zu starten, von der CD aus "Laufwerke konfigurieren" zu starten und ACHTUNG: im Menü von Laufwerke konfigurieren "Festplattentreiber aktualisieren" anzuklicken. Möglicherweise siehst du dann deine Partitionen wieder und kannst "Erste Hilfe" drüber laufen lassen und damit reparieren.

    *Daumendrück*
     
  4. MacGhost

    MacGhost Active Member

    Moin,

    das geht aber solange nicht am Begin des Updates der Fehler kommt.
    Aber !!!
    Wenn man einen Platte in den G3 einbaut sollte man bedenken das die Startpartition innerhalb der ersten 8GB liegen muß und die Partition auch größer sein darf.
    Oder waren es beim beigen G3 sogar nur 4 GB ?!
    Habe mit der iMac Installations CD auch den 7100er von 9.0 auf 9.0.4 aktualisiert.
    Geht auch wenn man ein installiertes System nur auf den neuen Rechner kopiert, aber an die Beschränkung denken die es da gibt, gilt auch für die ersten iMacs.
    Mit den Sys Install kann man auch andere Rechner starten und von dort aus den Festplattentreiber aktualisieren.

    Joern
     
  5. MacGhost

    MacGhost Active Member

    Moin,

    schon das PRAM zurückgesetzt ?

    Ansonsten schau mal was ich dem Macixus geantwortet habe, wegen der 4/8 GB Grenze.

    Joern
     
  6. rpuslat

    rpuslat New Member

    Moin joern und macixus,

    erst einmal vielen Dank für Eure Tips. Im Moment bin ich in der Firma an einem PC (igitt), aber ich beschreibe Euch mal, was gestern Nacht noch weiter passiert ist:

    Ich habe die Festplatte (40 GB total) in 4 Partitionen aufgeteilt, und auf der 1. Partition (27GB) nach erfolgter Initialisierung (mit Festplattendienstprogramm)das System 8.5 von der Original System CD des G3 installiert. Die Installation hat soweit funktioniert, aber dann:
    Im KOntrollfeld als Startvolume die neue FEstplattenpartition angegeben, dann Neustart gemacht, danach dauerte es einige Minuten (ich schätze 10, da ich aus Frust das Zimmer nach 3 MInuten verlassen hatte, weiss ich die genaue Zeit leider nicht), bis auf dem Desktop alle Festplattensymbole auftauchten und der Apple Systemassistent startete, der ja immer nach Systemneuinstallationen auftaucht.In diesem Zustand ist der Rechner jetzt immer noch, da ich heute morgen keine Zeit mehr hatte, weiterzumachenn, ich werde daheim den Systemassistenten fertigstellen und hoffe, dass die Kiste dann schneller hochfährt.
    Falls nicht, werde ich wohl mal mit NOrton versuchen von der externen Festplatte zu starten und ein wenig aufzuräumen, die Festplatte scheint doch ziemlich durcheinander zu sein....
    Schade, ich hatte die 40 GB Platte schon 2 Jahre mit 4 Partitionen super am laufen, und jetzt das! Sie wurde ja immer schlechter, ich vermute, wenn ich eure Antworten richtig deute, der Knackpunkt war dann wohl, als ich auf einer der Nebenpartitionen vor einigen Monaten das 9.2.2 von der G4 CD das erste Mal aufspielte.
    Eure Antworten kan ich diesbezüglich noch nicht 100 % deuten, kann ich denn jetzt mit der G4 9er CD System 9.2.2 auf einer Partition des G3 installieren oder geht das definitiv nicht? Und wie sieht es mit der X Version des G4 aus ?
    Ich habe auch noch ein Jaguar UPdate 10.2 einzeln gekauft, ginge das auf dem g3 oder ist das wirklich nur ein update auf der CD und keine Vollversion ?

    Ach ja, an Joern: Bevor ich die Initialisierung gestartet hatte, habe ich per apfel-alt-p-r wohl das PArameter ram gelöscht, allerdings dauerte auch diese Aktion ungewöhnlich lange, die Töne kamen nicht schnell hintereinander, sondern in Abständen von etwa 25-30 Sek.

    Na ja, ich halte euch auf dem laufenden und hoffe, Ihr könnte mir noch etwas zu meinen obigen Fragen sagen und auch, ob ich noch weitere Fehler gemacht habe.

    Ciao,

    Rob
     
  7. MacGhost

    MacGhost Active Member

    Hi,

    auch auf die Gefahr nun Mecker zu bekommen:
    1. Festplatte in G4 einhängen
    2a. partitionieren mit Laufwerke konfigurieren
    2b. beim partitionieren die erste Partition mal nur 3,99GB groß machen
    3. initialisieren der Partitonen
    4. Restore oder Installation CDs auf die die erste Partition laufen lassen
    5. Platte um hängen
    6. beim aufstarten PRAM löschen

    So hat das zumindest bei mir im G3 B&W mit der Restore CD für 8.5 funktioniert und auch mit der iMac Installation (9.1) die ich dann via Ethernet auf die zweite Platte im 7100er kopiert habe.

    Joern
     
  8. macixus

    macixus Hofrat & Traktorist

    GutGeist, du weißt, dass ich einem Lötschrauber nie widerspreche - aber du solltest das mit den 4 GB noch mal überprüfen. Ich meine, es sind 8.
     
  9. macixus

    macixus Hofrat & Traktorist

    Bevor du Norton dranlässt, würde ich erst mal probieren, was die Erste Hilfe ausrichten kann. Immerhin siehst du ja deine Partitionen schon mal wieder.

    Denke auch, dass du mit der X-CD mehr Erfolg hat, da die meines Wissens keine rechnerspezifischen Bestandteile hat wie das mit dem Rechner ausgelieferte 9.2.2.

    Der Zeitabstand beim PRAM ist nicht beunruhigend, das ist so.
     
  10. MacGhost

    MacGhost Active Member

    Ist aber manchmal gut Widerspruch zu haben, ich wußte nicht mehr ob das nun 4 oder 8 GB waren, daher besser zu wenig als wieder zu viel ;-))
    Und Du weißt doch Übung macht den Meister, anders bin ich auch nicht zu meinem kleinen Wissen gekommen.
    Aber mangels aller Apple Rechnergenerationen kann ich zwischen MacII / PPC mit Nubus und G3 B&W nicht so viel sagen.
     

Diese Seite empfehlen