Systemvorraussetzungen neuer iPod?

Dieses Thema im Forum "Software" wurde erstellt von maxxius, 29. April 2003.

  1. maxxius

    maxxius New Member

    Hallo,

    ich liebäugele etwas mit dem neuen iPod, jetzt interessiert mich, ob der auch unter Mac OS 9.2.2 läuft.
    Laut Apple.com ist allerdings Mac OS X 10.irgendwas Vorrausetzung.
    Weiß da jemand mehr? Ich würde nämlich ungern nur deswegen auf OS X umsteigen.
     
  2. eman

    eman New Member

    Was du meinst, ist die Systemvorraussetzung für iTunes4. Die neue iPod-Software gibt es aber auch für OS9 runter zu laden. Also sollte es klappen.
     
  3. alf

    alf New Member

    Das heißt aber, dass man dann nicht kaufen kann (wenn man denn irgendwann auch in Deutschland wird kaufen können.).
    alf
     

Diese Seite empfehlen