T-DSL-Ethernetkarte inkompatibel?

Dieses Thema im Forum "Software" wurde erstellt von haegi, 9. Juni 2001.

  1. haegi

    haegi New Member

    Ich habe eigens für DSL meinen PowerMac 4400/G3 320 mit einer Ethernetkarte ausgerüßtet, die nicht wirklich für Mac war (D-Link: DFE-530 TX). Allerdings existiert ein inoffizieller Mac-Treiber, der dafür sorgt, dass das System (Mac OS 9.1) die Karte als ethernet-fähig erkennt (Jedenfalls kann ich im TCP/IP-Kontrollfeld Ethernet als Verbindung angeben). Um es kurz zu machen: Wenn ich die Verbindung über RemoteAccess aufbauen möchte, erscheint eine Dialogbox mit folgendem Inhalt: Der Verbindungsversuch ist fehlgeschlagen: "Bei der Einstellung des seriellen Anschlusses ist ein Fehler aufgetreten.
    Es ist entweder nicht genügend Arbeitsspeicher verfügbar oder es gibt im Kontrollfeld "Modem" ein Problem mit dem ausgewählten Anschluß."
    Und dies obwohl ich im Kontrollfeld "T-DSL Treiber Konfiguration" Ethernet als Verbindung eingestellt und im Kontrollfeld "Modem" als Verbindung und Modem eingerichtet habe. Ich habe schon alles mögliche probiert und auch bei der T-DSL - Hotline angerufen, aber auf den Rückruf vom einzigen (!) Mac-Spezialisten warte ich noch immer!!! Ihr seid also meine einzige Rettung da draußen!!! Laßt mich nicht hängen, Okay? Bevor ich mir ne neue Netzwerkkarte kaufe, möchte ich nur sicher gehen, dass ich nicht was übersehen habe... Danke im Voraus !
     
  2. macixus

    macixus Hofrat & Traktorist

    Als Modem das T-DSL-Modem eingestellt (oder unabsichtlich das interne von Aplle?)?
    Nicht vergessen bei Kennung "...@t-online.de" einzugeben?
     

Diese Seite empfehlen