T-DSL geht nicht mit OS X

Dieses Thema im Forum "Hardware" wurde erstellt von spunti, 6. Juni 2002.

  1. spunti

    spunti New Member

    Hallo, ich habe hier ein echt verflixtes Problem. Vielleicht hat jemand ein Tip für mich oder kann mir sagen, ob es bei euch auch so ist.
    T-DSL funktioniert mit dem PC einwandfrei und mit dem MAC unter OS X bekomme ich von der Telekom eine IP und es steht "verbunden" da und die Zeit fängt an zu zählen, aber das war dann auch schon alles.
    Ich bekomme keine Webseite angezeigt und auch keine Email-Verbindung.
    Am DNS-Server liegts wohl nicht, denn ich kann auch keine IPs eingeben oder jemanden anpingen. (Ping geht raus, aber geht verloren.) Die Einstellungen sollten eigentlich alle richtig sein und es wurde auch so eingestellt wie hier schon mal irgendwo gepostet. Das Betriebssystem ist frisch installiert (Die Installationsregistrierung konnte auch nicht via Internet weggeschickt werden.)
    Das T-DSL-Modem soll lt. Manual betriebssystemunabhängig sein und wurde auch ausgeschaltet, als es vom PC an den MAC gesteckt wurde. Jetzt haben wir sogar schon das Modem beim MAC ausgebaut, weil wir dachten, das stört irgendwie, hat aber nichts verändert. Unser Power MAC ist ein G4 400. Weiß irgendjemand weiter? Danke, spunti.
     
  2. macixus

    macixus Hofrat & Traktorist

    Alle Zugangsdaten richtig eingegeben unter "Netzwerk", Reiter PPPoE?

    Bei "Zeigen" steht auch "Ethernet" als Verbindungsart?
     
  3. spunti

    spunti New Member

    Ich fürchte ja. Und das schlimmste ist ja, daß wir sogar unsere IP von der Telekom bekommen und da steht, daß wir "verbunden" sind.
    Wenn ich das Netzwerkkabel hinten aus der Netzwerkkarte nehme, bekommen wir die nicht, also kommt das echt von der Telekom oder vom DSL-Modem. (Keine Ahnung, wer da die IP vergibt.)
     
  4. macixus

    macixus Hofrat & Traktorist

    >Ich fürchte ja.<
    Was ja?

    Also ganz langsam:
    * Was habt ihr unter PPPoE wohin eingegeben?
    * Ist "Ethernet" als Verbindungsart ausgewählt?

    Antworten auf diese Fragen gibt euch die SysPref "Netzwerk". Die mal öffnen und hier posten, was da steht
    (Geheimwort will ich gar nicht wissen... :)

    Äh- und willkommen bei uns...
     
  5. spunti

    spunti New Member

    Irgendwo war eine Einstellung "show active Ports". Und da steht dann in der Liste nur etwas mit Eternet, aber keine wirklichen Ports. Ports sind doch eigentlich Zahlen, aber da konnte ich nichts einstellen. Ich hab nämlich schon überlegt, ob wir vielleicht alle Ports bei uns gesperrt haben. Aber das ist ja eigentlich auch Quatsch, weil wir ja die Standardeinstellungen Betriebssystem haben bis auf die PPP-Einstellungen.
     
  6. macixus

    macixus Hofrat & Traktorist

    Junge, Rätselraten ist nett und kann manchmal sogar Millionen einbringen...

    ...aber wie wär's mal mit einer Antwort auf meine Fragen? ;-)
     
  7. spunti

    spunti New Member

    geht gleich los. muß nur kurz aufessen, sonst werden die kartoffeln kalt. kein witz!
     
  8. macixus

    macixus Hofrat & Traktorist

    Auf keinen Fall hastig essen! Ist schlecht für die Verdauung...und nur in der Ruhe liegt die Kraft :)
     
  9. Pelix

    Pelix New Member

    hab da ne Idee.
    Gehe mal in die Netzwerkeinstellung und entferne das hackl beim Modemport (steck das hackl am besten in den pc)

    Wie schaut's aus, wenn nur noch der Ethernetport aktiviert ist?
    Sollte es was helfen, schick ich dir meine Bankverbindung - damit ich mir auch ne Kartoffelsuppe leisten kann :)
     
  10. macixus

    macixus Hofrat & Traktorist

    s schon mal MacLeftys Salzkartoffeln.

    "Man nehme Kartoffeln,prise Salz,Oma's alten Nachttopf.Geschälte und geviertelte Kartoffeln hinein.Salzen nach Geschmack,sofern man hat.Nun begebe man sich auf die Suche nach Wasser,dass bereit ist unter unter wohl dosierter befeuerung seinen Agregatzustand zu ändern.Zwei handbreit über den Kartoffeln reicht.Nach circa 20-25 Minuten nehme man den Lehrling bei der Hand und zwinge ihn unter Gewaltandrohung ins kochende Wasser zu greifen.zerfallen die Kartoffeln schneller als die Finger hart gekocht sind,kann man die Kartoffeln abgießen.Umschütten in eine Schüßel,zerlassene Butter sowie gehackte Petersilie darüber.Fertig !"
     
  11. dotcom

    dotcom New Member

    Hallo,

    In Systemeinstellungen Netzwerk PPPoe
    wählen.
    Bei Account-Name die Anschlußkennung und T-Onlinenummer und Mitbenutzernummer ohne Leerzeichen eintragen plus @t-online.de.
    Kennwort dürfte klar sen.
     
  12. spunti

    spunti New Member

    Verbindungsart ist Ethernert (built in).
    PPPoE: T-Online, T-online. Kundennrzahlen#0001@t-online.de, bei Options: Punkte 1-3 angekreuzt.
     
  13. spunti

    spunti New Member

    da ist das modem schon rausgelöscht und hardwaremäßig auch ausgebaut
     
  14. macixus

    macixus Hofrat & Traktorist

    @spunti
    Soweit o.k., wenn kein Zahlendreher in der ellenlangen T-Online-Nummer drin ist...lieber noch mal nachschauen.

    Ist bei SysPref "Internet" der gewünschte Browser ausgewählt?
     
  15. spunti

    spunti New Member

    Ist alles ohne Leerzeichen eingegeben und schein auch zu funktionieren, da wir danach von der Telekom unsere IP bekommen. Außerdem - wenn man da öfter das falsche Passwort eingibt - macht die Telekom den Anschluß bis Mitternacht dicht. Also bei der Telekom kommen wir mit der Einstellung schon irgendwie an.
     
  16. spunti

    spunti New Member

    Ein Zahlendreher dürfte nicht drinnen sein, weil wir von der Telekom die IP bekommen und genau unser Anschluß auch gesperrt wird, wenn das Paßwort darunter falsch eingegeben wird.
    Als Browser ist der IE ausgewählt. Ein anderer ist auch nicht oben nach der Installation von OS X. Die Platte ist sonst leer.
     
  17. macixus

    macixus Hofrat & Traktorist

    spunti, das mit der IP-Zuweisung versteh ich nicht. Habt ihr eine Standleitung?
     
  18. spunti

    spunti New Member

    Ja, wir haben eine Flatrate, aber das mit der IP ist eigentlich unabhängig davon. Bei der Telekom (T-Online oder T-DSL) bekommt man bei jedem Verbindungsaufbau eine neue IP zugewiesen. Und diese sehen wir unter "Connection", wo auch die Verbindungszeit gezählt wird und ein Blauber Balken ist wo es so aussieht als wenn ab und zu etwas gesendet und empfangen wird.
     
  19. macixus

    macixus Hofrat & Traktorist

    Mmmmhmm, ist wirklich seltsam...

    Was passiert denn, wenn du bei "Internet Connect" (findest du im Applicationsordner) auf "Verbinden" gehst und dann den Browser startest?
     
  20. spunti

    spunti New Member

    Der verbindet, die Verbinungszeit zählt los, die beiden blauen Balken bewegen sich.
    Im IE bleibt dann aber alles weiß und er kann keine domains aufrufen und auch keine IPs. Es dauert ganz lange bis eine Fehlermeldung kommt: "Server nicht gefunden" glaube ich.
    (Vielleicht ist die Netzwerkkarte hardwaremäßig kaputt, ist jetzt meine neueste Theorie. Wenn man da nämlich einen 42 Volt ISDN-Stecker mal reingesteckt hätte, könnte das die nämlich kaputt kriegen. Aber ist eben nur eine Theorie.)
     

Diese Seite empfehlen