T-DSL installieren auf neuem ibook

Dieses Thema im Forum "Software" wurde erstellt von Leleina, 30. Dezember 2002.

  1. Leleina

    Leleina New Member

    Hallo zusammen,

    erst seit 2 Tagen hab ich mein ibook und bin noch dementsprechend Frischling...
    Ich möchte gerne mein T-DSL am ibook verwenden (OS X 10), die Ethernetkarte ist integriert, das Kabel angesteckt, aber es kommt immer die Fehlermeldung, zum Server könne keine Verbindung aufgebaut werden...

    WO genau gebe ich denn die T-online-Daten ein? Bei PPPoE, oder? Oder muss man die Anschlusskennung/T-Nr/Suffix@t-online anders formulieren beim Mac?

    Danke für Eure Antworten!
     
  2. petervogel

    petervogel Active Member

    hallo und willkommen im forum!

    gratuliere auch gleich zum rechner.
    müsste eigentlich klapen, wie du das gemacht hast. arbeite gerade mit OS 9.1 und kann das nicht so schnell nachschauen.

    es muss nach dem klammeraffen <<@t-online.de>> heissen. das -.de-- hast du nicht dran. vielleicht liegt es daran.
    probiere das mal und melde dich sinst nochmal.
    grüße
    peter
     
  3. Leleina

    Leleina New Member

    Ups, das .de habe ich hier im Forum vergessen, in den Systemeinstellungen isses natürlich mit drin....

    Zum online-gehen reicht es doch, einfach auf das IE-Icon zu klicken, oder muss ich da noch was anderes vorher aktivieren?

    [Kommt man sich da doof vor, solche Grundsatzdinge fragen zu müssen, wenn man sich am PC schon soo gut ausgekannt hat und nun von Null anfängt... :eek:( ]
     
  4. petervogel

    petervogel Active Member

    <<[Kommt man sich da doof vor, solche Grundsatzdinge fragen zu müssen, wenn man sich am PC schon soo gut ausgekannt hat und nun von Null anfängt... :eek:( ]>>

    das liegt daran, dass der PC viel einfacher zu bedienen ist und du es auf dem mac mit einem unix system zu tun hast;-))

    ich müsste jetzt erst osx starten, um das genauer nachzuschauen. hast du die PPPoE verbindung in der auswahl an oberster stelle stehen? da ist nämlich glaube ich als default modem ganz oben und damit geht es dann net.
    hast du die kennung nochmal geprüft auf tippfehler?
    steht irgendwas im feld nummer? das darf nicht leer sein, ist aber egal was drin steht.
    überprüfe das mal.
    peter
     
  5. macmacmac

    macmacmac New Member

    @Leleina

    unter Netzwerk / PPPoE

    auf PPPoE - Optionen Button klicken

    dann Checkbox "bei Bedarf automatisch aktivieren" ankreuzen

    Jetzt musst Du nicht mehr über das Programm "Internet-Verbindung" starten, sondern kannst aus dem Browser raus verbinden.

    (So funzt es zumindest ab 10.2.x)
     
  6. Leleina

    Leleina New Member

    okay, danke :)

    ich schau jetzt wegen der reihenfolge der auswahl gleich mal nach...
     
  7. Leleina

    Leleina New Member

    @macmacmac: das hatte ich vorher auch schon aktiviert, klappt aber leider trotzdem nicht....

    gerade habe ich gemerkt, dass die SYNC vom tdsl-modem rot ist, sobald ich das ibook anstöpsle über ein extra kabel; nehme ich direkt das vom pc bleibt die SYNC grün, aber der PPPoE-Server kann immer noch nicht gefunden werden.
     
  8. Leleina

    Leleina New Member

    Aalso.. in den Netzwerk-Konfigurationen steht Ethernet ganz oben, das interne Modem ganz unten.

    Klappt aber trotzdem nüscht... :eek:(
     
  9. petervogel

    petervogel Active Member

    schaltest du das ibook aus, wenn du das ethernet kabel anstöpselst? ich glaube nämlich nicht, dass ethernet hot pluggable ist, d.h. dass man es einfach ein und ausstöpseln kann, wenn der rechner läuft.
    schalte mal dein ibook aus und stöpsel dann das kabel dran. dann wieder booten. wenn es dann nicht geht liegt es doch an irgend einer einstellung.
    peter
     
  10. petervogel

    petervogel Active Member

    wie sieht denn dein account name aus?
    bei mir sind da die zugangszahlen und dann #0001@t-online.de

    wenn ich eine null weglasse oder die raute nicht da ist, dann geht gar nix.

    hast du die option den PPPoE status in der menüleiste anzeigen zu lassen aktiviert? mach das mal und versuche manuell zu verbinden. wenn ich den browser starte und eine seite anwähle, dann bekomme ich die meldung, dass der server nicht gefunden wurde. das liegt daran, dass das system nicht so schnell verbinden kann, wie der browser seine anfrage schickt. ich habe allerdings noch osx 10.1.5 drauf.
    peter
     
  11. joerch

    joerch New Member

    schickt ihr (oder ihm ???) doch einfach nen screenshot...

    joerch
     
  12. Leleina

    Leleina New Member

    JUUHUUUU!
    Ratet mal, von wo aus ich jetzt online bin :eek:)

    Beim PC mußte ich einfach Kennung+Tonlinenr+0001@t-online angeben, OHNE raute.... mit der plus manuellem verbinden hat's jetzt geklappt :eek:)

    Dankeschön an Euch alle!
     
  13. Eduard

    Eduard New Member

    Vielleicht fehlt wirklich die Raute vor dem "0001" ?

    Ansonsten würde ich in den Optionen Verbindung in der Leiste anzeigen lassen und manuell verbinden anklicken, dann sieht man mehr, was man macht (bzw. der Rechner).
    Die rote Sync-Lampe leuchtet vielleicht auf, weil es ein Cross-over-Kabel ist?

    Ansonsten sollte es mit den richtigen Einstellungen gehen, Nummern noch mal pingelig vergleichen, hab mich auch schon mal vertippt.
     
  14. macmacmac

    macmacmac New Member

    SUPER ! Wer weiß wie lange Du da noch gesucht hättest ?

    @Eduard

    >>Vielleicht fehlt wirklich die Raute vor dem "0001" ?<<

    Gratuliere, hast ins Schwarze getroffen.
     
  15. joerch

    joerch New Member

    hast du das 12" oder 14" ibook - vorher schon erfahrungen mit apple gesammelt - oder einfach mal nen systemwechsel gemacht ???
     
  16. Leleina

    Leleina New Member

    dann wohl nicht mehr so viel Platz für den eigentlichen Arbeitsbereich hätte...

    Das ibook hab ich mir in erster Linie fürs Studium (Kommunikationsdesign) zugelegt, um in den Ferien mit dem ibook auch im elterlichen Heim Studienarbeiten zu erledigen bzw. um an der FH in längeren Pausen arbeiten zu können (oder in wenig zu surfen *G*), um mehr Apple-Erfahrung zu sammeln, weil's für später wohl unabdingbar ist ...

    In meinem Praktikum damals hab ich zwar auch an einem Mac gearbeitet, aber nur um zu Scannen... :( Daher hatte ich danach auch jahrelang eine Aversion gegen Apple.
     

Diese Seite empfehlen