T-DSL-Routermodem 'Speedport W 700V' (T-Com) konfigurieren

Dieses Thema im Forum "Hardware" wurde erstellt von Jasmin, 3. Juli 2007.

  1. Jasmin

    Jasmin IT-Kritikerin

    Hi; da in meinem Kaff endlich DSL verfügbar ist, habe ich nun das günstige T-DSL 1000 (flat, call&surf comfort plus) von der T-Com und somit auch das T-DSL-Routermodem 'Speedport W 700V'. Die Verkabelung zwischen ISDN-Hausanlage und G4 (Ethernetport) klappte bestens – wie in den Speedport-PDFs beschrieben. Auch die Einwahldaten-Eingabe in den Tiger-Systemeinstellungen (PPPoE) war simpel, so dass das Websurfen/ Downloaden mit 1024 b/s (128 KB/s) sofort plugnplaymäßig auf Anhieb funktionierte (dass es sowas noch ;-D gibt)!

    Das Speedport selbst müsste also gar nicht weiter 'konfiguriert' werden – könnte aber: Per Webbrowser-Konfiguration wären noch diverse (wichtige?) Funktionen zugänglich, wie z.B. Statusdetails, Trennautomatik, Sicherheiten, Firmware-Updates, Firewalls, W-LANs etc.pp. Um diese Konfig.-Seiten anzuzeigen, muss laut Bedienungsanleitung.pdf (S.28 u.pass.) nur '192.168.2.1' angesurft werden – z.B. mit Firefox. Doch da erscheint bei mir nur die für nichtgefundene Server übliche Meldung:

    Meine Frage also: Hat jemand von Euch weiterführende Erfahrung hinsichtlich dieses Konfig.-Gateways 192.168.2.1? (Es dürfte mittlerweile Tausende Macnutzer mit diesem T-DSL-Speedport geben.)

    Mein System:
    G4mdd1250, OSX.4.10, Firefox 2.0.0.4
     
  2. mac_esel

    mac_esel New Member

    Hat dein Rechner denn auch eine 192.168.2.xxx Adresse?
    Wenn ja, sollte eigentlich alles selbsterklärend sein und deine Einwahldaten kannst du auch automatisch im Router einstellen lassen, sofern du einen Telekom-Telefon-Anschluß hast.

    Was ist denn Firefox 9.0.0.4?
    mac_esel
     
  3. Fensterstuerzer

    Fensterstuerzer New Member

    Probier mal PPPoE zu deaktivieren, DHCP in den Netzwerkeinstellungen zu wählen, dann den Router/Modem konfigurieren und wenn du wieder ins Netz willst, dann zurück auf PPPoE.
     
  4. Jasmin

    Jasmin IT-Kritikerin

    >Hat dein Rechner denn auch eine 192.168.2.xxx Adresse?

    Weiß ich nicht. In den Netzwerk-Einstellungen stehen ganz andere x.x.x.x-Nummern. Jetzt, da ich hier im Forum online bin, steht da z.B. 91.10.xxx.x (IP-Adresse) und 217.0.xxx.xx (Router).

    >Wenn ja, sollte eigentlich alles selbsterklärend sein und deine Einwahldaten kannst du auch automatisch im Router einstellen lassen, sofern du einen Telekom-Telefon-Anschluß hast.

    Ja, es ist ein Telekom-Telefon-Anschluss. Die WWW-Verbindung funktioniert ja auch automatisch und problemlos. Es geht aber um die Detail-Konfiguration des Modemkastens.

    >Was ist denn Firefox 9.0.0.4?

    2.0.0.4 meinte ich; sorry.


    >Probier mal PPPoE zu deaktivieren, DHCP in den Netzwerkeinstellungen zu wählen, dann den Router/Modem konfigurieren und wenn du wieder ins Netz willst, dann zurück auf PPPoE.

    Probierte ich soeben. Firefox meldet leider wieder dasselbe.
     
  5. Fensterstuerzer

    Fensterstuerzer New Member

    Evtl. mal einen anderen Browser probieren?
     
  6. Jasmin

    Jasmin IT-Kritikerin

    Hab auch schon Safari, IE usw. probiert. Werde aber auch nicht dauernd hin- und herprobieren; es muss doch Macnutzer geben, die auch das Speedport w700v besitzen und es schon konkret konfiguriert haben...
     
  7. Fensterstuerzer

    Fensterstuerzer New Member

    Die wird es mit Sicherheit geben.
    Ich hatte exakt das gleiche Problem wie du, nur mit der Fritzbox und das hatte sich durch die DHCP-Geschichte gelöst. Allerdings gabs von der Herstellerseite auch eine detailierte Anleitung zu speziell diesem Problem.

    Hilft dir aber auch nicht.

    Müßte dann so aussehen:
     

    Anhänge:

  8. Jasmin

    Jasmin IT-Kritikerin

    Wenn ich »IPv4 konfigurieren: DHCP« wähle, dann werden mir da überhaupt keine Nummern angezeigt. Ich kann allerdings »IPv4 konfigurieren: Manuell« wählen und die Nummern wie auf Deiner Abbildung einstellen, aber Firefox findet wieder nichts.

    Die 169-seitige W700V-Bedienungsanleitung ist absolut ausführlich und gut, aber eher auf Windows abzielend. Dennoch sollte es plattformübergreifend klappen, denn das ist ja der Sinn solch einer Konfiguration per HTTP (192.168.2.1). Firefox wird empfohlen. Hier ist die W700V-Bedienungsanleitung ladbar:

    http://www2.hilfe.t-online.de/dyn/c/10/30/41/38/10304138.html

    Danke sehr für Eure Hilfen...
     
  9. Fensterstuerzer

    Fensterstuerzer New Member

    Die Zahlen müßten eigentlich vom Router kommen, ich hab´ da auch nix eingetragen. Drück mal DHCP-Lease erneuern, eigentlich werden damit neue Adressen zugewiesen.
     
  10. Jasmin

    Jasmin IT-Kritikerin

Diese Seite empfehlen