T-dsl und Drucken Epson s.c.760

Dieses Thema im Forum "Software" wurde erstellt von Flip, 30. März 2001.

  1. janitschek

    janitschek New Member

    Ja das weiß ich leider auch nicht. Nicht jeder Drucker hat eine eigene ipadresse, deswegen solltest Du rauskriegen (epson, oder Bedienerhandbuch) was mit Deinem ist. Wie gesagt - ich hatte das Problem nicht selbst.

    christof
     
  2. Flip

    Flip New Member

    hallo ich habe einen g4, t-dsl treiber von der telekom, und einen epson stylus c 760, jedesmal wenn ich drucke geht das internet nicht mehr egal ob ich online bin ( dann findet er den surfer nicht mehr ) oder offline, dann startet er das netzwerkprottokoll nicht mehr. nach neustart geht er wieder.
    ( bis zum nächsten druck )
    hat jemand eine lösung !!!

    gruss flip

    mit meinem hermstdt isdn adapter habe ich keine probleme !!!!
     
  3. janitschek

    janitschek New Member

    Hat der 760er eine eigene IP-Adresse? Dann könnte sein das die Adressen deines Macs und des Druckers die selben sind (werden irgenwie automatisch vergeben) - ein Freund hatte das Problem auch - neue IP-Adr. vergeben und dann hats funktioniert

    christof
     
  4. Flip

    Flip New Member

    hallo christof,
    erstmal vielen dank für die antwort, aber wo kann ich die ip adresse vom drucker sehen ????

    gruss

    flip
     
  5. janitschek

    janitschek New Member

    Ja das weiß ich leider auch nicht. Nicht jeder Drucker hat eine eigene ipadresse, deswegen solltest Du rauskriegen (epson, oder Bedienerhandbuch) was mit Deinem ist. Wie gesagt - ich hatte das Problem nicht selbst.

    christof
     
  6. Flip

    Flip New Member

    hallo ich habe einen g4, t-dsl treiber von der telekom, und einen epson stylus c 760, jedesmal wenn ich drucke geht das internet nicht mehr egal ob ich online bin ( dann findet er den surfer nicht mehr ) oder offline, dann startet er das netzwerkprottokoll nicht mehr. nach neustart geht er wieder.
    ( bis zum nächsten druck )
    hat jemand eine lösung !!!

    gruss flip

    mit meinem hermstdt isdn adapter habe ich keine probleme !!!!
     
  7. janitschek

    janitschek New Member

    Hat der 760er eine eigene IP-Adresse? Dann könnte sein das die Adressen deines Macs und des Druckers die selben sind (werden irgenwie automatisch vergeben) - ein Freund hatte das Problem auch - neue IP-Adr. vergeben und dann hats funktioniert

    christof
     
  8. Flip

    Flip New Member

    hallo christof,
    erstmal vielen dank für die antwort, aber wo kann ich die ip adresse vom drucker sehen ????

    gruss

    flip
     
  9. Flip

    Flip New Member

    hat nicht irgent jemand veleicht das gleiche problem und eventuell eine lösung habe mein ganzes system neu instaliet ohne erfolg !!!

    gruss flip
     
  10. FHK

    FHK New Member

    Die Ursache des genannten Problems ist sehr wahrscheinlich auf der Epson-Seite zu suchen. Es gibt einen Updater von Epson (ca. von Okt. letzten Jahres), der allgemein Probleme zwischen Print-Launcher und -Spooler (von Epson) und Apple´s Remote Access behebt. Die genaue Bezeichnung dieses Updaters kann ich dir erst heute Abend nennen. Das Thema (Probleme zw. Epson-Druckern und ARA) taucht hier im Forum aber in regelmäßigen Abständen von ca. 2 Wochen auf; mit der Suchfunktion wirst du bestimmt fündig (beim letzten Mal habe ich glaube ich auch die genaue Bezeichnung des Updaters genannt).

    FHK
     

Diese Seite empfehlen