T-DSL unter OSX?

Dieses Thema im Forum "Hardware" wurde erstellt von Batcomputer, 29. November 2002.

  1. Batcomputer

    Batcomputer New Member

    Ich hab leider zu dem Thema nichts mit der Suchfunktion gefunden, deswegen trau ich mich das mal zu fragen ;)

    Seit heute bin ich stolzer Besitzer des iMac 17" und wollte damit nun auch auf OSX umsteigen - doch ich brauch unbedingt das Internet.
    Nur leider bekomm ich das mit OSX nicht wirklich gebacken. Ich bin bei T-Online bzw. hab T-DSL und würde gerne wissen, wie ich das am unumständlichsten einrichten kann.

    Die Anleitung von T-Online scheint mir nicht wirklich Aktuell zu sein und ist etwas irreführend geschrieben. Ich hoffe ihr könnt mir helfen.
     
  2. Hottehue

    Hottehue New Member

    Also das ist eigentlich ganz einfach: Du gehst unter Systemeinstellungen -> Netzwerk -> PPPoE, setzt bei "PPPoE verwenden" ein Häkchen (falls es nicht schon drin ist). Bei "Account-Name" schreibst du zuerst die Nummer rein die bei den t-online Zugangsdaten unter "Anschlußkennung" steht und dahinter die Nummer die unter "zugehörige t-online-Nummer" steht. Dann hängst du noch ein 0001@t-online.de dran (alles zusammengeschrieben). Bei Kennwort schreibst du sinnigerweise das Kennwort rein. Jetzt schaust du noch unter Zeigen -> Netzwerkkonfigurationen nach ob bei "Ethernet integriert" ein Häkchen ist und ob es an oberster Stelle steht. Falls nicht, einfach nach oben ziehen. Das wärs, jetzt sollte es funzen. Viel Spaß mit dem neuen Mac.

    MfG
     
  3. gratefulmac

    gratefulmac New Member

    und versuche nicht,die t-online software zu installieren.Die ist nur für OS 9 und führt zur Kernelpanic,sobald diese in X installiert wird.

    Mach nur das,was oben beschrieben ist.
     
  4. Brainysmurf

    Brainysmurf New Member

    OS 9 und OS X scheinen irgendwie so verschieden zu sein, dass man entweder mit dem einen ODER dem anderen System gut klar kommt. Als ich - als "Switcher" - meinen iMac vor gut einen Jahr bekam, habe ich zuerst OS 9 installiert und bekam mit T-DSL keine Internetverbindung hin. Als ich dann 10.04 draufgetan habe, war ich in ca. 20 Sekunden online.

    Noch einfacher als oben beschrieben geht es übrigens mit einem Router. Da ist man dann vom verwendetetn OS ganz unabhängig, weil immer der Router die Verbindungen herstellt und nur an die Rechner im Netzwerk weiterleitet.
     
  5. gratefulmac

    gratefulmac New Member

    @Brain

    Na ja, den Router mußt Du aber auch erst konfigurieren.Das dauert auch.
    Und das lohnt erst,wenn man mehr als einen Rechner hat.
     
  6. Batcomputer

    Batcomputer New Member

    WUNDERVOLL! Es klappt! Vielen Dank.
    Ging so um einiges einfacher als diese umständliche Beschreibung von T-Online selbst. Da sollte ich erst die Software installieren, das Classic starten und von dort aus alles konfiguren - das war mir schon ein bisschen zu stressig :)

    Mehr erster Beitrag unter X - und ich liebe es :D

    P.S.: Vielleicht kann mir noch jemand sagen, wie ich diese regelmässige Meldung wegbekomme, die mich fragt ob ich noch Online bleiben möchte.
     
  7. Kosjer D

    Kosjer D New Member

    systemeinstellungen/netzwerk/PPPoE
    und dann auf den button PPPoE options gehn...
    und dann unter verbindungsoptionen alles wegklicken bis auf beim abmelden des benutzers die verbindung trennen..
     
  8. Ganimed

    Ganimed New Member

    Gehst du in die Systemeinstellungen
    Netzwerk
    PPPoE
    PPPoE Optionen
    jetzt kannst du den vorgegebenen Wert ändern.
     
  9. Batcomputer

    Batcomputer New Member

    Und nochmal Danke :)
     

Diese Seite empfehlen