T-DSL Zugang unter OS-X

Dieses Thema im Forum "Hardware" wurde erstellt von hwvogt, 24. April 2002.

  1. hwvogt

    hwvogt New Member

    Ich bin t-onliner mit t-dsl. Alle Mühen, den Internet-Zugang im X-System einzurichten (incl. der Tips aus macwelt 5/2002/seite 140) sind fehlgeschlagen. Wer kann mir eine Schritt-für-Schritt-Hilfe geben??
     
  2. Knoedelmeista

    Knoedelmeista New Member

    Nachdem Du eh schon nach einer Anleitung vorgegangen bist, solltest Du vielleicht auch sagen, WAS nicht funktioniert, bzw. an welchem Punkt Du scheiterst. U.u. bekommst Du dann auch eine Antwort, mit der Du was anfangen kannst ;o)
     
  3. hwvogt

    hwvogt New Member

    Ich bin t-onliner mit t-dsl. Alle Mühen, den Internet-Zugang im X-System einzurichten (incl. der Tips aus macwelt 5/2002/seite 140) sind fehlgeschlagen. Wer kann mir eine Schritt-für-Schritt-Hilfe geben??
     
  4. Knoedelmeista

    Knoedelmeista New Member

    Nachdem Du eh schon nach einer Anleitung vorgegangen bist, solltest Du vielleicht auch sagen, WAS nicht funktioniert, bzw. an welchem Punkt Du scheiterst. U.u. bekommst Du dann auch eine Antwort, mit der Du was anfangen kannst ;o)
     
  5. karamba

    karamba New Member

    Hi
    Also ich bin folgendermaßen vorgegangen und es hat super funktioniert:
    Netzwerk
    ethernet
    PPPoE verbindungsdaten und kennwort eingeben
    dann in kopfleiste anzeigen
    und voila ich war drin und konnte surfen ohne probleme und ohne zusätzliche software von telekom oder so!
    Hoffe es klappt
    Gruss
     
  6. XMP500

    XMP500 New Member

    Hier die TDSL-Einrichtung unter OSX:
    1. In Systemeinstellungen auf «Netzwerk» klicken.
    2. Unter «Umgebung» neue Umgebung anlegen und «TDSL» benennen.
    3. Unter «Zeigen» «Ethernet» einstellen.
    4. «TCP/IP» klicken, unter «Konfiguration» auf «PPP» einstellen.
    5. «AppleTalk» klicken, deaktivieren.
    6. «Proxies» klicken, alles deaktivieren.
    7. «PPPoE» klicken, «PPPoE verwenden» anklicken (=aktivieren).
    8. In «Internet-Anbieter» «TDSL» reinschreiben.
    9. In «PPPoE-Dienstname» «DSL» reinschreiben.
    10. In «Account-Name» kommt rein (und hier aufpassen, passieren
    die meisten Fehler!): Die Anschlußkennung, so wie sie auf der T-Online-Auftragsbestätigung steht, keine Leerzeichen, direkt daran (keine Leerzeichen) die T-Online-Nr. (steht auf der Auftragsbestätigung ganz oben), dann das Zeichen #, dann 0001@t-online.de. Alles hintereinander OHNE! Leerzeichen.
    11. In «Kennwort» kommt das Kennwort von der Auftragsbestätigung.
    12. «PPPoE-Optionen» ist egal.
    13. «Den PPPoE-Status in der Menüleiste anzeigen» aktivieren.
    13. Zum Schluß «Jetzt aktivieren» klicken.
    14. Systemeinstellungen beenden, kein Neustart notwendig.
    15. Oben in der Menüleiste auf dem Bildschirm unter dem Zeichen
    <...> auf «Verbinden» klicken, 10 Sekunden warten und lossurfen.
    So, wenn es jetzt immer noch nicht will, dann mir eine Mail schreiben.
    MfG
     
  7. henningberg

    henningberg New Member

    Tut das gut, das zu lesen!
    Ich habe gerade aufgegeben, mich unter dem vielgepriesenen ach so tollen Linux mit DSL einzuwählen. Bezeichnend ist, daß es dafür unter dsl4linux.de dutzende Anleitngen mit 20 (!!) Seiten und mehr Umfang gibt. Allerdings sind die nicht zu verstehen, wenn man nicht mindestens drei Monate vorher begonnen hat, sich mit nichts als Linux zu beschäftigen.
    Bin ich froh´ daß ich OS X habe!!
    (OK, das paßt nicht 100%ig zum Thread, aber es mußte mal raus!)
    Henning
     

Diese Seite empfehlen