T-online unter OS X

Dieses Thema im Forum "Hardware" wurde erstellt von Alptraum, 12. Januar 2003.

  1. Alptraum

    Alptraum New Member

    Hallo! Ich habe ein kleines Problem und hoffe das mir hier jemand helfen kann.Undzwar versuche ich mit T-online unter Mac OS X ins Internet zu kommen, aber es klappt einfach nicht. Ich komme nicht drauf, was ich bei den Netzwerkeinstellungen genau eingeben muss. Vielleicht kann mir ja hier jemand auf die Sprünge helfen...im voraus schonmal vielen Dank.... mfg moritz
     
  2. macmacmac

    macmacmac New Member

    DSL ?
    ISDN/Analog ?

    Ethernet ?
    Airport ?
    Modemanschluss ?
     
  3. hakru

    hakru New Member

    s via modem oder per DSL ins Netz gehen soll ...

    was darf's denn sein? Modem oder DSL ;-)?

    hakru
     
  4. macmacmac

    macmacmac New Member

    Systemeinstellungen "Netzwerk":

    unter "Umgebung" Deine neue persönliche Umgebung eintragen z.B. "Mein Internet"

    unter "Zeigen" auf "Netzwerk Konfigurationen" gehen und die Checkbox für Deinen Anschluss ankreuzen (die anderen wegklicken)

    dann unter "Zeigen" zurück auf Deine Anschlussart wechseln

    Die anderen Einstellungen hängen von Deiner Zugangsart ab.

    Hast Du Deine Zugangsdaten ?

    z.B. bei T-Online per Modem unter Netzwerk "PPP" als Account eintragen:

    Anschlusskennung + T-Online-Nr. + #0001@T-Online.de

    Darunter das Kennwort: "v. T-Online zugewiesene Nummer"

    Gruß macmacmac
     
  5. macmacmac

    macmacmac New Member

    >>Bestseller-Frage<<
    *lol*
     
  6. Alptraum

    Alptraum New Member

    erstmal schonmal danke, aber hingekriegt hab ichs noch nicht wirklich. ich geh mit isdn rein(mini vigor 128).ich krieg das nur nicht hin was die bei account-name von mir hören wollen.weiß das einer von euch??hab schon einiges ausprobiert, aber irgendwie klappt das nicht.
     
  7. mikrokokkus

    mikrokokkus New Member

    Das:
    Anschlusskennung + T-Online-Nr. + "Mitbenutzernummer"

    Letzteres ist 0001, wenn Du den Anschluss alleine oder als zuerst gemeldeter Benutzer des Accounts verwendest.
    Aus dem ganzen Kasumpel ergibt sich eine ca. millionenstellige Zahl. Ich finde, da könnte sich T-Online auch mal was Eingängigeres ausdenken&
    Falls Dein T-Online-Account unter OS 9 funzt, dann kopier doch diese Nummer aus dem 9er-Kontrollfeld einfach raus!
     
  8. Alptraum

    Alptraum New Member

    das ist ne katastrophe. hab ale möglichen kombinationen ausprobiert, aber jedesmal kommt dann fehler bei der anmeldung. vielleicht liegt das irgendwie an der konfiguration vom mini vigor oder so?? an den zugangsdaten kann es fast nicht mehr liegen...
     
  9. Risk

    Risk New Member

    Und ein Alptraum.

    Wenn Du Dich mehrmals Falsch anmeldest sperrt T-Online Deinen Zugang für 24 Stunden.
     
  10. macmacmac

    macmacmac New Member

    Unter Account folgendes am Stück (in einer Reihe) eingeben. (ohne Lücken)

    Anschlusskennung
    T-Online Nummer
    #0001
    @
    t-online.de

    Achte danach darauf, daß Du unter dem Feld "Kennwort" auch die richtige Zahl eingibst. Wenn Du öfters falsche Angaben beim Einloggen hast, dann sperrt Dich T-Online bis 24h des jeweiligen Tages.
     
  11. petervogel

    petervogel Active Member

    hast du denn den mini vigot treiber für 10.2 auch installiert?
    peter
     
  12. macmacmac

    macmacmac New Member

    Risk hat ja gleichzeitig fast das Selbe geschrieben ;-)

    (es sind nicht 24 Stunden sondern bis 24 Uhr)

    Probier es in 4 Std. und 40 Minuten nochmal !

    T-Online schaltet da wieder frei.
     
  13. Eduard

    Eduard New Member

    Wenn Du über ISDN reingehst, gehört das "@t-online.de" natürlich nicht dahinter, diese Angabe gilt nur für DSL.
    Aber die Raute # vor der Mitbenutzernummer 0001 ist immer richtig und wichtig!
     
  14. Alptraum

    Alptraum New Member

    Puuhhhhhh!!!!Geschafft!!ich weiß nicht genau woran es lag, aber das ist mir jetzt auch egal. drin ist drin. thx@all!! war echt ein harter brocken.wenn ich das nächste mal hilfe brauche, weiß ich jetzt wo ich mich zu melden habe... nochmal thx mfg
     
  15. macmacmac

    macmacmac New Member

    >>das "@t-online.de" natürlich nicht dahinter<<
    bist Du sicher ? hab schon lange kein ISDN-Zugang mehr konfiguriert, dachte aber schon das es von nöten wäre ?
     
  16. graphitto

    graphitto Wanderer

    Nu iss er ja drin, der albtraum, aber zum ????sten Mal:
    # nur, wenn T-Onlinenummer kürzer ist als 12 Stellen,
    @t-online.de nur bei DSL

    Alles andere soweit ok. Ihr lernt es langsam. ;-)

    gruß vom tol-worker
     
  17. macmacmac

    macmacmac New Member

    >>Ihr lernt es langsam<<

    Da ich schon ewig DSL habe, hab ich mich darum nie gekümmert. Dachte nur, das wär immer gleich
    (Meine letzte ISDN-Konfiguration liegt schon 3 Jahre zurück. )

    Jetzt weiß ich´s wieder, Danke für die Aufklärung.

    macmacmac
     
  18. yngwerhappen

    yngwerhappen New Member

    Ich konnte zunächst auch nicht mit t-dsl rein und war am verzweifeln,obwohl ich hier im Forum vorher geguckt hab. Lag nur an dem großen "T" von "@t-online.de", sonst wäre ich sofort drin gewesen. Mein Intuition war sonst richtig.

    Scheiße; hätte mal genauer lesen sollen.

    Ich hab mir wie auch bei anderen Einstellungen erstmal Screenshots gemacht und einen Ordner für "T-DSL-Netzwerk einstellen" angelegt. Schöne Bilder TC/IP PPPoP... gemacht, damit es beim nächsten Mal problemlos klappt.

    Ansonsten: Habe seit Sonntagnacht den Jaguar und es läuft gut :))
     
  19. madcow

    madcow New Member

    zu danken. Anhand eurer Beschreibung, habe ich endlich mit X ins Internet gefunden. Bei mir war der Fehler, dass ich die anderen nicht weggeklickt hatte.

    Hier Ausschnitt von macmacmac's Antwort:

    unter "Umgebung" Deine neue persönliche Umgebung eintragen z.B. "Mein Internet"unter "Zeigen" auf "Netzwerk Konfigurationen" gehen und die Checkbox für Deinen Anschluss ankreuzen (die anderen wegklicken)

    Kleiner Fehler mit großen Auswirkungen ;-)

    Danke, dass ihr euch soviel Mühe gebt.
     
  20. ss

    ss New Member

    DSL, super schnelll......
    Die Teledoof hat mir 3 Tage hintereinander erzählt sie hätten einen Fehler in meiner Gegend und der wäre morgen wieder behoben.
    Nach, 87 verschiedenen Telefonnummern, 379 Telefonaten und x panischen Herzatacken, beim hören der Warteschleifen Musik, kahm dann endlich einer auf die super Idee mal bei t-online nachzufragen.
    Wie sich herausstellte war meine Leitung gesperrt. Nachfolgend ein Tipp wie man das sofort erkennen kann.

    Wenn man PPPoE verwendet kann man in den Optionen das ausführliche Protokoll aktivieren.
    Im Protokoll kann man sehen ob eine Verbindung zustandekommt. Sollte in einem String "Vip-Lock" erscheinen hat die Gegenstelle die Leitung gesperrt.

    Stefan S.
     

Diese Seite empfehlen